Comfort  Automation/ Security System Forums Home
Home Search search Menu menu Not logged in - Login | Register

Posts by OhPinchy
Profile Topics Posts
33 postsShowing posts 1-33 of 33

Troubles > Power Failure - Controller (6 replies - 4544 views)

Thanks. UCMPi is powered from a completely separate 12v power supply so should not be affecting main panel power draw. ...   Wednesday Sep 2nd, 2020 07:39 am

Troubles > Power Failure - Controller (6 replies - 4544 views)

I have been getting a repeated Power Failure - Controller message on my keypads. I get a failed to connect to UCM message when I ...   Tuesday Sep 1st, 2020 09:42 am

iOS Apps > Latest iOS app setup instructions (3 replies - 6764 views)

I tried saving the jrlccip file to Files in addition to then clicking the "Copy to Comfort" option from the context menu in the Mail ...   Sunday May 17th, 2020 09:35 am

iOS Apps > Latest iOS app setup instructions (3 replies - 6764 views)

Are the instructions on this forum the most recent ones for iOS? I could not get the Comfort file to open from Outlook or Gmail, ...   Saturday May 16th, 2020 03:29 pm

UCM/Pi > Connection problem with final Alphawerks setup stage (29 replies - 10408 views)

Hi, this is consistently happening now, even after the firmware upgrade. Comfort spends vast majority of its time in Signin Tamper mode despite zero incorrect ...   Saturday May 16th, 2020 11:56 am

UCM/Pi > Connection problem with final Alphawerks setup stage (29 replies - 10408 views)

Thanks. That is the bit that is confusing me - I have not had any failed sign-ins, so am wondering why it goes into Signin ...   Tuesday May 12th, 2020 10:54 am

UCM/Pi > Connection problem with final Alphawerks setup stage (29 replies - 10408 views)

I found my programming cable, flashed the firmware to 7.125 and all worked right away - no changes needed to the image/software on the CM3+ ...   Monday May 11th, 2020 06:21 pm

UCM/Pi > Connection problem with final Alphawerks setup stage (29 replies - 10408 views)

Hi, A poster on the Alphawerk Slack channel suggested that he encountered similar shutdown issues and it was resolved by upgrading the firmware of the UCM/Pi ...   Monday May 11th, 2020 10:59 am

UCM/Pi > Connection problem with final Alphawerks setup stage (29 replies - 10408 views)

Hi, I added the UCMGSM in as ID =2 and it is recognised no problem. To rule out issues with the wiring linking the Slave ...   Sunday May 10th, 2020 05:01 pm

UCM/Pi > Connection problem with final Alphawerks setup stage (29 replies - 10408 views)

Just sharing an update that I tried it again and I did manage to get UCMEth03 recognised on ID =1. It is now the only ...   Friday May 8th, 2020 09:30 pm

UCM/Pi > Connection problem with final Alphawerks setup stage (29 replies - 10408 views)

When I disconnected UCMPi from power and KA/KB, I could not login via UCMEth03, but then I hit reset on the UCMEth03 and then I ...   Friday May 8th, 2020 01:22 pm

UCM/Pi > Connection problem with final Alphawerks setup stage (29 replies - 10408 views)

Thanks. Did the bus analysis data provide any insights? The UCMPi was already connected to a Slave. But as I happened to have separate 12volt power ...   Friday May 8th, 2020 10:32 am

UCM/Pi > Connection problem with final Alphawerks setup stage (29 replies - 10408 views)

Current list of recognised UCMs attached.  ...   Thursday May 7th, 2020 06:42 pm

UCM/Pi > Connection problem with final Alphawerks setup stage (29 replies - 10408 views)

The UCM Pi is now not found, I get a communications error. I did not change anything, just ran the Bus Analyse function, and since ...   Thursday May 7th, 2020 06:41 pm

UCM/Pi > Connection problem with final Alphawerks setup stage (29 replies - 10408 views)

Thanks. I ran Bus Analyse for a few seconds and the text file of the output is attached.  I had to reset the UCM in order ...   Thursday May 7th, 2020 12:02 pm

UCM/Pi > Connection problem with final Alphawerks setup stage (29 replies - 10408 views)

Hi, My UCMs seem to be polling correctly, and the DIP switches on the UCMPi are set to 5, and it is showing up accordingly after ...   Wednesday May 6th, 2020 01:35 pm

UCM/Pi > Connection problem with final Alphawerks setup stage (29 replies - 10408 views)

Thanks Sota. I have now enabled you ports for UCM Eth Emulation , UCM Human Text Inferface , and UCM Trace . Any idea what the ...   Monday May 4th, 2020 10:18 am

UCM/Pi > Connection problem with final Alphawerks setup stage (29 replies - 10408 views)

Thanks Sota, where do you set the port for the UCM Pi? In Comfort Server Manager, I see one entry, for the UCM Eth and ...   Saturday May 2nd, 2020 04:45 pm

UCM/Pi > Connection problem with final Alphawerks setup stage (29 replies - 10408 views)

Turns out there were intermittent Virgin Media connectivity issues affecting my connection. I had statically mapped both CM3+ units to separate IP addresses, but it ...   Saturday May 2nd, 2020 10:42 am

UCM/Pi > Connection problem with final Alphawerks setup stage (29 replies - 10408 views)

Hi, I am trying to setup 2 CM3+ modules with NodeRed, will send one to a friend when setup and keep one myself. I followed the ...   Saturday Apr 25th, 2020 02:40 pm

Questions on Using Comfort > How to determine CCTV compatibility? (2 replies - 5247 views)

I'm leaning towards purchasing the following Hikvision cameras and was wondering how I could confirm if they will work with the Comfort app? https://www.use-ip.co.uk/hikvision-ds-2cd2385g1-i.html https://www.use-ip.co.uk/hikvision-ds-2cd2545fwd-is.html ...   Tuesday Mar 31st, 2020 12:42 pm

Ethernet UCM/ETH03 > Ethernet port non-responsive (1 reply - 3414 views)

I was changing some cabling today trying to diagnose the persistent inability of the Velbus UCM to connect to Velbus, and so to remove any ...   Sunday Jan 19th, 2020 09:37 pm

Velbus > Velbus Learn request (8 replies - 13806 views)

Thanks, I hit SW1 on Velbus UCM, then hit the two reset buttons on the Comfort main panel (also did this on the SEM the ...   Wednesday Nov 20th, 2019 09:45 pm

Velbus > Velbus Learn request (8 replies - 13806 views)

Thanks. Scanned all modules and results are attached, seems no change. Is it a possible issue that serial number is shown as Invalid? When I click ...   Wednesday Nov 20th, 2019 09:09 am

Velbus > Velbus Learn request (8 replies - 13806 views)

And here's the error message ...   Tuesday Nov 19th, 2019 06:53 pm

Velbus > Velbus Learn request (8 replies - 13806 views)

Having trouble getting Velbus Learn request to work. Comfort firmware is 7.160, Velbus UCM module firmware is 7.117. 4 UCMs listed in my setup per ...   Tuesday Nov 19th, 2019 06:53 pm

Zwave > Z-Wave primary controller, any suggestion? (12 replies - 20746 views)

Looks like I've made some progress. Went into Samsung SmartThings app, scanned for devices and clicked Learn in Comfort at the same time. A Zwave ...   Sunday Jun 2nd, 2019 11:27 am

Zwave > Z-Wave primary controller, any suggestion? (12 replies - 20746 views)

I'm trying to get Zwave setup with my Comfort install as there are some Velux windows I need to monitor using Zwave open/close sensors. Zwave ...   Sunday Jun 2nd, 2019 11:10 am

Velbus > Velbus New Touch Modules (15 replies - 27425 views)

In the event the Velbus glass push button modules are not supported, are there any other push button modules that could be used as an ...   Thursday Feb 1st, 2018 04:34 am

Zwave > Fibaro RGBW (9 replies - 15217 views)

Has anyone been able to confirm success in controlling a Fibaro RGBW module via Comfort? I was hoping to use Comfort for my security alarm and ...   Thursday Feb 1st, 2018 04:30 am

Velbus > Velbus New Touch Modules (15 replies - 27425 views)

Hi, hopefully 4 years on there has been some positive orogress in adding support for these Velbus modules? The glass modules are now a key ...   Thursday Feb 1st, 2018 02:51 am

Comfort Installation Instructions > Wiring shock sensors ? (23 replies - 39820 views)

Thank you very much slychiu for the comprehensive response. That makes it clear that the gross and pulse attack detection I need is provided for ...   Wednesday Jan 3rd, 2018 05:04 pm

Comfort Installation Instructions > Wiring shock sensors ? (23 replies - 39820 views)

Hi, repasting link to the Boards.ie thread here https://www.boards.ie/vbulletin/showthread.php?t=2057750838. I am user FrankGrimes on that thread and am considering purchasing Comfort (based on excellent advice from ...   Saturday Dec 30th, 2017 05:21 pm


 Current time is 07:01 am
 


UltraBB 1.172 Copyright © 2007-2014 Data 1 Systems