Comfort Home Automation/ Security System Forums Home
Home Search search Menu menu Not logged in - Login | Register

Posts by caravanboy
Profile Topics Posts
113 postsShowing posts 1-40 of 113

Ethernet UCM/ETH03 > Connecting to both ETH03 ports? (28 replies - 4241 views)

Did you make any discoveries re. the behaviour of port 2, slychiu? I have my workaround for now so I'm happy enough with the ...   Monday Sep 6th, 2021 04:46 pm

Questions on Installation and Connection > Comfort without PSTN landlines? (2 replies - 309 views)

Okay, so it sounds like all UK-based Comfort solutions will have to add a GSM module in the next few years if they don't have ...   Tuesday Aug 17th, 2021 12:47 pm

Questions on Installation and Connection > Comfort without PSTN landlines? (2 replies - 309 views)

I've seen a news story today that in the UK they are planning to switch off PSTN landlines from 2025.   BBC News story I know Comfort ...   Tuesday Aug 17th, 2021 10:49 am

GSM Module > SMS Trouble after power failure (33 replies - 23378 views)

I'm still having issues with SMS messages after power failure. This time I have more evidence that the issue seems to lie with Comfort... Power failure ...   Monday Aug 16th, 2021 10:29 am

GSM Module > SMS Trouble after power failure (33 replies - 23378 views)

Hi, dial out 3 was by phone line. As I've mentioned before in this thread, during power outages the GSM module has a good ...   Monday May 10th, 2021 08:16 am

GSM Module > SMS Trouble after power failure (33 replies - 23378 views)

Hi Slychiu, As mentioned above, I upgraded UCM/GSM4 to 7.128 a while ago but that did not show any noticeable improvement on this behaviour – the ...   Tuesday May 4th, 2021 02:30 pm

Comfort Firmware > Comfort Firmware 7.183 to 7.187 (6 replies - 5551 views)

Is 7.187 a beta or release version? Comfigurator is only offering me 7.175 if I do a check for new firmware ...   Friday Apr 30th, 2021 05:05 pm

Ethernet UCM/ETH03 > Connecting to both ETH03 ports? (28 replies - 4241 views)

I’ve done various tests now and in conclusion: I can see why koocyrat's MQTT bridge times out in my case - there is a bug because ...   Thursday Apr 22nd, 2021 10:29 am

Ethernet UCM/ETH03 > Connecting to both ETH03 ports? (28 replies - 4241 views)

Hi, yes port 1001 still times out in that circumstance - the MQTT bridge sends a keepalive every 30 seconds. The odd thing is that with ...   Monday Apr 19th, 2021 08:13 am

Comfigurator > Comfigurator 3.13.1 to 3.13.6 feedback (37 replies - 22337 views)

I had problems with a partial download just under a year ago (I had repeated power failures and from memory I did an emergency "quick" ...   Friday Apr 16th, 2021 01:52 pm

FAQs - Technical > Updated serial protocol document? (2 replies - 1269 views)

Great, thanks for publishing the updated version ...   Sunday Apr 11th, 2021 09:49 pm

Ethernet UCM/ETH03 > Connecting to both ETH03 ports? (28 replies - 4241 views)

Unfortunately I spoke too soon - it seems that when I was testing at night, because I didn't have many comfort events on the bus ...   Sunday Apr 11th, 2021 05:28 pm

FAQs - Technical > Updated serial protocol document? (2 replies - 1269 views)

Does anyone know if there is a newer serial protocol document available?  The one I can see for download on the Cytech website is from ...   Friday Apr 9th, 2021 10:28 pm

Ethernet UCM/ETH03 > Connecting to both ETH03 ports? (28 replies - 4241 views)

An update on this issue... After bricking my UCM/ETH03 during the firmware upgrade I've now received it back from Laser who kindly re-flashed it to 7.150 ...   Friday Apr 9th, 2021 10:17 pm

Ethernet UCM/ETH03 > Unable to connect to UCM/ETH03 (11 replies - 1258 views)

Just spotted this thread and it sounds pretty identical to the issue that I had a couple of weeks ago (mentioned on another thread) - ...   Friday Apr 9th, 2021 10:09 pm

Firmware Upgrading Problems > Unable to connect to UCM ETH03 after firmware UCM upgrade (12 replies - 2061 views)

Okay, thanks. I'll get in touch with them ...   Sunday Mar 28th, 2021 11:33 am

Firmware Upgrading Problems > Unable to connect to UCM ETH03 after firmware UCM upgrade (12 replies - 2061 views)

That made no difference, slychiu - the UCM/ETH03 immediately lights back up with the same error LEDs :( What can I try next? ...   Sunday Mar 28th, 2021 10:00 am

Firmware Upgrading Problems > Unable to connect to UCM ETH03 after firmware UCM upgrade (12 replies - 2061 views)

Okay, I've already tried a Comfort "reset" the other day so I will go and do a full power down and remove the battery and ...   Sunday Mar 28th, 2021 09:54 am

Firmware Upgrading Problems > Unable to connect to UCM ETH03 after firmware UCM upgrade (12 replies - 2061 views)

I have tried reset button twice and each time the UCM immediately goes back to the same state with D2-4 red LEDs all lit up. I ...   Sunday Mar 28th, 2021 09:49 am

Firmware Upgrading Problems > Unable to connect to UCM ETH03 after firmware UCM upgrade (12 replies - 2061 views)

Okay, I will try the reset button in a few minutes. If that does not work, how would I do the upgrade again? The ETH03 ...   Sunday Mar 28th, 2021 09:32 am

Firmware Upgrading Problems > Unable to connect to UCM ETH03 after firmware UCM upgrade (12 replies - 2061 views)

Hi Slychiu / Ian - status is as follows: Yes, the IP address is the same - I can ping the ETH03 okay. I've checked the ...   Sunday Mar 28th, 2021 09:09 am

Firmware Upgrading Problems > Unable to connect to UCM ETH03 after firmware UCM upgrade (12 replies - 2061 views)

Sorry, realised I should have posted my question here instead of in the firmware pages... I have upgraded Comfort, Slave and UCM GSM4 this evening with ...   Friday Mar 26th, 2021 10:41 pm

Ethernet UCM/ETH03 > Connecting to both ETH03 ports? (28 replies - 4241 views)

Hi Slychiu - I set timeout to zero on port 1001. It then behaves same as port 1002 and never times out. Setting it back ...   Tuesday Mar 9th, 2021 04:31 pm

Ethernet UCM/ETH03 > Connecting to both ETH03 ports? (28 replies - 4241 views)

I did consider updating a few weeks ago but when I read some of the firmware release notes I think there was something that mildly ...   Thursday Mar 4th, 2021 02:54 pm

Ethernet UCM/ETH03 > Connecting to both ETH03 ports? (28 replies - 4241 views)

Hmm. My mainboard is 7.116 and the ETH03's UCM is 7.098 Are there any known issues with differences in timeout behaviour between firmwares slychiu? Port 2 has ...   Thursday Mar 4th, 2021 12:45 pm

Ethernet UCM/ETH03 > Connecting to both ETH03 ports? (28 replies - 4241 views)

Hmm, well, in the last 10 mins port 2 has not timed out so far yet, which would be unusual for port 1. Maybe this is ...   Thursday Mar 4th, 2021 08:01 am

Ethernet UCM/ETH03 > Connecting to both ETH03 ports? (28 replies - 4241 views)

No, Comfigurator is not running. The only thing ever connecting to Comfort in my solution is Comfigurator or the MQTT Bridge. The timeout does seem ...   Thursday Mar 4th, 2021 07:40 am

Ethernet UCM/ETH03 > Connecting to both ETH03 ports? (28 replies - 4241 views)

slychiu - re. my timeout comments in the message above. Any thoughts on that? I've switched the MQTT bridge back to port 1 this morning ...   Wednesday Mar 3rd, 2021 11:22 am

Ethernet UCM/ETH03 > Connecting to both ETH03 ports? (28 replies - 4241 views)

I'm using this one that is described on another thread on this forum: https://github.com/koochyrat/comfort2 The quirk I am having is without timeouts though. When I just ...   Wednesday Mar 3rd, 2021 08:09 am

Ethernet UCM/ETH03 > Connecting to both ETH03 ports? (28 replies - 4241 views)

Ok, thanks for confirming. ...   Wednesday Mar 3rd, 2021 07:44 am

Ethernet UCM/ETH03 > Connecting to both ETH03 ports? (28 replies - 4241 views)

Hi, My ETH03 has 2 ports configured 1001 and 1002. I usually use the first one for Comfigurator and I've recently been testing a separate Comfort->MQTT Bridge ...   Tuesday Mar 2nd, 2021 09:26 pm

Misc Software Interfaces > Comfort 2 Alarm working with Home Assistant! (43 replies - 33717 views)

caravanboy wrote: Also on this topic - does anyone know how to stop it reconnecting so often? The python module stays connected to Comfort for ...   Tuesday Feb 23rd, 2021 07:41 am

Misc Software Interfaces > Comfort 2 Alarm working with Home Assistant! (43 replies - 33717 views)

Also on this topic - does anyone know how to stop it reconnecting so often? The python module stays connected to Comfort for between 2 ...   Monday Feb 22nd, 2021 03:45 pm

Misc Software Interfaces > Comfort 2 Alarm working with Home Assistant! (43 replies - 33717 views)

koochy_rat wrote: This is the mapping from Home assistant: if msgstr == "ARM_HOME": self.comfortsock.sendall(("x03m!03"+self.comfort_pincode+"r").encode()) #arm to 03 day mode elif msgstr == "ARM_NIGHT": self.comfortsock.sendall(("x03m!02"+self.comfort_pincode+"r").encode()) #arm to 02 night mode elif ...   Sunday Feb 21st, 2021 09:04 pm

Forum/Website > Forum notification email was in Italian! (4 replies - 109606 views)

Well, each of my notification emails on this thread here are in Italian and if yours are in English then that theory seems to hold... ...   Thursday Dec 24th, 2020 01:23 pm

Forum/Website > Forum notification email was in Italian! (4 replies - 109606 views)

Ahh, interesting. It was actually a notification in response to your post on other thread, Max. So, maybe the forum (incorrectly) uses the language ...   Thursday Dec 24th, 2020 12:55 pm

Forum/Website > Forum notification email was in Italian! (4 replies - 109606 views)

I received a new thread message notification email yesterday evening (first time for a while) but it was in Italian!  I've just checked my profile ...   Thursday Dec 24th, 2020 07:46 am

Comfigurator > Comfigurator 3.13.1 to 3.13.6 feedback (37 replies - 22337 views)

It was definitely a problem before 3.13.4 as I only used 3.13.3 and I lost those same responses in my config at some point. I'm ...   Friday Oct 23rd, 2020 07:38 am

Comfigurator > Comfigurator 3.13.1 to 3.13.6 feedback (37 replies - 22337 views)

Wow, I'm glad I saw this thread. I've been on 3.13.3 since early July 2020 (looking at my folder dates). Fortunately I keep backups of ...   Wednesday Oct 21st, 2020 07:52 am

GSM Module > SMS Trouble after power failure (33 replies - 23378 views)

Thanks. GSM4 successfully updated to beta 7.128 firmware. Basic GSM tests appear okay. Will await next full AC failure (sadly shouldn't be too long given ...   Tuesday Jan 28th, 2020 06:37 pm


 Current time is 02:54 pm
   1  2  3  Next Page Last Page


UltraBB 1.172 Copyright © 2007-2014 Data 1 Systems