Comfort Home Automation/ Security System Forums Home
Home Search search Menu menu Not logged in - Login | Register

Posts by wexfordman
Profile Topics Posts
534 postsShowing posts 1-40 of 534

UCM/Pi > UCMPI to Upgrade or Not (9 replies - 91 views)

Sorry guys, should have updated as well, as patt said, and thanks for the help, the implementation was Hassos on a seperate RPI and ...   Wednesday Feb 24th, 2021 10:07 am

Comfigurator > Issue with creating new users ? (2 replies - 1476 views)

Ah thanks, that makes absolute sense, and also explains what was happening. Thanks ...   Tuesday Feb 23rd, 2021 07:25 am

Comfigurator > Issue with creating new users ? (2 replies - 1476 views)

Hi, i just went to update some users on my confort system, and despite doing everythinig I could (its a fairly straightforward process), my new users ...   Monday Feb 22nd, 2021 07:13 pm

UCM/Pi > UCMPI to Upgrade or Not (9 replies - 91 views)

Pat, your HA instance, is it hass.os and how do you have it talking to comfort ? Could you give me some guidance on doing ...   Sunday Feb 14th, 2021 07:18 pm

UCM/Pi > UCMPI to Upgrade or Not (9 replies - 91 views)

Thanks all for the replies, I suppose first off, as Hugh said, its a steep learning curve, and again my first objective with the UCMPI which ...   Sunday Feb 14th, 2021 06:24 pm

Misc Software Interfaces > Comfort 2 Alarm working with Home Assistant! (43 replies - 33717 views)

I think my problem is I installed hassos, whereas I should have gone for hass supervised install, so will wipe and try again :-) ...   Monday Feb 8th, 2021 06:24 pm

Misc Software Interfaces > Comfort 2 Alarm working with Home Assistant! (43 replies - 33717 views)

Hi koochi, So I decided to abandon my openhab installation and try and move over to HASS, and see if I could implement your solution. ...   Friday Feb 5th, 2021 10:54 pm

UCM/Pi > UCMPI to Upgrade or Not (9 replies - 91 views)

Hi,  I am/was one of the original beta testers, and have a UCMPI with CM3 with just 4gb of memory. I have the UCMPI running ...   Saturday Jan 2nd, 2021 02:26 pm

Comfigurator > Occupancy Status (3 replies - 2634 views)

That's a really interesting feature. I was thinking about something in a similar line for night mode intruder detection. Let's say, your house has 1 occupant, ...   Wednesday Apr 15th, 2020 07:38 pm

UCM/Pi > Will a UCM/Pi be able to send out commands to other smart devices? (10 replies - 161 views)

palmlodge wrote: I'm looking to add the UCM/Pi, and curious if it will be able to send out commands to other smart devices, such as ...   Saturday Jun 8th, 2019 10:13 pm

Lighting Interfaces > Philips Hue - UCM (14 replies - 12302 views)

Ucmpi would work would.it not ? ...   Monday May 20th, 2019 08:38 pm

Comfigurator 3.x Old Versions (Archive) > Problems with Comfigurator 3.12.13 (8 replies - 6320 views)

addresses also attached ...   Thursday May 16th, 2019 05:02 pm

Comfigurator 3.x Old Versions (Archive) > Problems with Comfigurator 3.12.13 (8 replies - 6320 views)

Hi, There are 32 PB inputs, so thats 32 channels. ...   Thursday May 16th, 2019 05:01 pm

Comfigurator 3.x Old Versions (Archive) > Problems with Comfigurator 3.12.13 (8 replies - 6320 views)

Hi Slychui, I am looking at the new velbus features in the latest version of comfigurator. Its a while since I altered my velbus config, so ...   Wednesday May 15th, 2019 07:35 pm

Zwave > New Comfort Install with ZWave UCM (3 replies - 3920 views)

Or velbus ...   Monday Apr 1st, 2019 08:47 pm

Velbus > velbus Update (4 replies - 4498 views)

Great news slychui, if I can help with testing let me know. The only module I have that is not supported I think is the ...   Sunday Aug 26th, 2018 09:34 am

alphaWerk UHAI RPi (Community Edition) > Hub down, comfort not responding to commands ? (2 replies - 3351 views)

Sorted thanks, was an Ethernet problem, simple enough thankfully ...   Tuesday Jul 17th, 2018 09:22 pm

alphaWerk UHAI RPi (Community Edition) > Hub down, comfort not responding to commands ? (2 replies - 3351 views)

Hi, It looks like something is down (for me anyway), so looking for a bit of advice. The alphawerks server on my RPI is up and running, ...   Monday Jul 9th, 2018 10:02 am

Misc Software Interfaces > Comfort 2 Alarm working with Home Assistant! (43 replies - 33717 views)

steefdebruijn wrote: You need to install the map transformation from the paper UI. Addons -> Transformations -> MAP transformation All working now thanks, although I havnt ...   Tuesday Jun 26th, 2018 03:19 pm

Misc Software Interfaces > Comfort 2 Alarm working with Home Assistant! (43 replies - 33717 views)

steefdebruijn wrote: Create a file cytech.items in folder items with (for example) following input: Contact MyDoor <frontdoor> {mqtt="<"} Contact MyWindow <window> {mqtt="<"} Contact MyMoveSensor <selfmotion> {mqtt="<"} Contact MyCytechController <network> {mqtt="<"} String MyAlarmState <alarm> {mqtt="<"} In the above situation I have * Frontdoor at input 1 * A ...   Friday Jun 22nd, 2018 03:40 pm

Misc Software Interfaces > Comfort 2 Alarm working with Home Assistant! (43 replies - 33717 views)

Thanks, so I have an matt broker setup, I have comfort talking to it, and I have openhab talking to the broker. Now just need ...   Thursday Jun 21st, 2018 10:07 pm

Misc Software Interfaces > Comfort 2 Alarm working with Home Assistant! (43 replies - 33717 views)

mikeinnc wrote: Thanks so much to koochy_rat for all his help and assistance with this fabulous extension to Comfort! Home Assistant (HA) is an open-source ...   Wednesday Jun 20th, 2018 04:58 pm

FAQs - Technical > New feedback from BT regarding dial tone in UK (4 replies - 5646 views)

Even VoIP lines provide a dial tone, I find it hard to see why andial tine would he removed in Any event? ...   Thursday Jun 14th, 2018 08:02 am

Velbus > Velbus New Touch Modules (15 replies - 20931 views)

Thanks, Good news on the velbus front so :-) ...   Wednesday Jun 13th, 2018 08:32 pm

Velbus > Velbus New Touch Modules (15 replies - 20931 views)

Quick update also, after a bit of playing around tonight, I managed to get a glass panel vmbgpod working with comfort with a bit of ...   Tuesday Jun 12th, 2018 11:30 pm

Velbus > Velbus New Touch Modules (15 replies - 20931 views)

Hi Slychui Wondering if there was any movement on this, or if there is anyrhing we can do to push it, even if it meant doing ...   Tuesday Jun 12th, 2018 07:50 pm

UCM/Pi > Introductions (8 replies - 236 views)

Morning all, Eamon here! Suppose, an outline of each of our system is not a bad starting point. System:- ComfortUCMS:- Eth02, Velbus Automation devices includeVelbus (controlled by ...   Wednesday May 16th, 2018 11:32 am

UCM/Pi > Production Release (33 replies - 7783 views)

Pm sent ...   Saturday Apr 28th, 2018 07:37 am

UCM/Pi > Production Release (33 replies - 7783 views)

Hey Matt, you might have this coveted, bit would be interested in seeing if how we could use feofencing with the new setup. I find ...   Monday Apr 23rd, 2018 10:28 pm

UCM/Pi > Production Release (33 replies - 7783 views)

Count me in for the web session matt ...   Sunday Apr 22nd, 2018 07:49 am

UCM/Pi > Pi Problems (20 replies - 6323 views)

Oops, looks like it's down for me also ...   Sunday Mar 4th, 2018 09:55 pm

alphaWerk UHAI RPi (Community Edition) > Additional questions not in the FAQ (9 replies - 8968 views)

Another question for the FAQ. What is the best way of comfort controlling a smart things device ? For example I have a comfort macro which ...   Monday Feb 19th, 2018 02:17 am

Velbus > Comfort and Velbus (7 replies - 10896 views)

https://drive.google.com/a/glenegare.com/file/d/0B1zlDoqP2HdxUGVJdnY3WGtYamM/view?usp=drivesdk Just worked for me from my phone ? It's set to share eetc ? If you want I can email you to you ? ...   Saturday Feb 17th, 2018 12:05 pm

alphaWerk UHAI RPi (Community Edition) > Hardware Prototype (14 replies - 10439 views)

Me too :-)) ...   Sunday Feb 11th, 2018 01:50 pm

alphaWerk UHAI RPi (Community Edition) > SD Card Space (5 replies - 5333 views)

Hi just wondering if there was any update on this issue. I had/have a 16gb formatted card, but once I write the disc image to it, ...   Sunday Jan 28th, 2018 12:18 am

alphaWerk UHAI RPi (Community Edition) > I think I broke my pi :-( (12 replies - 8952 views)

OK, Looks like its sorted, card got corrupted, cant actually recover it either, but the 64gb card worded once I had formatted it as a 16gb ...   Sunday Jan 28th, 2018 12:07 am

alphaWerk UHAI RPi (Community Edition) > I think I broke my pi :-( (12 replies - 8952 views)

Ive managed to format my 64g one now as a 16g fat32, so will give it a go. ...   Saturday Jan 27th, 2018 07:42 pm

alphaWerk UHAI RPi (Community Edition) > I think I broke my pi :-( (12 replies - 8952 views)

Sorry, updated previous post, somehow what I typed didnt get posted ...   Saturday Jan 27th, 2018 06:50 pm

alphaWerk UHAI RPi (Community Edition) > I think I broke my pi :-( (12 replies - 8952 views)

Swiss-Toni wrote: What R-PI model do you have What is the pwr rating on the PSU for the R-PI By what you are saying it is the ...   Saturday Jan 27th, 2018 02:46 pm

alphaWerk UHAI RPi (Community Edition) > I think I broke my pi :-( (12 replies - 8952 views)

Acutally, found a 64mb sd card, and put the disc image on to it, no difference, unit powers up, but not getting any connection to ...   Friday Jan 26th, 2018 09:04 pm


 Current time is 02:26 pm
   1  2  3  4  5  6  ...  Next Page Last Page


UltraBB 1.172 Copyright © 2007-2014 Data 1 Systems