Comfort Home Automation/ Security System Forums Home
Home Search search Menu menu Not logged in - Login | Register

Posts by freak69
Profile Topics Posts
26 postsShowing posts 1-26 of 26

CBus > Garage door /cbus control and feedback (6 replies - 8967 views)

Many thanks for the replies. I have now managed to get this working using a form of ingo's method. Next challenge is to get it ...   Sunday Oct 25th, 2020 08:30 pm

CBus > Garage door /cbus control and feedback (6 replies - 8967 views)

Hi,I have recently upgraded my cbus ucm to V2.I have a garage door with a magnetic sensor wired into an input. it registers open or ...   Tuesday Oct 20th, 2020 06:48 pm

Questions on Installation and Connection > Low level audio output instead of speaker level for alarm (1 reply - 1446 views)

Hi, Just checking, is there any way I can tap off a low level audio output from the PCB? The current audio output for alarms is ...   Thursday Aug 27th, 2020 07:31 pm

Universal UCM > Universal UCM/ETH03 not working as expected (3 replies - 5403 views)

Hi, I have recently upgraded my comfort system to V7 across the board  Comrfort system 5.164 -> 7.078UCM/ETH3 7.072UCM cbus 5.154 (left the same)UCM universal 6.026 -> 7.065 The ...   Monday Oct 26th, 2015 12:18 am

Firmware History > Whats my firmware upgrade path options (3 replies - 5586 views)

So am i correct in saying I can do the following?Get a ucm/eth03, and without configuring it as a UCM (since its not supported in ...   Thursday Oct 15th, 2015 04:17 pm

Firmware History > Whats my firmware upgrade path options (3 replies - 5586 views)

Hi, I have the following Comrfort system 5.164 UCM01 serial 5.178 UCM cbus 5.154 UCM universal 6.026 RIO 2.08 Slave - comfigurator doesn't display this, but it was bought at the same ...   Wednesday Oct 14th, 2015 06:13 pm

Universal UCM > Problem getting ETH03 to connect to remote server (5 replies - 7369 views)

Thanks, that new firmware now has the ETH module connecting to my server, now I need to continue the configuration. Paul ...   Tuesday Dec 30th, 2014 03:18 pm

Universal UCM > Problem getting ETH03 to connect to remote server (5 replies - 7369 views)

Happy to test, send me over the new version and I'll give it a try. Paul ...   Monday Dec 29th, 2014 01:36 pm

Universal UCM > Problem getting ETH03 to connect to remote server (5 replies - 7369 views)

Hi, Many thanks for your reply.I am certain there are no network issues, since both the ETH03 and remote server (PC) are on the same LAN ...   Saturday Dec 27th, 2014 04:00 pm

Universal UCM > Problem getting ETH03 to connect to remote server (5 replies - 7369 views)

Hi, I have a UCM universal with ETH03 and all is working well except for the fact that I cant get the UCM (or rather ETH03) ...   Friday Dec 26th, 2014 09:16 pm

Dialing out and Auto-Answering > Comfort not releasing line after calling mobile (1 reply - 4556 views)

Hi, As per previous posters, I'm getting a problem with comfort siezing the internal telephone line and will not return it after making a dialout. For example, ...   Friday Aug 31st, 2012 07:59 pm

Problems & Troubleshooting > Can I change number of rings when doorbell pressed (3 replies - 4419 views)

Thanks for your reply. Is it then possible to adjust the length of time the ring goes on for? ...   Sunday Apr 1st, 2012 06:04 pm

Problems & Troubleshooting > Can I change number of rings when doorbell pressed (3 replies - 4419 views)

Hi, Is it possible to change the number of rings on the telephone once the doorphone/doorbell button has been pressed? Thanks TF ...   Thursday Mar 29th, 2012 04:30 pm

Miscellaneous UK Issues > Flush mount ceuling PIR - where in UK? (2 replies - 7632 views)

Many thanks for the tip, however whilst I could probably get this to work by connecting the mains 240v up to it and using the ...   Tuesday Apr 26th, 2011 01:18 pm

Miscellaneous UK Issues > Flush mount ceuling PIR - where in UK? (2 replies - 7632 views)

IHI guys, Just wondering if anyone has found any flush mount PIR's for ceilings that will connect to comfort. There are plenty about but they all ...   Monday Apr 25th, 2011 01:38 pm

Keypad > KP04-SS comms fail (12 replies - 13697 views)

OK now we're getting somewhere. I'm afraid I already have J1 in 1-2 position. I have however confirmed that taking out the "bell" connection to the ...   Monday Apr 25th, 2011 12:09 pm

Keypad > KP04-SS comms fail (12 replies - 13697 views)

ok, this is downright weird! I disconnected everything before and had no luck however currently.... The KP04 works fine as long as the DM02 isnt plugged ...   Sunday Apr 24th, 2011 09:35 am

Keypad > KP04-SS comms fail (12 replies - 13697 views)

Thanks for looking, your help is much appreciated. I'm actually using the microDP doorstation from here. http://www.home-control.co.uk/index_products.php?page=product_info.php&cPath=1_6&products_id=332&osCsid=28ada3f66b67bdbbd8b94f106b937518 This uses a DM02 (although their diagram says DM01 for some ...   Saturday Apr 23rd, 2011 04:27 pm

Keypad > KP04-SS comms fail (12 replies - 13697 views)

done ...   Friday Apr 22nd, 2011 01:49 pm

Keypad > KP04-SS comms fail (12 replies - 13697 views)

I have confirmed that all 4 jumpers are in. This is the only keypad, so it should be number 1. I have included a capture of ...   Sunday Apr 17th, 2011 07:25 pm

Keypad > KP04-SS comms fail (12 replies - 13697 views)

Hi, I have a KP04-SS (flat stainless steel version of the KP04). All was working fine until I pushed out a new config. Immediately on reset, ...   Saturday Apr 16th, 2011 05:32 pm

KT01 Touchscreen Keypad > New Stainless Steel Keypad (12 replies - 27155 views)

I think the model number is KP04-SS. A search under keypads or KP04 does not bring up this model. ...   Wednesday Mar 23rd, 2011 09:00 pm

KT01 Touchscreen Keypad > New Stainless Steel Keypad (12 replies - 27155 views)

is this still being made? ...   Tuesday Mar 22nd, 2011 07:25 pm

UCM Problems > Alarm becomes unresponsive when RS232 cable is connected (5 replies - 6867 views)

Replacement installed and all is working perfectly. Many thanks Paul ...   Saturday Aug 22nd, 2009 11:16 am

UCM Problems > Alarm becomes unresponsive when RS232 cable is connected (5 replies - 6867 views)

Done that :( There's an on-board serial and a PCI card with 6 ports. Tried both and no luck. Actually almost all of them are used ...   Thursday Aug 13th, 2009 03:03 pm

UCM Problems > Alarm becomes unresponsive when RS232 cable is connected (5 replies - 6867 views)

Hi, I have a strange promlem that I hope someone can help me with. I'm installing my comfort system at the moment and all seems well so ...   Sunday Aug 9th, 2009 07:12 pm


 Current time is 01:37 pm
 


UltraBB 1.172 Copyright © 2007-2014 Data 1 Systems