Comfort Home Automation/ Security System Forums Home
Home Search search Menu menu Not logged in - Login | Register

CS Manager Issue
 Moderated by: admin
 New Topic   Reply   Printer Friendly 
 Rate Topic 
AuthorPost
 Posted: Thursday Jun 3rd, 2021 03:54 pm
   PM  Quote  Reply 
1st Post
Howser
Member
 

Joined: Monday May 22nd, 2006
Location: Pretoria, South Africa
Posts: 213
Status: 
Offline

  back to top

We had a prolonged power failure where the backup batteries ran dry.  I noted that comfort time was wrong once the power was wrong, so tried connecting to CS Manager to see if anything was wrong with the SNTP Settings and then realised that CS Manager showed no entries. Everything else works, I can connect via the UCM.

Attachment: CS Manager 001.jpg (Downloaded 13 times)

Last edited on Thursday Jun 3rd, 2021 03:54 pm by Howser



 Posted: Friday Jun 4th, 2021 01:55 am
   PM  Quote  Reply 
2nd Post
slychiu
Administrator


Joined: Saturday Apr 29th, 2006
Location: Singapore
Posts: 5127
Status: 
Offline

  back to top

Check the leds are blibking or On/Off according to the manual. Do a reset to default by pressing holding buttons as in the manual.

Could it be that the PC has more than 1 network adaptor which could cause the wrong adaptor to be used by CS manager?  Did you try connecting to the saved IP address and port anyway?

Also are you sure you have ETH03, not one of the older models ETH01 or ETH02?
If you have checked everything, it could be the ETH03 is faulty



 Current time is 03:02 pm
Top




UltraBB 1.172 Copyright © 2007-2014 Data 1 Systems