Comfort  Automation/ Security System Forums Home
Home Search search Menu menu Not logged in - Login | Register

Comfort 2 Ultra and KP01 Keypad
 Moderated by: admin
 New Topic   Reply   Printer Friendly 
 Rate Topic 
AuthorPost
 Posted: Monday Jan 14th, 2019 05:53 pm
   PM  Quote  Reply 
1st Post
AndreSz
Restricted
 

Joined: Monday Jan 14th, 2019
Location:  
Posts: 3
Status: 
Offline

  back to top

I am upgrading my old Comfort 1 system to Comfort 2 Ultra, but I am having problems with my existing KP01 keypad - Audio from the Keypad is distorted.

The comfort 1 had a pot to adjust the audio level, but the Comfort 2 does not.
- So is the KP01 basically not compatible ? - do I need a KP03 ?



 Posted: Monday Jan 14th, 2019 07:52 pm
   PM  Quote  Reply 
2nd Post
Home
Comfort Distributors
 

Joined: Wednesday Jul 12th, 2006
Location: United Kingdom
Posts: 771
Status: 
Offline

  back to top

Best to fit a new keypad
If you are brave and have time to spare then you might like to adjust various parameters listed under Comfiguraton settings - tuning parameters
There is an explanation in the engineer set up guide.....



 Posted: Tuesday Jan 15th, 2019 02:32 am
   PM  Quote  Reply 
3rd Post
slychiu
Administrator


Joined: Saturday Apr 29th, 2006
Location: Singapore
Posts: 5484
Status: 
Offline

  back to top

KP01a dn KP03 are obsolete.

The new models are KP04A, KP05A, KP06A.
See the photos here http://www.cytech.biz/keypads.html 





 Posted: Wednesday Jan 16th, 2019 04:26 pm
   PM  Quote  Reply 
4th Post
AndreSz
Restricted
 

Joined: Monday Jan 14th, 2019
Location:  
Posts: 3
Status: 
Offline

  back to top

In a related question is the "Comfort Ultra II Slave Expansion Panel Plug-in Flash Upgrade [MPU01-SEM]" compatible with the SEM02 slave expansion panel.

The 4.95 firmware on my slave expansion panel is not talking to the comfort II ultra or the UCM/ETH03, So I assume it needs the Flash upgrade.



 Posted: Thursday Jan 17th, 2019 03:01 am
   PM  Quote  Reply 
5th Post
slychiu
Administrator


Joined: Saturday Apr 29th, 2006
Location: Singapore
Posts: 5484
Status: 
Offline

  back to top

The firmware 4.95 in the Slave is not firmware flashable. It cannot be upgraded. You will have to replace it



 Posted: Thursday Jan 17th, 2019 10:18 am
   PM  Quote  Reply 
6th Post
AndreSz
Restricted
 

Joined: Monday Jan 14th, 2019
Location:  
Posts: 3
Status: 
Offline

  back to top

So can I use a
"Comfort Ultra II Slave Expansion Panel Plug-in Flash Upgrade [MPU01-SEM]"
to upgrade the firmware on a SEM02 slave expansion board.



 Posted: Thursday Jan 17th, 2019 12:24 pm
   PM  Quote  Reply 
7th Post
slychiu
Administrator


Joined: Saturday Apr 29th, 2006
Location: Singapore
Posts: 5484
Status: 
Offline

  back to top

The slave 4.95 does not have a plug-in flash upgrade
Slave with firmware 5.XXX have sockets for plug in FlashThe only option is to replace with a new one. That model is about 20 years old



 Current time is 12:35 am
Top




UltraBB 1.172 Copyright © 2007-2014 Data 1 Systems