Comfort  Automation/ Security System Forums Home

 Moderated by: slychiu  
AuthorPost
ComfortGeek
Member


Joined: Thursday Jul 12th, 2012
Location:  
Posts: 66
Status: 
Offline

  back to top

Hi

About a month ago there started to be a crackle in the voice on all keypads.

Is this a known issue and can it be fixed?

Kind regards,

Comfort Geek

slychiu
Administrator


Joined: Saturday Apr 29th, 2006
Location: Singapore
Posts: 5507
Status: 
Offline

  back to top

If the crackle noise is on all keypads, it may be due to a faulty amplifier on the ComfortIt has to be repaired at the factory, sorry to sayIs the crackle loud or tolerable? Perhaps you can live with it?

ComfortGeek
Member


Joined: Thursday Jul 12th, 2012
Location:  
Posts: 66
Status: 
Offline

  back to top

Oh no!

Would it help if I reloaded the voice somehow?

slychiu
Administrator


Joined: Saturday Apr 29th, 2006
Location: Singapore
Posts: 5507
Status: 
Offline

  back to top

Listen to the Comfort voice when you dial in and enter your codeDoes the voice also crackle?If so then you may be able to fix by doing vocabulary transfer

ComfortGeek
Member


Joined: Thursday Jul 12th, 2012
Location:  
Posts: 66
Status: 
Offline

  back to top

Thanks.

I've had a really good listen to the keypads and by dialling into the system from an extension in the house.

The crackle isn't actually in the voice.  The crackle seems to be in the background - so for example, if Comfort announces "Front Door Open Front Door Open", just before, during and after the speech has finished, for about 2-3 seconds before and afterwards, there is a crackle in the back ground.

So the crackle is not in the words itself, it is in the background of the sound just before, during and after the words have been announced.

Does that make it any easier to know what the issue might be? It'll be very sad if I have to live with the crackle as I use Comfort to announce a lot of things!

The system has been in place for 4 years and it has only just started happening in the last month, so I cant see how it would be interference from high voltage cables as nothing has changed really.

I'd appreciate any thoughts you might have.

Kind regards

Comfort Geek

 

 

slychiu
Administrator


Joined: Saturday Apr 29th, 2006
Location: Singapore
Posts: 5507
Status: 
Offline

  back to top

This may be due to RS485 interference. Perhaps one of the wires came loose which willl still work but wil be unbalanced and cause noise
Do this testPress F5 on  the keypad to start playing the event log, which will continue for a long time
You should be hearing the noise now.
Disconnect the KA/KB terminal block on Comfort. The voice will continue talking the eventy log. Does the noise remain ? or Noise is gone?


UltraBB 1.172 Copyright © 2007-2014 Data 1 Systems