Comfort  Automation/ Security System Forums Home
Home Search search Menu menu Not logged in - Login | Register

Information Needed
 Moderated by: admin
 New Topic   Printer Friendly 
 Rate Topic 
AuthorPost
 Posted: Saturday May 13th, 2006 07:28 am
   
1st Post
slychiu
Administrator


Joined: Saturday Apr 29th, 2006
Location: Singapore
Posts: 5484
Status: 
Offline

  back to top

This forum is to help users and installers with any problems encountered with the use, installation or programming of Comfort.

In order for Cytech or others to assist, please provide the following information.

  • Describe the problem as precisely and in as much detail as follows. Avoid generalities like "My Keypad does not work. How can I fix it?"
  • When was the system installed? When did the problem start appearing?
  • The Firmware Version on Comfort (this is written on a label on the U1 IC on the Comfot PCB) as well as other firmware in the affected Modules eg UCM etc. Certain new features were introduced, or bugs were fixed at various times in different firmware versions. so this is essential information to tell whether somethng should work or not.
  • The Comfort PCB version. This is marked on one of the sides of the PCB in the form PC01-XXXX. Some features and modules are supported only with later PCB hardware revisions. For example the UCM/GSM is supported only in PCB PC01-001E6 where the GSM connector was introdcued.
  • If the problem is related to programming, you may be asked to upload or send by email your ccl or cclx file (used by Comfigurator). You should reset the user code to default 1234 before doing so.
This information should help whoever it is to identify and hopefully solve the problem encountered

The Cytech Team



 Posted: Wednesday Mar 27th, 2019 01:59 pm
   
2nd Post
slychiu
Administrator


Joined: Saturday Apr 29th, 2006
Location: Singapore
Posts: 5484
Status: 
Offline

  back to top

If you are adding modules to the system and adding more features, please make sure that the firmware for all Modules is upgraded to the latest version.

Also check that the modules that you have are compatible with the feature.

For example if you want to use the Cytech mobile apps, the Comfort and UCM/ETH03 firmware must be upgraded to the latest Version 7 firmware. The ETH02 submodule cannot be used, it must be replaced by ETH03.


If you wish to use the Partitions feature, see http://www.comfortforums.com/forum125/4491.html  the keypads must be KP04A or KP06A and Comfort and UCM firmware must also be upgraded

Comfort 1 firmware cannot be upgraded. Only Comfort 2 Firmware > version 6 can be upgraded using Comfigurator
UCM firmware > version 6 can be upgraded using Comfigurator







 Current time is 01:17 am
Top




UltraBB 1.172 Copyright © 2007-2014 Data 1 Systems