Comfort Home Automation/ Security System Forums Home
Home Search search Menu menu Not logged in - Login | Register

Whats New in Comfort App v 1.45
 Moderated by: admin
 New Topic   Reply   Printer Friendly 
 Rate Topic 
AuthorPost
 Posted: Monday Oct 31st, 2011 03:32 am
   PM  Quote  Reply 
1st Post
slychiu
Administrator


Joined: Saturday Apr 29th, 2006
Location: Singapore
Posts: 5132
Status: 
Offline

  back to top

The new version 1.45 of the Comfort iPhone app fixes a problem with the initial connection to Comfort due to iOS5 reported in http://www.comfortforums.com/forum96/2520.html



 Posted: Saturday Nov 12th, 2011 03:28 am
   PM  Quote  Reply 
2nd Post
ident
Administrator


Joined: Wednesday Aug 9th, 2006
Location: Singapore
Posts: 3493
Status: 
Offline

  back to top

This new version 1.4.5 requires iOS5. iPhones and iPads with  iOS4 will not be able to upgrade or install due to a bug
Those with 1.4.4 do no need to upgrade because 1.4.5  only fixes a bug for connection using iOS5. The next version will fix that and allow iOS4 to install

.



 Posted: Wednesday Jan 4th, 2012 10:17 am
   PM  Quote  Reply 
3rd Post
mrtae
Member
 

Joined: Wednesday Jul 12th, 2006
Location:  
Posts: 41
Status: 
Offline

  back to top

what's if i want to install version V1.44, where can i get the .ipa file since we're still using iOS V4.3.1?



 Posted: Thursday Jan 5th, 2012 02:32 am
   PM  Quote  Reply 
4th Post
ident
Administrator


Joined: Wednesday Aug 9th, 2006
Location: Singapore
Posts: 3493
Status: 
Offline

  back to top

Cant you just upgrade the app in the normal way? Why do you need an ipa file?



 Posted: Thursday Jan 5th, 2012 05:52 am
   PM  Quote  Reply 
5th Post
bs85
Member
 

Joined: Wednesday Apr 21st, 2010
Location: United Kingdom
Posts: 90
Status: 
Offline

  back to top

ident wrote:
Cant you just upgrade the app in the normal way? Why do you need an ipa file?


This latest version of the app 1.45 requires a minimum of IOS 5 which will not install on older IOS devices.

There are still a lot of devices out there that can not install IOS 5 so can not use this app.



 Posted: Thursday Jan 5th, 2012 11:38 am
   PM  Quote  Reply 
6th Post
ident
Administrator


Joined: Wednesday Aug 9th, 2006
Location: Singapore
Posts: 3493
Status: 
Offline

  back to top

I see
We will be coming out with a new version which is compatible with older iOS
However the app version 1.45 just fixes a problem with iOS5 so there is nothing lost by not upgrading to 1.45



 Current time is 07:41 am
Top




UltraBB 1.172 Copyright © 2007-2014 Data 1 Systems