Comfort Home Automation/ Security System Forums Home
Home Search search Menu menu Not logged in - Login | Register

Door Station to remote mobile problems
 Moderated by: slychiu
 New Topic   Reply   Printer Friendly 
 Rate Topic 
AuthorPost
 Posted: Wednesday Oct 13th, 2010 09:19 pm
   PM  Quote  Reply 
1st Post
incontrol
Member


Joined: Monday Dec 1st, 2008
Location:  
Posts: 19
Status: 
Offline

  back to top

I have comfort Ultra, file system 34 , firmware 5.145.
Door station DS02/A  
I have the following add occurrences.
1/ we have recently set up for the customer dial out to a mobile when in away mode  , the results : the call is made to the mobile but as soon as the connection to the mobile is made there is a beeping sound from the door station , you can still hear the conversation in the back ground, and comfort menu voice is  loud  and clear when you activate the menu during the call
2/ Periodically the house phones connected to comfort will ring for a short burst , usually after the door bell has been activated but not always. ( note this only occurred after I download the new config file today  , I have since reverted  but still the same
3/ the event log I’m currently down loading remotely its up to 300% and still counting , however the 99% of the entries so far sate Alarm type sign in tamper  31
Also when not in away mode and the door station button  is pushed the voice and communication  is fine on the home  phone ( landline) to door station.
Any pointers , PS I had previously updated  the firmware , to 5.145 could it be Configurator  I’m using 3.1.90


Richard


 



 Posted: Thursday Oct 14th, 2010 02:34 am
   PM  Quote  Reply 
2nd Post
admin
Administrator


Joined: Saturday Mar 3rd, 2007
Location: Singapore
Posts: 1200
Status: 
Offline

  back to top

Some of the door station intercom issues could be because of the firmware 5.145.
Can you upgrade to 5.203 which you can download from http://www.cytech.biz/comfort_ultra_firmware.html

The tuning parameters in your config may not be correct if your system has been upgraded from an older version
In Comfigurator, do a File > Import > Configuration Items > select newtuning.cctx from the Comfigurator > Config folder (look for cctx files) and select Tuning Parameters
This imports the correct set of tuning parameters

This should fix the doorphone and other issues



 Posted: Friday Oct 15th, 2010 06:46 pm
   PM  Quote  Reply 
3rd Post
incontrol
Member


Joined: Monday Dec 1st, 2008
Location:  
Posts: 19
Status: 
Offline

  back to top

Hiya
Thanks for that
I upgraded the firmware , to 5.203 then confirm this in system information  report. see below my observations and actions
·         I have noticed a clearer  reception to the door phone from the land line, but dial out to the mobile ,will not ring  however the door phones emits a loud beeping  and it appears to lock up comfort  for a while, so I have un selected   this option for the time been.
·         Also I noticed that the key pad will not announce option 7 ( as mention in the manual on upgrade results) , instead it announces the answers machine
·         I have imported the new tuning parameters
·         The report log still sates the same  repetition  , and downloads  up to 700%
Any pointers



 Posted: Saturday Oct 16th, 2010 01:55 am
   PM  Quote  Reply 
4th Post
admin
Administrator


Joined: Saturday Mar 3rd, 2007
Location: Singapore
Posts: 1200
Status: 
Offline

  back to top

I forgot to mention that the menu may not announce correctly because the vocabulary must also be upgraded with the new firmware.  Get the myma bin file from http://www.cytech.biz/vocabulary.html
This takes about 20 minutes
However the menu will still work even announcing different words For example you can press 7 for volume, and enter 50 for the default volume.

Dialing out to the mobile should not be affected by the firmware change. You can try a Dial Test F3,3 to hear the dialing progress on the keypad

Can you send your cclx file to support@cytech.biz so we can duplicate the dialing and beeping sounds and event log problems that you mention



 Posted: Monday Oct 18th, 2010 09:23 am
   PM  Quote  Reply 
5th Post
admin
Administrator


Joined: Saturday Mar 3rd, 2007
Location: Singapore
Posts: 1200
Status: 
Offline

  back to top

We have tested your config file. We do not hear the loud beeping noise that you have mentioned when it dials to a mobile phone. Is this  a series of beeping tones, a continuos tone, or just a short beep?

You say that the mobile phone does not ring when this tone is heard on the door station. I suspect that either you have programmed the wrong number to dial out (other persons mobile rang and he answered) or that your phone is out of network range and so was answered by voicemail.

For the event log, we do not find anything unusual. However note that Tamper sign in alarm will be recorded in the event log once 6 wrong attempts are made. Subsequently, every attemp will generate 1 Tamper sign in event. Did the user make many attempts to sign in? If so then the multiple tamper events are correct



 Posted: Saturday Nov 6th, 2010 12:11 pm
   PM  Quote  Reply 
6th Post
incontrol
Member


Joined: Monday Dec 1st, 2008
Location:  
Posts: 19
Status: 
Offline

  back to top

Hi sorry for the delay I was expecting a reply via e-mail ,
However, (previously) the loud beeping is heard both at the door station and on the customers mobile, on the last test after… The firmware upgrade, the following
1/ The Mobile did not ring, when set to away mode (mobile number is checked ok because we conducted a dial test )
2/ Also the internal telephone phones will ring after an event, i.e. a message is left, when answered no comfort menu can be heard ( to stop the phone ringing I have had to uncheck hear announcements on the phone..is this correct ?)
3/ The Report log will not log the fact that the alarm has been set off several times , we do use a keyfob to deactivated and set the alarm
4/ We have recently had a false alarm and the client could not get information from the log on the cause of the false alarm, I now need to resolve all theses issues , what do you suggest , could it be hardware related ??
Many thanks for your input

Richard



 Current time is 04:46 am
Top




UltraBB 1.172 Copyright © 2007-2014 Data 1 Systems