Comfort Home Automation/ Security System Forums Home
Home Search search Menu menu Not logged in - Login | Register

How can I test an XM10U
 Moderated by: adlim
 New Topic   Reply   Printer Friendly 
 Rate Topic 
AuthorPost
 Posted: Thursday Sep 9th, 2010 03:44 pm
   PM  Quote  Reply 
1st Post
ianh100
Member
 

Joined: Friday Jan 26th, 2007
Location: United Kingdom
Posts: 24
Status: 
Offline

  back to top

Hi All, I have a comfort 1 Ultra system that has been working fine for a long time. I use X10 a little to turn lights on and off. This has recently stopped working, I assumed it was the XM10U at fault so obtained another one. The system is still not working.

I have not changed any settings, the wire is correct as it was working. My X10 is working with other switches and times as well as it always did ( a bit unreliable).

If I send X10 commands the LED on the XM10U does blink so it is receiving codes but I can't get Comfort to turn on any lights. So far I have just been trying using Wizcomfort.

Is there an easy way to look at incoming X10 requests by viewing a log? How can I test the Xm10U?

I can't think of anything I have installed recently that could be causing X10 problems, my only new addition was some Sonos equipment at about the time it stopped working.

Thanks in advance.



 Posted: Friday Sep 10th, 2010 01:36 am
   PM  Quote  Reply 
2nd Post
slychiu
Administrator


Joined: Saturday Apr 29th, 2006
Location: Singapore
Posts: 5132
Status: 
Offline

  back to top

When you send X10 commands from Comfort, does the led on the XM10U blink?

Look at the monitor in Wizcomfort or in Comfogurator which monitors the events reported by Comfort. When you send X10 from Comfort you should see XT.. and when it receives X10 you should see XR commands





 Posted: Saturday Sep 11th, 2010 02:05 pm
   PM  Quote  Reply 
3rd Post
ianh100
Member
 

Joined: Friday Jan 26th, 2007
Location: United Kingdom
Posts: 24
Status: 
Offline

  back to top

Thanks for the help. I have tried various things, final one was to turn all the Sonos hardware off, it seems that Sonos is causing interference !!!!!!



 Posted: Sunday Sep 12th, 2010 03:15 am
   PM  Quote  Reply 
4th Post
slychiu
Administrator


Joined: Saturday Apr 29th, 2006
Location: Singapore
Posts: 5132
Status: 
Offline

  back to top

Thats one of the perils of X10. Many appliances can cause interference or attentuation, eg vacuum cleaners, surge protection, fluoresecent lamps, now Sonos..



 Current time is 07:25 am
Top




UltraBB 1.172 Copyright © 2007-2014 Data 1 Systems