View single post by admin
 Posted: Wednesday May 12th, 2010 12:53 pm
 PM  Quote  Reply  Full Topic 
admin



Joined: Saturday Mar 3rd, 2007
Location: Singapore
Posts: 1200
Status: 
Offline

  back to top

Some customers have reported problems with Vocabulary upgrade with Comfort II not being able to complete, resulting in Comfort without voice.

We have found that the presence of Slave in the network may cause this error.

If this problem occurs, Before doing a vocabulary upgrade please disconnect all Slaves by unplugging the KA/KB terminal block from the Slave.

The keypad KA/KB can also be disconnected during the vocabulary upgrade

We are investigating the root cause of this phenomenon. In the meantime please use this workaround when doing a Vocab Upgrade.
Update - Please upgrade slaves to min 7.040 (or higher)


Last edited on Tuesday Apr 18th, 2023 01:43 am by

 Close Window