View single post by ident
 Posted: Saturday Apr 6th, 2013 06:31 am
 PM  Quote  Reply  Full Topic 
ident



Joined: Wednesday Aug 9th, 2006
Location: Singapore
Posts: 3493
Status: 
Offline

  back to top

Logic Engine Firmware 7.026 is now released.
Comfigurator 3.6.5 is needed to support the Logic Engine. Do File> New and select Logic Engine to create a Logic engine Template

 Close Window