View single post by ident
 Posted: Saturday Nov 12th, 2011 03:28 am
 PM  Quote  Reply  Full Topic 
ident



Joined: Wednesday Aug 9th, 2006
Location: Singapore
Posts: 3493
Status: 
Offline

  back to top

This new version 1.4.5 requires iOS5. iPhones and iPads with  iOS4 will not be able to upgrade or install due to a bug
Those with 1.4.4 do no need to upgrade because 1.4.5  only fixes a bug for connection using iOS5. The next version will fix that and allow iOS4 to install

.

 Close Window