Comfort  Automation/ Security System Forums Home
Home Search search Menu menu Not logged in - Login | Register

Vocabulary failure and update
 Moderated by: slychiu
 New Topic   Reply   Printer Friendly 
 Rate Topic 
AuthorPost
 Posted: Saturday Oct 22nd, 2022 03:45 am
   PM  Quote  Reply 
1st Post
RobGG
Member
 

Joined: Wednesday Oct 21st, 2020
Location:  
Posts: 32
Status: 
Offline

  back to top

I did a minor update from PC to Comfort using Configurator.  The Vocab failed and both panels gave the message NO TEXT DATA, DOWNLOAD ABORTED.  This had happened previously.  I did a Vocab Upgrade using the forum instructions and myma43.bin. The download proceeded, Vocab, Sentence table and LCD, then I reset Comfort.  The voice on the control panels was restored but not the sentence table (still reporting "zone 4" etc.  I  did the Sentence table upgrade, reset Comfort, still no Sentence table (done twice).  I did a PC to Comfort transfer, still no Sentence table.  Any suggestions?

Attachment: Comfort-System-Specifications-RWG.pdf (Downloaded 0 times)



 Posted: Saturday Oct 22nd, 2022 03:57 am
   PM  Quote  Reply 
2nd Post
slychiu
Administrator


Joined: Saturday Apr 29th, 2006
Location: Singapore
Posts: 5502
Status: 
Offline

  back to top

The zones numbers are seem on the lcd or announced?Did you do a *1 to sync the keypad lcd names? 



 Posted: Saturday Oct 22nd, 2022 04:09 am
   PM  Quote  Reply 
3rd Post
RobGG
Member
 

Joined: Wednesday Oct 21st, 2020
Location:  
Posts: 32
Status: 
Offline

  back to top

They are seen on the LCD and announced as "Zone 4" etc. I did not do a a*1 to sync the keypad lcd names, Ill try it now.



 Posted: Saturday Oct 22nd, 2022 04:16 am
   PM  Quote  Reply 
4th Post
RobGG
Member
 

Joined: Wednesday Oct 21st, 2020
Location:  
Posts: 32
Status: 
Offline

  back to top

How do I do a *1 on the keypad?

Last edited on Saturday Oct 22nd, 2022 04:17 am by RobGG



 Posted: Saturday Oct 22nd, 2022 06:21 am
   PM  Quote  Reply 
5th Post
RobGG
Member
 

Joined: Wednesday Oct 21st, 2020
Location:  
Posts: 32
Status: 
Offline

  back to top

I did another Sentence upgrade, keypads acknowledged, system reset, keypads acknowledged. I then pressed *1 on each keypad and got a beep. However, the keypad text is still "zone 4" and the spoken voice is the same. Any further assistance would be appreciated.

Last edited on Saturday Oct 22nd, 2022 06:22 am by RobGG



 Posted: Saturday Oct 22nd, 2022 07:49 am
   PM  Quote  Reply 
6th Post
slychiu
Administrator


Joined: Saturday Apr 29th, 2006
Location: Singapore
Posts: 5502
Status: 
Offline

  back to top

It is not  * and then 1. Press * and 1 at the same time until the message "updating text" appears.
You will have to press F0 on the keypad to enable engineer code before  doing *1



 Posted: Sunday Oct 23rd, 2022 02:17 am
   PM  Quote  Reply 
7th Post
RobGG
Member
 

Joined: Wednesday Oct 21st, 2020
Location:  
Posts: 32
Status: 
Offline

  back to top

I did another Sentence upgrade, followed by LCD keypad data, then a reset from Configurator. Then to both keypads, enter F 0 Engineer mode, then simultaneous * and 1; this gave a "downloading text" message and a delay graphic on the keypad.  However, on Keypad Security test mode the keypads are still showing and also announcing as "Zone and number" etc.  The standard vocab is  OK.



 Posted: Sunday Oct 23rd, 2022 02:26 am
   PM  Quote  Reply 
8th Post
slychiu
Administrator


Joined: Saturday Apr 29th, 2006
Location: Singapore
Posts: 5502
Status: 
Offline

  back to top

That shows that the vocabulary and sentence tables are correct. Check the Zone words in Comfigurator. It looks like the zone words are not programmed, so the zone numbers arwe announced



 Posted: Sunday Oct 23rd, 2022 03:37 am
   PM  Quote  Reply 
9th Post
RobGG
Member
 

Joined: Wednesday Oct 21st, 2020
Location:  
Posts: 32
Status: 
Offline

  back to top

The keypads were showing and speaking the correct zone names yesterday morning before the Vocab failed.  The Comfigurator current file shows the correct names.  I then did a PC to Comfort transfer and then checked the keypad, vocab still OK, names still showing as "Zones".  Then did a Sentence table upgrade, reset, and then on the keypads did an F 0 Engineer switch, and then simultaneous * 1 to get "Text download" on both keypads. I though this would solve the issue but no, still showing and announcing zone 4, zone 5 etc rather than the names in the zone list on Comfigurator, see attachment.  What else could it be?

Attachment: Comfigurator-Zones.pdf (Downloaded 1 time)



 Posted: Sunday Oct 23rd, 2022 04:16 am
   PM  Quote  Reply 
10th Post
slychiu
Administrator


Joined: Saturday Apr 29th, 2006
Location: Singapore
Posts: 5502
Status: 
Offline

  back to top

Your pdf of zones shows the problem. The Phrase or zone words for each zone are blank. Somehow they have been corrupted. see the sample zones screen attached with zone words. Assign the zon words to each zone again. You will then hear the correct words for each zone

Attachment: Screenshot 2022-10-23 121028.jpg (Downloaded 4 times)



 Posted: Sunday Oct 23rd, 2022 05:05 am
   PM  Quote  Reply 
11th Post
RobGG
Member
 

Joined: Wednesday Oct 21st, 2020
Location:  
Posts: 32
Status: 
Offline

  back to top

Success again! I have added the Phrases, I can't really understand how I missed it but I am getting old!  Chiu, thank you again for your assistance. I may have a few more questions but I am getting on top of the system.  I am getting more confident that I can perhaps do without an installer backup.



 Current time is 06:34 am
Top




UltraBB 1.172 Copyright © 2007-2014 Data 1 Systems