Comfort Home Automation/ Security System Forums Home
Home Search search Menu menu Not logged in - Login | Register

UCM - number of modules dont match
 Moderated by: admin
 New Topic   Reply   Printer Friendly 
 Rate Topic 
AuthorPost
 Posted: Wednesday May 26th, 2021 11:13 am
   PM  Quote  Reply 
1st Post
rportela
Member
 

Joined: Wednesday Jan 25th, 2012
Location:  
Posts: 24
Status: 
Offline

  back to top

Hello,
When trying to program my system, I get the following error: "..the number od modules defined in Modules&Setting does not match the modules listed under the MOdules tab".
My system did not change (add or remove modules).
I did a scan for all modules (pic attached).
What am I doing wrong ?

Thank you

Attachment: cytech_errors.pdf (Downloaded 4 times)



 Posted: Wednesday May 26th, 2021 11:29 am
   PM  Quote  Reply 
2nd Post
slychiu
Administrator


Joined: Saturday Apr 29th, 2006
Location: Singapore
Posts: 5172
Status: 
Offline

  back to top

If you get this message, you should do a scan for all modules in the Modules Tab. Then write Modules and settings to Comfort 


You may have got this message because you manually added modiles By "Add Module" instead of doung a Module scan. Or tyou did not do a wrte Modules and Settings or Wrote To Comforr.

Also check your UCM and Comfort firmware are up to date



 Posted: Wednesday May 26th, 2021 11:47 am
   PM  Quote  Reply 
3rd Post
rportela
Member
 

Joined: Wednesday Jan 25th, 2012
Location:  
Posts: 24
Status: 
Offline

  back to top

Hello,
A while ago, I had to reinstall my PC, and installed a newer version of Conmfigurator.When opening my old file, I received this message.
I'm afraid of installing the new programming (just did some changes to time programs).
Doing a scan I get only one UCM.
Is it safe ?

Thank tou



 Posted: Wednesday May 26th, 2021 02:04 pm
   PM  Quote  Reply 
4th Post
slychiu
Administrator


Joined: Saturday Apr 29th, 2006
Location: Singapore
Posts: 5172
Status: 
Offline

  back to top

Yes you must do a scan to detect the modules



 Posted: Wednesday May 26th, 2021 09:20 pm
   PM  Quote  Reply 
5th Post
rportela
Member
 

Joined: Wednesday Jan 25th, 2012
Location:  
Posts: 24
Status: 
Offline

  back to top

Hello,

after programming, my UCM is no longer responding ...Tried a System Information, got "No response from UCM".Android and IOS not working.Can ping IP of UCM 192.168.1.9 ok.
Please help...!

Attachment: cytech_error2.pdf (Downloaded 3 times)



 Posted: Thursday May 27th, 2021 01:58 am
   PM  Quote  Reply 
6th Post
slychiu
Administrator


Joined: Saturday Apr 29th, 2006
Location: Singapore
Posts: 5172
Status: 
Offline

  back to top

Go to Comfort Server Manager in Options UCM connection and check that the IP address can be seen and  is still correct 

Wjat eth module do you have? ETH02 or ETH03?



 Posted: Thursday May 27th, 2021 08:22 am
   PM  Quote  Reply 
7th Post
rportela
Member
 

Joined: Wednesday Jan 25th, 2012
Location:  
Posts: 24
Status: 
Offline

  back to top

Hello,

Configuration seems ok.I think its ETH2.


Last edited on Thursday May 27th, 2021 08:23 am by rportela



 Posted: Thursday May 27th, 2021 08:26 am
   PM  Quote  Reply 
8th Post
slychiu
Administrator


Joined: Saturday Apr 29th, 2006
Location: Singapore
Posts: 5172
Status: 
Offline

  back to top

UCM02 is the ID it does not tell yuou if it is ETH02 or ETH03You need to go to Comfort Server Manager  for ETH03, od DS Manager for ETH92 and check if the IP address can be seen in either of themIf you cannot see the IP address then the EH02 or ETH03 may not be working



 Posted: Thursday May 27th, 2021 08:30 am
   PM  Quote  Reply 
9th Post
slychiu
Administrator


Joined: Saturday Apr 29th, 2006
Location: Singapore
Posts: 5172
Status: 
Offline

  back to top

see comfort server manager screen here






for details see http://www.comfortforums.com/forum113/3695.html



 Posted: Thursday May 27th, 2021 08:45 am
   PM  Quote  Reply 
10th Post
rportela
Member
 

Joined: Wednesday Jan 25th, 2012
Location:  
Posts: 24
Status: 
Offline

  back to top

Hello,
Just installed Server Manager, but did not detect board.
I think I have older version.
Sending a photo. Does it help ?


Attachment: eth.png (Downloaded 13 times)

Last edited on Thursday May 27th, 2021 09:11 am by rportela



 Posted: Friday May 28th, 2021 11:28 am
   PM  Quote  Reply 
11th Post
rportela
Member
 

Joined: Wednesday Jan 25th, 2012
Location:  
Posts: 24
Status: 
Offline

  back to top


Can anyone please help...
I can ping and telnet to port 1001 (conn established) of ETH IP, but nothing else.
Comfigurator or Android cannot conect.
Did a power cycle do the system... no change.

Last edited on Friday May 28th, 2021 11:50 am by rportela



 Posted: Friday May 28th, 2021 12:05 pm
   PM  Quote  Reply 
12th Post
slychiu
Administrator


Joined: Saturday Apr 29th, 2006
Location: Singapore
Posts: 5172
Status: 
Offline

  back to top

Your UCM is ETH02. not ETH03.  Run DS Manager, not CS Manager as shown in the picture 

IOf you cannot see an IP address in DS Manager the ETH02 may be damaged, as it is probably 7 or 8 years old.
ASlsio check that the UCM Leds D9 Red and D10 Green are both blinking, which shows that the UCM is comunicating with Comfort
Information about ETH02 and DS Manager is found here http://www.comfortforums.com/forum119/3402.html

Attachment: Image2.jpg (Downloaded 11 times)

Last edited on Friday May 28th, 2021 12:07 pm by slychiu



 Posted: Friday May 28th, 2021 01:42 pm
   PM  Quote  Reply 
13th Post
rportela
Member
 

Joined: Wednesday Jan 25th, 2012
Location:  
Posts: 24
Status: 
Offline

  back to top

Hello,
DSManager can see the ETH02 .....

Attachment: ucm3.png (Downloaded 12 times)



 Posted: Saturday May 29th, 2021 01:44 am
   PM  Quote  Reply 
14th Post
slychiu
Administrator


Joined: Saturday Apr 29th, 2006
Location: Singapore
Posts: 5172
Status: 
Offline

  back to top



"Also check that the UCM Leds D9 Red and D10 Green are both blinking, which shows that the UCM is comunicating with Comfort" 

see explanation of D9 and D10 here http://www.comfortforums.com/forum73/4293.html

Last edited on Sunday May 30th, 2021 02:09 am by slychiu



 Posted: Saturday May 29th, 2021 10:01 am
   PM  Quote  Reply 
15th Post
rportela
Member
 

Joined: Wednesday Jan 25th, 2012
Location:  
Posts: 24
Status: 
Offline

  back to top

slychiu wrote:

"Also check that the UCM Leds D9 Red and D10 Green are both blinking, which shows that the UCM is comunicating with Comfort"


Hello,
RedD9 doesn't seem to blink.

https://app.box.com/s/hawq9ey84p9kltn2v5nmccs2ry0681j2



 Posted: Saturday May 29th, 2021 11:25 am
   PM  Quote  Reply 
16th Post
slychiu
Administrator


Joined: Saturday Apr 29th, 2006
Location: Singapore
Posts: 5172
Status: 
Offline

  back to top

D9 Red led no blinking means that the UCN is not replying to a pollCheck that the UCN ID is 1 ie all te SW7 shunts are in the ON position. UCM shoukd be set ID 1 as that ID can be removed without causing a Communications Failure alarm. Press the reset button after changing OD.
Check that after pressing the Reset button on the UCM
, the RDY green led blinks once. If it remians unchanged that menas the UCM itself may be faulty and needs to be repkaced



 Posted: Saturday May 29th, 2021 03:29 pm
   PM  Quote  Reply 
17th Post
rportela
Member
 

Joined: Wednesday Jan 25th, 2012
Location:  
Posts: 24
Status: 
Offline

  back to top

slychiu wrote: D9 Red led no blinking means that the UCN is not replying to a pollCheck that the UCN ID is 1 ie all te SW7 shunts are in the ON position. UCM shoukd be set ID 1 as that ID can be removed without causing a Communications Failure alarm. Press the reset button after changing OD.
Check that after pressing the Reset button on the UCM
, the RDY green led blinks once. If it remians unchanged that menas the UCM itself may be faulty and needs to be repkaced



Hello,

IT WORKED.
Changed SW7 do ID1 (it was on 2), did RESET ... red started blinking.

I can read and connect from android again !

Thank you so much for all you help.

Last edited on Saturday May 29th, 2021 03:44 pm by rportela



 Current time is 04:58 pm
Top




UltraBB 1.172 Copyright © 2007-2014 Data 1 Systems