Comfort Home Automation/ Security System Forums Home
Home Search search Menu menu Not logged in - Login | Register

X10 wall dimmers not responding
 Moderated by: adlim
 New Topic   Reply   Printer Friendly 
 Rate Topic 
 Posted: Thursday Jan 25th, 2007 10:58 am
   PM  Quote  Reply 
1st Post

Joined: Wednesday Jan 24th, 2007
Location: United Kingdom
Posts: 1

  back to top

Hi all,

I've been using an X10 system to control my house lights for the past 6 years without problem (other than the normal X10 issues). The bedrooms, living room and dining room are on 5x LW10 wall dimmers, the kitchen, bathroom, hall and outside lights are controlled by 5x AD10 appliance modules, and I also have table lamps on 3x LM12 and 1x AM12 plug in modules. Control is by Comfort, a TM13 / Marmitek RF remote control and an IR-to-X10 converter / Pronto. Comfort has control over the LM12s, AM12, hall AD10 and one of the bedroom LW10s via time programmes, and the outside light AD10s via a response to a proximity detector. All addresses are in the range A1 - A12 and all of the LM12/AM12 modules are on the same address, but all other X10 units are on individual addresses.

A few days ago, the only lights that were switched on (by Comfort) were the table lamps on the LM12/AM12s. About half an hour later the lamps turned themselves off. I turned them back on with the Pronto remote and didn't think much more about it, putting it down to a rogue signal. A while later they turned themselves off again. This time I tried to turn the living room light LW10 on with the Pronto, but it didn't respond, so I turned the lamps on again. I then tried all the lights in the house (I tried each address in turn and also <All Lights On> and <All OFF> commands) - none of the LW10 modules would respond to commands from either of the remote control systems, but the plug-in modules and AD10 modules worked perfectly via the Marmitek and Pronto systems. Comfort is now unable to control any X10 modules (and so the X10 time programmes no longer function), but is otherwise working fine (time programmes/responses controlling outputs still work).  The LW10 modules work perfectly through the on/off/dim button on the module - they just don’t respond to X10 signals any longer. The AD10s and LW10s are mixed over two lighting circuits, so it's not that the X10 signal isn't reaching the circuit.

I don't know whether the lamp modules turning themselves off is related to the LW10s stopping working or if it’s just coincidence, but I find it very odd that all 5 LW10s and Comfort's X10 control should fail at the same time. I've tried resetting Comfort, disconnecting/reconnecting the mains to the lighting circuits and disconnecting Comfort's X10 controller to see if that would reset the modules, but it made no difference. Does anyone have any experience of this sort of thing happening, words of wisdom about resurrecting the modules or any other advice?  



 Posted: Thursday Jan 25th, 2007 11:52 pm
   PM  Quote  Reply 
2nd Post

Joined: Saturday Apr 29th, 2006
Location: Singapore
Posts: 5132

  back to top

I suspect your mains is subject to some noise which was not present before
You may need some of the X10 filters and repeaters which may hlep reduce the noise and boost the signal. I havent had personal experience with these repeaters and filters though

 Current time is 06:25 am

UltraBB 1.172 Copyright © 2007-2014 Data 1 Systems