Comfort Home Automation/ Security System Forums Home
Home Search search Menu menu Not logged in - Login | Register

pressing door bell does not ring phones
 Moderated by: slychiu Page:    1  2  Next Page Last Page  
 New Topic   Reply   Printer Friendly 
 Rate Topic 
AuthorPost
 Posted: Tuesday Nov 19th, 2013 08:07 am
   PM  Quote  Reply 
1st Post
lab-art
Member
 

Joined: Wednesday Jan 9th, 2013
Location:  
Posts: 34
Status: 
Offline

  back to top

I can't seem to get the dial tone on my comfort.

I have checked the wiring and have attached the phone to the only master. There is virtually no internal house wiring between Comfort and the telephone in the house.

I can dial Comfort from the phone using the *Code#. From here I can get to the menu system

When I do a keyboard test F3 3 Comfort tells me to: "please hang up. However the phones are not off the hook.

On pressing the door bell there is a clicking noise In Comfort.

Is there a chance that it is a compatibility issue with the phones? I have a Siemens Gigaset E495

Last edited on Tuesday Nov 19th, 2013 08:10 am by lab-art



 Posted: Tuesday Nov 19th, 2013 08:15 am
   PM  Quote  Reply 
2nd Post
lab-art
Member
 

Joined: Wednesday Jan 9th, 2013
Location:  
Posts: 34
Status: 
Offline

  back to top

The ringer module is a RGR05



 Posted: Tuesday Nov 19th, 2013 08:35 am
   PM  Quote  Reply 
3rd Post
ident
Administrator


Joined: Wednesday Aug 9th, 2006
Location: Singapore
Posts: 3493
Status: 
Offline

  back to top

Not sure what dial tone you expect on Comfort
When you press F3 3 for dial test, it says "Please hang up"
That means press F key to end the menu.
That will start the dial out to all phones
You should hear Comfort dialing out


The ringer only rings the local phones when the doorbell is pressed, it has no role in dial out
If you have RGR05 that means the local phones connected to TEL OUT should ring

If you have no internal phones connected to TEL out that they cannot ring

You should connect the internal phone to TEL OUT not TEL IN



 Posted: Tuesday Nov 19th, 2013 08:51 am
   PM  Quote  Reply 
4th Post
lab-art
Member
 

Joined: Wednesday Jan 9th, 2013
Location:  
Posts: 34
Status: 
Offline

  back to top

Ident,

Thanks for your promt reply.

Unfortunately the phones do not ring when the door bell is pressed.

The phones are indeed connected to the line out.

The phones actually work both when comfort is powered up as well as when it's off. As mentioned I can also use the phones to access the comfort menu,

But they still do not ring when the door bell is pressed.



 Posted: Tuesday Nov 19th, 2013 12:18 pm
   PM  Quote  Reply 
5th Post
ident
Administrator


Joined: Wednesday Aug 9th, 2006
Location: Singapore
Posts: 3493
Status: 
Offline

  back to top

If the phones do not ring it may be a problem wth the RGR05 connection or the RGR05 itself
I suspect the connection
Is it connected according to the manual? RGR05 connections are very different from RGR04



 Posted: Tuesday Nov 19th, 2013 12:56 pm
   PM  Quote  Reply 
6th Post
lab-art
Member
 

Joined: Wednesday Jan 9th, 2013
Location:  
Posts: 34
Status: 
Offline

  back to top

Ident,

I will look at the connections again tonight. But I'm pretty sure that the connections are correct and according to the manual.

As for the the "F3 3" I've tried it once again and pressed "F" immediately afterwards. Comports first says "Please Hang up" and once I press the "F" key again it says "Thank you, goodbye" and then nothing happens.

On ringing the doorbell it still does not ring the phones.



 Posted: Tuesday Nov 19th, 2013 01:02 pm
   PM  Quote  Reply 
7th Post
ident
Administrator


Joined: Wednesday Aug 9th, 2006
Location: Singapore
Posts: 3493
Status: 
Offline

  back to top

The Dial test dials all your programmed phone numbers
If nothing happens after "Thank You goodbye" it probably means you have not programmed any telephone numbers for dial out

Please send  you send your cclx file to support@cytech.biz if you still have problems with dial test

The Ringer is not related to dial out



 Posted: Tuesday Nov 19th, 2013 01:57 pm
   PM  Quote  Reply 
8th Post
lab-art
Member
 

Joined: Wednesday Jan 9th, 2013
Location:  
Posts: 34
Status: 
Offline

  back to top

Indent,

thank you. I didn't realise that the two were different.

I have now programmed a telephone number and the F3 3 F now calls the external wire.

I can verify that the Line in from BT is going directly into Comfort and then the Line Out is connected to the Master BT box which in turn in connected to the phones.

Yet when the door bell is activated the internal phones do not ring.

I've will PM you my ccxl file in a bit.

Many thanks



 Posted: Tuesday Nov 19th, 2013 02:07 pm
   PM  Quote  Reply 
9th Post
ident
Administrator


Joined: Wednesday Aug 9th, 2006
Location: Singapore
Posts: 3493
Status: 
Offline

  back to top

If the dial test works that means your telephone connections are correct
The ringer problem may be a connection problem
You cannot attach a file to a PM you have to email it
But we do not need the file if your dial test works
As the file will not help with the ringer connection problem



 Posted: Tuesday Nov 19th, 2013 03:17 pm
   PM  Quote  Reply 
10th Post
lab-art
Member
 

Joined: Wednesday Jan 9th, 2013
Location:  
Posts: 34
Status: 
Offline

  back to top

Thanks Ident, as the ringer test works, what sort of connection problem do you think it may be?

I'm at a loss.

Last edited on Tuesday Nov 19th, 2013 04:20 pm by lab-art



 Posted: Tuesday Nov 19th, 2013 04:47 pm
   PM  Quote  Reply 
11th Post
Home
Comfort Distributors
 

Joined: Wednesday Jul 12th, 2006
Location: United Kingdom
Posts: 768
Status: 
Offline

  back to top

When you come out of the master socket (after Comfort) you need to connect pin 3 (ringer). Basically the master socket has a large capacitor attached to it that provides the charge for the ringer to ALL secondary phone extensions.

After the master socket all secondary phone jacks should have pins 2, 3 and 5 connected.

 



 Posted: Wednesday Nov 20th, 2013 12:43 am
   PM  Quote  Reply 
12th Post
ident
Administrator


Joined: Wednesday Aug 9th, 2006
Location: Singapore
Posts: 3493
Status: 
Offline

  back to top

see RGR05  connections
and instructions n forum http://www.comfortforums.com/forum86/3173.html



 Posted: Wednesday Nov 20th, 2013 03:36 pm
   PM  Quote  Reply 
13th Post
lab-art
Member
 

Joined: Wednesday Jan 9th, 2013
Location:  
Posts: 34
Status: 
Offline

  back to top

.
Still no luck.

I've attached a picture of the wiring.

Here's a list of the things I have done to isolate the problem:
- I have checked all the wiring again.
-Replaced the wire from comfort to the master (used cat6 for the moment but will replace tomorrow with another solid core Phone wire)
- Have attached the phone directly to the master to eliminate any internal wiring potential problems

Still to try:
- I will bring a corded phone tomorrow to attach to the master to see if it is a compatibility issue with the Siemens Gigaset

Current status of the system:
- On door ringing. KP04s rings and can communicate to door.
- On the door ringing the rgr05 clicks for a while
- The phone can both make and receive calls
- I can call comfort and make amendments to the system from both internal and external phones

Am I doing something wrong?

Attachment: image.jpg (Downloaded 71 times)

Last edited on Wednesday Nov 20th, 2013 03:39 pm by lab-art



 Posted: Thursday Nov 21st, 2013 01:30 am
   PM  Quote  Reply 
14th Post
ident
Administrator


Joined: Wednesday Aug 9th, 2006
Location: Singapore
Posts: 3493
Status: 
Offline

  back to top

Your RGR05 is connected to the AC IN terminal of Comfort, but there is no wire from AC IN to the tranformer secondary, so there is no AC input to the RGR
You seem to be running the system from the battery. The RGR05 needs AC 14V to work



 Posted: Thursday Nov 21st, 2013 08:24 am
   PM  Quote  Reply 
15th Post
lab-art
Member
 

Joined: Wednesday Jan 9th, 2013
Location:  
Posts: 34
Status: 
Offline

  back to top

I think the picture is a little confusing as the wires for the RGR and the battery are very close to one another.

I have not connected the battery to the RGR. I'll take anther picture without the battery cables going in. The RGR power comes straight from the transformer.



 Posted: Thursday Nov 21st, 2013 08:50 am
   PM  Quote  Reply 
16th Post
lab-art
Member
 

Joined: Wednesday Jan 9th, 2013
Location:  
Posts: 34
Status: 
Offline

  back to top

Here is a slightly better picture. Apologies as the lighting is still not the best.

In it you see the two brown wires in my hand coming from the transformer directly into the RGR. Then, separately, the red/black wires going from the battery.

Attachment: photo.JPG (Downloaded 62 times)



 Posted: Thursday Nov 21st, 2013 12:24 pm
   PM  Quote  Reply 
17th Post
ident
Administrator


Joined: Wednesday Aug 9th, 2006
Location: Singapore
Posts: 3493
Status: 
Offline

  back to top

It could be a faulty RGR05 then
Please get a replacement



 Posted: Thursday Nov 21st, 2013 02:34 pm
   PM  Quote  Reply 
18th Post
lab-art
Member
 

Joined: Wednesday Jan 9th, 2013
Location:  
Posts: 34
Status: 
Offline

  back to top

Thanks Ident,

I was hoping that it was my wiring somehow but was fearing that it was the RGR.

I will wait till the wired phone comes to check that before trying to get the replacement.



 Posted: Saturday Feb 15th, 2014 10:06 pm
   PM  Quote  Reply 
19th Post
gimi
Member
 

Joined: Saturday Jun 2nd, 2012
Location:  
Posts: 15
Status: 
Offline

  back to top

I hope I will not arrive at the same conclusion like lab-art as I purchased the RGR05  more than 1 year ago but till today I never had the time to test it.
To keep it short, I double checked the wiring and I do believe everything is OK (image attached). The difference is that I have as well a GSM module. Today I can:- call and control the system from both fix and GSM lines- receive and send SMSs based on the configuration- when I ring the door station DS03 the ringer clicks, the keypad reacts but my Siemens Gigaset wireless phones do not ring!!!- I tested the F3 3 F function and although I hear the keypad ringing no real phone rings. Is there a configuration I have to do?
Is there something else I can check or I am missing?
Cheers,Mihai. 

Attachment: photo.JPG (Downloaded 36 times)

Last edited on Saturday Feb 15th, 2014 10:07 pm by gimi



 Posted: Sunday Feb 16th, 2014 07:31 am
   PM  Quote  Reply 
20th Post
ident
Administrator


Joined: Wednesday Aug 9th, 2006
Location: Singapore
Posts: 3493
Status: 
Offline

  back to top

F3, 3 is dial test which dials to the programmed phone numbers. This will not cause your internal phones to ring.

However when the Doorbell is pressed the phones should ring

From the photo it is not clear that the wires from AC14V on Comfort are connected to the terminals on the RGR

Also we cannot see the connections on TEL OUT

Can the Telephones on TEL OUT be used to acccess the menu by pressing * code #? This shows that the TEL  OUT and IN connections are correct




 Current time is 06:41 amPage:    1  2  Next Page Last Page  
Top




UltraBB 1.172 Copyright © 2007-2014 Data 1 Systems