Comfort Home Automation/ Security System Forums Home
Home Search search Menu menu Not logged in - Login | Register

2nd Generation iPad app Testing
 Moderated by: ident, hendy Page:  First Page Previous Page  1  2   
 New Topic   Reply   Printer Friendly 
 Rate Topic 
AuthorPost
 Posted: Thursday Dec 4th, 2014 08:29 am
   PM  Quote  Reply 
21st Post
dcrera
Comfort Installers


Joined: Monday Aug 7th, 2006
Location: Durban, South Africa
Posts: 279
Status: 
Offline

  back to top

Hi

Thats a good place to start. Will feedback tonite on the results

Take care

 



 Posted: Thursday Dec 4th, 2014 09:12 pm
   PM  Quote  Reply 
22nd Post
dcrera
Comfort Installers


Joined: Monday Aug 7th, 2006
Location: Durban, South Africa
Posts: 279
Status: 
Offline

  back to top

Hi

Mine is different. Buttons are greyed out

Screen dump attached

 

Attachment: sm.jpg (Downloaded 30 times)



 Posted: Thursday Dec 4th, 2014 11:17 pm
   PM  Quote  Reply 
23rd Post
Ingo
UCM Pi Users


Joined: Sunday Jan 21st, 2007
Location: South Africa
Posts: 553
Status: 
Offline

  back to top

Check the firmware version on the Eth03 to be the latest. What you see on the screenshot is old firmware which supports only one port displayed on the new CS Manager software.

Oh, and make sure the UCM firmware is > 7.040 (read 'latest')

Last edited on Thursday Dec 4th, 2014 11:22 pm by Ingo



 Posted: Friday Dec 5th, 2014 05:49 am
   PM  Quote  Reply 
24th Post
slychiu
Administrator


Joined: Saturday Apr 29th, 2006
Location: Singapore
Posts: 5252
Status: 
Offline

  back to top

Ingo means upgrade the UCM before upgrading the CSManager otherwise you may not be able to see the ETH03
see issue in http://www.comfortforums.com/forum113/3820.html



 Posted: Monday Dec 8th, 2014 09:54 am
   PM  Quote  Reply 
25th Post
dcrera
Comfort Installers


Joined: Monday Aug 7th, 2006
Location: Durban, South Africa
Posts: 279
Status: 
Offline

  back to top

Hi

Can I allocate port 1001 to Comfort and 1002 to the Ipad app to avoid the 'busy' status ?

Could this resolve my problem with connectivity ?

Regards

 



 Posted: Monday Dec 8th, 2014 09:58 am
   PM  Quote  Reply 
26th Post
slychiu
Administrator


Joined: Saturday Apr 29th, 2006
Location: Singapore
Posts: 5252
Status: 
Offline

  back to top

Yes, but for each port, only 1 connection can be made at a time
so if you have one device connect to 1001, anoher to 1002, then a 3rd device cannot connect to either port unless one logs out




 Posted: Monday Dec 8th, 2014 10:03 am
   PM  Quote  Reply 
27th Post
dcrera
Comfort Installers


Joined: Monday Aug 7th, 2006
Location: Durban, South Africa
Posts: 279
Status: 
Offline

  back to top

Hi

Great, that can work for me :)

Regards

 



 Current time is 10:15 amPage:  First Page Previous Page  1  2   
Top




UltraBB 1.172 Copyright © 2007-2014 Data 1 Systems