Comfort Home Automation/ Security System Forums Home
Home Search search Menu menu Not logged in - Login | Register

Posts by Ingo
Profile Topics Posts
548 postsShowing posts 1-40 of 548

Ethernet UCM/ETH03 > Ethernet ETH03 module hangs (13 replies - 644 views)

@mikeinnc I've also seen this perhaps twice in all the time I've had one which is since they were launched some years ago. I can't remember ...   Sunday May 3rd, 2020 10:56 am

Firmware Upgrading Problems > COMFORT II SPC upgrade issue (19 replies - 5631 views)

I had a similar issue upgrading my UCM/Ethenet with an Eth01 module. As unlikely as it sounds, DS Manager stopped seeing the module after the ...   Monday Sep 2nd, 2019 03:17 am

UCM/CBUS Problems > Zone UnBypass not logged in Toolkit Logs (4 replies - 2729 views)

Unfortunately there is nothing in the protocol specification that says it has to report an unbypass event. The only thing it does says is that ...   Tuesday Oct 30th, 2018 09:17 am

UCM/CBUS Problems > Zone UnBypass not logged in Toolkit Logs (4 replies - 2729 views)

I tend to agree with Chiu. When a zone is initially unsealed and you bypass it, no new zone changes are sent. If, in this ...   Monday Oct 29th, 2018 12:20 pm

RIO > Sensing a mains voltage signal (10 replies - 5691 views)

Here is a DB mounted relay. http://www.hager.co.uk/product-catalogue/energy-distribution/modular-devices/relays-contactors/interface-relays/en145/47246.htm ...   Friday Sep 21st, 2018 12:23 pm

FAQs - Technical > New feedback from BT regarding dial tone in UK (4 replies - 3366 views)

Seems a very strange announcement. Dial tone is what you hear when you pickup the handset and can either be locally generated or generated by ...   Wednesday Jun 13th, 2018 01:05 pm

Misc Software Interfaces > Comfort II Simulator 1.0(9) Build 105 (16 replies - 13280 views)

I thought a revisit to my old Simulator is overdue. In the link below is the updated Simulator that conforms to most of the latest ...   Friday Jan 19th, 2018 10:50 pm

Problems & Troubleshooting > Time incorrect by 24hrs (4 replies - 2670 views)

I am guessing you have an Eth03 module and use NTP to sync time? Check the latest UCM/Ethernet and Eth03 firmware. Yes, they are different. Ult ...   Friday Dec 29th, 2017 03:33 pm

Comfigurator > Comfort Server Manager (6 replies - 6707 views)

Gary CSM discovers the Eth03 using a UDP broadcast method. It would be interesting to see what a wireshark trace of your device looks like. Would ...   Sunday Aug 20th, 2017 10:34 pm

Troubles > New Battery (13 replies - 7365 views)

Try pressing the following on the keypad: F then 3 and finally 1. This initiates a battery check. ...   Tuesday Aug 15th, 2017 10:42 pm

Comfigurator 3.x Old Versions (Archive) > Comfigurator 3.11.12 (4 replies - 4515 views)

Values can be 16-bit as well. -32768 to 32767 ...   Monday Mar 27th, 2017 06:17 pm

KT03 Touchscreen Keypad > Date/time (7 replies - 4110 views)

Interesting! If you select the 'Show Time' only then you don't have the option of 24-Hours but with 'Show Date And Time' it's a selectable ...   Monday Mar 6th, 2017 10:36 am

Problems & Troubleshooting > Date issue (27 replies - 13439 views)

http://www.cytech.biz/ucmcbus2_firmware.html ...   Thursday Jan 12th, 2017 05:47 pm

Problems & Troubleshooting > Date issue (27 replies - 13439 views)

Nope, it would be quite easy. Just download the file and use Comfigurator to upgrade From Local file. ...   Thursday Jan 12th, 2017 05:21 pm

Problems & Troubleshooting > Date issue (27 replies - 13439 views)

It is very curious. I did a packet capture on the Cbus network and both 2.20 and 2.22 have the same format so it shouldn't ...   Thursday Jan 12th, 2017 04:22 pm

Problems & Troubleshooting > Date issue (27 replies - 13439 views)

Craig, I don't have an eDLT but did some testing on my Cbus system and couldn't find anything wrong with the format of the Date/Time updates ...   Thursday Jan 12th, 2017 11:25 am

Comments, Suggestions & Feedback > Answering Machine in Comfort (9 replies - 6724 views)

I can't remember, now that you mentioned it, it might have been Voice - it was a while ago so never started using it again. ...   Thursday Dec 22nd, 2016 11:25 am

Comments, Suggestions & Feedback > Answering Machine in Comfort (9 replies - 6724 views)

I used Reminder messages a while ago but every time I upgrade firmware I have to rerecord them. This made me stop using them as ...   Thursday Dec 22nd, 2016 09:38 am

Misc Software Interfaces > RM2 Pro control (2 replies - 3259 views)

The Universal can only do 126 characters. ...   Monday Dec 5th, 2016 06:51 pm

Temperature Sensor > TSM01 Temperature Sensor Alarm - Case Study (7 replies - 7334 views)

The case study, and obviously the product as well :-) I am using a more basic approach to monitoring Solar collectors with In and Out water ...   Friday Nov 18th, 2016 12:42 pm

Temperature Sensor > TSM01 Temperature Sensor Alarm - Case Study (7 replies - 7334 views)

Very nicely done! ...   Friday Nov 18th, 2016 11:39 am

Responses and Actions > not getting the counter value I am expecting (24 replies - 12851 views)

I did a quick test on your code and found that at the point shown below the results do not appear to be correct as ...   Saturday Oct 29th, 2016 05:06 pm

Responses and Actions > not getting the counter value I am expecting (24 replies - 12851 views)

I'll let Cytech take a look. I think it has to do with High|Low bytes especially the very first -22 which is returned in two ...   Friday Oct 28th, 2016 11:30 pm

Responses and Actions > not getting the counter value I am expecting (24 replies - 12851 views)

Should the answer be '101'? ...   Friday Oct 28th, 2016 11:08 pm

Responses and Actions > not getting the counter value I am expecting (24 replies - 12851 views)

When you post you can wrap the text in tags. See one of the options when pressing 'reply' - NOT 'quick reply'. ...   Friday Oct 28th, 2016 10:24 pm

Responses and Actions > not getting the counter value I am expecting (24 replies - 12851 views)

Please post the response in a code tags. What value do you get and what do you expect? ...   Friday Oct 28th, 2016 10:17 pm

UCM/ETH01 & UCM/ETH02 > UCM01 not connecting (5 replies - 3487 views)

Perhaps something is filtering broadcasts as the DS Manager sends a broadcast packet on the local LAN to find the Eth01 module. Just check to ...   Thursday Oct 27th, 2016 06:03 pm

KT03 Touchscreen Keypad > Kto3 I'D and naming (8 replies - 5588 views)

Can I take a wild swing at this and suggest that perhaps you did an 'Update Defaults' at some point and perhaps that downloaded defaults ...   Thursday Oct 27th, 2016 06:01 pm

Questions on Installation and Connection > Question to the installers (4 replies - 3687 views)

Put a 'No Ants' sign up but keep it open to equalize pressure and to rid the inside of residual moisture. ...   Monday Oct 24th, 2016 03:09 pm

Questions on Installation and Connection > Question to the installers (4 replies - 3687 views)

I did some research on this a long time ago but never implemented it so can only give you pointers. You need to install a ...   Monday Oct 24th, 2016 08:20 am

Responses and Actions > Heating control (I think its beaten me) (9 replies - 5227 views)

65534 looks a bit suspect. Comfort uses a signed 16-bit value between -32768 and +32767. EG 0080 = -32768 and FF7F = 32767. ...   Sunday Oct 23rd, 2016 11:44 pm

CBus > Can C-bus use Comfort time only? (9 replies - 5819 views)

I think the issue is that you still have an older Cbus module as opposed to the newer Cbus2 module. NTP doesn't send DST information, ...   Wednesday Oct 19th, 2016 10:35 am

CBus > Can C-bus use Comfort time only? (9 replies - 5819 views)

Comfigurator: Modules -> UCMs -> Cbus -> Properties. ...   Tuesday Oct 18th, 2016 10:33 pm

CBus > Can C-bus use Comfort time only? (9 replies - 5819 views)

Interesting... Being in a location that doesn't use DST I can't comment on the random changes but I must confess that I've never picked up ...   Tuesday Oct 18th, 2016 09:15 pm

CBus > Can C-bus use Comfort time only? (9 replies - 5819 views)

I would be interested to know what you use to set the Cbus time other than Comfort? ...   Tuesday Oct 18th, 2016 07:41 pm

Ethernet UCM/ETH03 > Upgrade to ETH03 problem (7 replies - 4510 views)

Also check your UCM firmware. You mentioned you replaced an Ethernet module so I assume you removed an old Eth01/2 and replaced it with a ...   Sunday Oct 16th, 2016 01:38 pm

Ethernet UCM/ETH03 > Upgrade to ETH03 problem (7 replies - 4510 views)

Correct the mask first and then try again. ...   Saturday Oct 15th, 2016 09:33 pm

CBus > Setting comfort flag from cbus (2 replies - 2471 views)

You can try to set your Light Sensor's On/Off setting to a particular Lighting Group address and then set the thresholds for your requirements. Next you ...   Sunday Oct 9th, 2016 05:28 pm

Miscellaneous > Now this is a nice keypad... (10 replies - 9952 views)

I was going to give a long reply but basically the humble keypad has only one function, works great and doesn't hang or depend on ...   Friday Sep 30th, 2016 02:31 pm


 Current time is 07:47 am
   1  2  3  4  5  6  ...  Next Page Last Page


UltraBB 1.172 Copyright © 2007-2014 Data 1 Systems