Comfort Home Automation/ Security System Forums Home
Home Search search Menu menu Not logged in - Login | Register

Posts by Swiss-Toni
Profile Topics Posts
225 postsShowing posts 1-40 of 225

alphaWerk UHAI RPi (IoT integration) > Production Release (7 replies - 187 views)

Count me in as well, Im flexiable for either session ...   Sunday Apr 22nd, 2018 09:39 am

Slave Firmware > Slave Firmware 7.141 (2 replies - 137 views)

Could this be a cause of what was going on with SEM in topic http://www.comfortforums.com/forum91/4868.html As i have been unable to resolve the issue (to be ...   Sunday Apr 15th, 2018 03:52 pm

alphaWerk UHAI RPi (IoT integration) > Comfort Zones Freezing in SmartThings (8 replies - 402 views)

I do have similar problems with Smarthings but as I previously mentioned there are a lot of variables that have to be contended with as ...   Tuesday Mar 20th, 2018 06:53 pm

alphaWerk UHAI RPi (IoT integration) > Comfort Zones Freezing in SmartThings (8 replies - 402 views)

Are you refering to Comfort freezing, or are you refering to Smarthings If you are refering to smarthings, you have to take into consideration that it ...   Tuesday Mar 20th, 2018 12:49 pm

Miscellaneous > helloo !! (1 reply - 252 views)

SPAM! ...   Monday Mar 19th, 2018 09:56 pm

Expansion Modules > Slave expansion Module 01 + 02 (14 replies - 721 views)

The voltage drops from 13.68V to 13.24V +-1 as though it were pulsing, Removing all attachments from the 12V & Com Voltage reads as 13.69(70)V ...   Monday Mar 19th, 2018 09:41 pm

Expansion Modules > Slave expansion Module 01 + 02 (14 replies - 721 views)

I went through the process of the linking zone to com and it behaved as it should(17 to 32) SEM/LEM However I tried a ...   Monday Mar 19th, 2018 02:46 am

Expansion Modules > Slave expansion Module 01 + 02 (14 replies - 721 views)

I had already done that from the begining, the pir works on all zones 1 through to 16 using all the same settings. it is ...   Sunday Mar 18th, 2018 02:41 pm

Expansion Modules > Slave expansion Module 01 + 02 (14 replies - 721 views)

Yes there is a backup battery Yuasa NP2.12S 12V,2.1Ah Battery reads 13.47V across the terminals. Battery charger reads at 13.50V 12V & Com reads at 13.65V Looking at ...   Tuesday Mar 13th, 2018 05:49 pm

Expansion Modules > Slave expansion Module 01 + 02 (14 replies - 721 views)

Have now sent the CClX file, had another thought that if the power supply is faulty this could turn the PIRs on/off registering it as ...   Tuesday Mar 13th, 2018 04:31 pm

Expansion Modules > Slave expansion Module 01 + 02 (14 replies - 721 views)

Applied new wirring to the PIR and attached to the LEM + SEM tested on zones 29 through to 32 with no success pir constantly ...   Tuesday Mar 13th, 2018 01:10 pm

Expansion Modules > Slave expansion Module 01 + 02 (14 replies - 721 views)

My apologies LEM01-M2 connected to CM9000 & SEM, the SEM with attached LEM will not work wit the PIR, as per other message works fine ...   Monday Mar 12th, 2018 05:08 pm

Expansion Modules > Slave expansion Module 01 + 02 (14 replies - 721 views)

I seem to be having a hardware issue with my SEM01 & attached SEM02, Neither of the the units will take my PIRs they constatly ...   Sunday Mar 11th, 2018 10:39 pm

Arming and Disarming > Arming does not complete although no zones are announced (2 replies - 305 views)

Simplist solution is to just link the tamper out! ...   Saturday Mar 10th, 2018 10:13 pm

GSM Module > Dialout Device Priority (10 replies - 4641 views)

Looking forward to that :-) ...   Monday Mar 5th, 2018 06:31 pm

Door Stations > How to get the Door Station to Dial out in Away Mode (5 replies - 1854 views)

I believe you have to go into Alarms, Phone numbers and make sure that the number you are using is asigned as phone. Also I ...   Friday Mar 2nd, 2018 02:26 am

Troubles > Zone trouble alert on door sensor in cold weather (3 replies - 347 views)

You would have to contact the amnufacturer or read any documentation that came with the sensor to bypass their configuration or just replace it with ...   Friday Mar 2nd, 2018 02:18 am

Miscellaneous Interfaces > RF interfaces (9 replies - 6803 views)

Any chance of a zigbee UCM in the pipeline? Just thinking outside of the box is it possible to do a RF UCM that has variable ...   Sunday Feb 25th, 2018 12:32 pm

alphaWerk UHAI RPi (IoT integration) > Hardware Prototype (14 replies - 766 views)

Just looked at Cytech main website, they do a transformer in Accessories & Spares Code: T-230V this is 15V 3A which should be more than ...   Friday Feb 16th, 2018 04:45 pm

alphaWerk UHAI RPi (IoT integration) > Hardware Prototype (14 replies - 766 views)

just looking at the r-pi module, Would I be correct in thinking that if the info was stored on board would it be through a ...   Thursday Feb 15th, 2018 08:01 pm

Forum/Website > Where has all the firmware gone? (4 replies - 13330 views)

SPAM!!!!!! ...   Sunday Feb 11th, 2018 09:38 pm

Questions on Using Comfort > Leak Sensor? (9 replies - 1267 views)

If your connecting directly to a comfort system this works, you can also get water sensors that are on a flat pcb board that do ...   Friday Feb 9th, 2018 03:10 pm

Questions on Using Comfort > Leak Sensor? (9 replies - 1267 views)

https://www.ebay.co.uk/itm/5-24V-DC-Water-Leak-Sensor-Detector-System-for-Home-Industrial-Security-DIY/201611430330?epid=2221383166&hash=item2ef0fa49ba:g:hgAAAOSwonBaSG4B This is a simple water detector I installed in sub floor level works well just connect to a zone! ...   Friday Feb 9th, 2018 01:35 pm

Questions on Using Comfort > Leak Sensor? (9 replies - 1267 views)

You can get a basic water detector board which is a open circuit and attach it to a zone if water is present it will ...   Thursday Feb 8th, 2018 11:37 pm

Questions on Using Comfort > Leak Sensor? (9 replies - 1267 views)

What do you mean by a leak, are you refering to a water detector? ...   Thursday Feb 8th, 2018 01:48 pm

Questions on Using Comfort > Leak Sensor? (9 replies - 1267 views)

What do you mean by a leak, are you refering to a water detector? ...   Thursday Feb 8th, 2018 01:48 pm

alphaWerk UHAI RPi (IoT integration) > I think I broke my pi :-( (12 replies - 560 views)

You have to format it with SDA formater and load command files with etcher laidout as Mattbrain says or it will not work, a 64gb ...   Saturday Jan 27th, 2018 06:58 pm

alphaWerk UHAI RPi (IoT integration) > I think I broke my pi :-( (12 replies - 560 views)

What R-PI model do you have What is the pwr rating on the PSU for the R-PI By what you are saying it is the PSU that ...   Saturday Jan 27th, 2018 02:34 pm

alphaWerk UHAI RPi (IoT integration) > I think I broke my pi :-( (12 replies - 560 views)

The card sounds like it is Fked and it also sounds like the familiar problem of power source to the R-PI ...   Saturday Jan 27th, 2018 02:32 pm

alphaWerk UHAI RPi (IoT integration) > I think I broke my pi :-( (12 replies - 560 views)

make sure its not your card corrupted first ...   Friday Jan 26th, 2018 02:29 pm

alphaWerk UHAI RPi (IoT integration) > Hardware Prototype (14 replies - 766 views)

Great!:-) ...   Thursday Jan 18th, 2018 02:55 pm

alphaWerk UHAI RPi (IoT integration) > ST control (2 replies - 309 views)

Hi Matt Already thought of tyhat one but I would rather go with a hidden system and it would mean haveing a transmitter in line or ...   Wednesday Jan 10th, 2018 02:52 am

alphaWerk UHAI RPi (IoT integration) > Pi Problems (18 replies - 842 views)

That has to be set from your router settings not the R-PI, I dont know if that will fix the problem though. Either way you ...   Sunday Jan 7th, 2018 06:07 pm

alphaWerk UHAI RPi (IoT integration) > Pi Problems (18 replies - 842 views)

You will not be able to login from the PI directly something to do with the alphworks setup but if the PI is working the ...   Sunday Jan 7th, 2018 01:09 pm

alphaWerk UHAI RPi (IoT integration) > ST control (2 replies - 309 views)

I am just toying with an idea and wondered if you have come across anything similar. I am looking at using micro sensor (undecided which ...   Sunday Jan 7th, 2018 11:24 am

alphaWerk UHAI RPi (IoT integration) > Pi Problems (18 replies - 842 views)

Have you checked you router settings and connections...... ...   Sunday Jan 7th, 2018 11:08 am

Comfort Installation Instructions > Wiring shock sensors ? (10 replies - 1626 views)

I have not wired in a tremblor sensor for years as not often called for these days, however it will still come down to the ...   Saturday Dec 30th, 2017 06:37 pm

Comfort Installation Instructions > Wiring shock sensors ? (10 replies - 1626 views)

they are either NO or NC circuits it should go straigt in with either setting they work in the same way as a PIR or ...   Thursday Dec 28th, 2017 04:51 pm

How to Use Comfigurator > Ports & protocols to be opened on router (3 replies - 472 views)

you need the wan address in the app not the local port number and you may have to port forward in the router ...   Saturday Dec 23rd, 2017 02:38 pm

alphaWerk UHAI RPi (IoT integration) > How far out is the UCM version? (28 replies - 1664 views)

Pgordon wrote: Well, it's definitely behaving better now... the Things in the ST app aren't constantly going offline, most (but oddly not all) of them ...   Wednesday Dec 20th, 2017 12:55 pm


 Current time is 06:56 pm
   1  2  3  4  5  6  Next Page Last Page


UltraBB 1.172 Copyright © 2007-2014 Data 1 Systems