Comfort Home Automation/ Security System Forums Home
Home Search search Menu menu Not logged in - Login | Register

Posts by Swiss-Toni
Profile Topics Posts
277 postsShowing posts 1-40 of 277

Problems & Troubleshooting > Zones not responding (2 replies - 94 views)

I have installed a controil; panel and a Sem for a client, the problem is that the zones are not responding as they should. The ...   Friday May 17th, 2019 09:42 pm

Comfigurator > Comfigurator 3.12.12 to 3.12.13 (9 replies - 832 views)

Downgraded comfigurator to 3.12.08 on my system and transfered files back to KT03 and comfort. Everything back to working as it should! Had to pull ...   Saturday May 11th, 2019 10:18 am

Comfigurator > Comfigurator 3.12.12 to 3.12.13 (9 replies - 832 views)

I think their maybe issue with this version of Comfigurator, I spent the whole day trying to seup a system for a client yesterday and ...   Saturday May 11th, 2019 09:08 am

Security System Programming > Partitions (5 replies - 300 views)

I have just extended a system for a client and bought what I thought were KP05A after spending a day messing around with comfigurator, have ...   Saturday May 11th, 2019 05:38 am

Arming and Disarming > Confusing Arm Fail (4 replies - 421 views)

Quick test would be to link out zone 7 if it arms ok then the fault will be with the wiring or your PIRPS also ...   Saturday Apr 20th, 2019 08:49 pm

Questions on Using Comfort > Z-wave Module (12 replies - 657 views)

Not fully up on Zwave but I dont think you can connect to both or more than one controller ! ...   Wednesday Apr 17th, 2019 08:23 am

Questions on Using Comfort > Z-wave Module (12 replies - 657 views)

You can connect smarthings directly to Zwave ...   Wednesday Apr 17th, 2019 08:14 am

Comfigurator > Remote upgrade to system - idea (3 replies - 263 views)

No offence, but that directly impacts on the users security sytem leaving a backdoor! Personaly I would not update anyones system without their permission and ...   Wednesday Mar 27th, 2019 11:29 am

Questions on Programming Comfort > KP05A (ID settings) (2 replies - 449 views)

Thanks, got it..... ...   Friday Mar 15th, 2019 09:34 am

Questions on Programming Comfort > KP05A (ID settings) (2 replies - 449 views)

I have just fitted two KP05A keypads for a customer, When I openend the keypad, there are no jumpers to select ID, when I read ...   Friday Mar 15th, 2019 06:59 am

Wishlist > Comfort app - PUSH notifications (6 replies - 1190 views)

With the new PI Intergration, Push notifications are available ...   Friday Feb 1st, 2019 05:34 pm

Technical Material > AC or DC - New power supply and pcb (4 replies - 717 views)

I have recently pourchased 2 SEM01 from Laser and are waiting to be installed, These were bought with the cabinets, please let us know asap ...   Tuesday Jan 29th, 2019 07:59 am

Wishlist > Partitions on app (18 replies - 1681 views)

the partition does not seperate in HC in the app hence delete what is not required in the HC per user requirement!Which = different App ...   Wednesday Jan 16th, 2019 09:08 am

Wishlist > Partitions on app (18 replies - 1681 views)

Exactly! you delete what you do not need for that partition. Hence you make copies so that you do not loose all information from main ...   Tuesday Jan 15th, 2019 08:06 am

Wishlist > Partitions on app (18 replies - 1681 views)

As I said you have to delete files in comfigurator per partition (that you do not need)in the control menu! I do not have the ...   Sunday Jan 13th, 2019 07:22 pm

Wishlist > Partitions on app (18 replies - 1681 views)

User code is assigned to partition! Delete what you do not want in the control menu/group for the app(use a duplicate copy of cclx file ...   Saturday Jan 5th, 2019 07:43 am

Wishlist > Partitions on app (18 replies - 1681 views)

These are the methods I use for my customers to get round the partioning of the App first is to make two Delete the heading ...   Friday Jan 4th, 2019 08:42 am

Comfigurator > Windows 10 (2 replies - 393 views)

I use win 10 with Comfigurator no problems at all ...   Monday Dec 31st, 2018 10:26 am

Comfort as Fire Alarm > 4 Wire Smoke Detectors - None Working (12 replies - 3256 views)

I dont think you have wired that in correctly red should always be connected to + and if you are using comfort to supply power ...   Monday Dec 17th, 2018 08:57 am

Comfort as Fire Alarm > 4 Wire Smoke Detectors - None Working (12 replies - 3256 views)

Is that a red wire going into the negative & where is the positive wire! looking at it does not look like this has been ...   Sunday Dec 16th, 2018 08:20 am

Comfort Android App > PROBLEMS SETTING UP THE APP ON SAMSUNG GALAXY S6 (19 replies - 2290 views)

Same issue on my phone samsung A3 ...   Saturday Dec 1st, 2018 08:44 am

Comfort Android App > APP control menu - feedback (8 replies - 871 views)

I use the android and i can see what is activated against what is not, Not sure if that is the feedback you are refering ...   Saturday Dec 1st, 2018 08:36 am

Forum/Website > Doorphone to be added to app (4 replies - 3500 views)

I doubt video will be added as video is not part of the comfort system, if you have android and a CCTV system tyr using ...   Wednesday Nov 28th, 2018 08:09 am

Forum/Website > Comfort app NO NEW developments planned (5 replies - 1922 views)

How would you change it, what improvements would you make to it? ...   Monday Nov 26th, 2018 08:22 am

Relay/Automation Modules > Relay wiring (28 replies - 4020 views)

...   Monday Nov 19th, 2018 06:05 am

Universal UCM > Has anyone....? (7 replies - 1378 views)

I did mention in another forum if they would be making a UCM that would be compatable with Zigbee but they said the demand was ...   Saturday Oct 13th, 2018 11:11 am

Universal UCM > Has anyone....? (7 replies - 1378 views)

If its zigbee it should be able to link in with Samsung smart hub, (I dont think it will be compatable with the PI UCM ...   Saturday Oct 13th, 2018 08:01 am

RIO > Sensing a mains voltage signal (10 replies - 1941 views)

What is the amperage, you may get away with using TWS02 or use a current sensor CSM03 ...   Friday Sep 21st, 2018 08:17 am

RIO > Sensing a mains voltage signal (10 replies - 1941 views)

Comfort relay RLY01H ...   Friday Sep 21st, 2018 06:28 am

Comfort Installation Instructions > Zone trouble (2 replies - 1671 views)

Thanks for that it looks likely that it is a faulty Lem the shunts are all set in the forward position (non eol) ...   Saturday Sep 15th, 2018 11:45 am

Comfort Installation Instructions > Zone trouble (2 replies - 1671 views)

Hi Chiu I have an issue with Zone 11 on my system it comes up with Zone trouble no matter what type of "Zone Type" is ...   Saturday Sep 15th, 2018 10:25 am

Expansion Modules > Slave expansion Module 01 + 02 (26 replies - 5947 views)

Micro PIRs they only have 3 connection points + - & trigger (Custom made) ...   Wednesday Sep 12th, 2018 05:10 pm

Expansion Modules > Slave expansion Module 01 + 02 (26 replies - 5947 views)

Just reporting back after much investigation, I found what was causing the error on my PIRs no longer functioning on Comfort. The Pirs that I am ...   Tuesday Sep 11th, 2018 08:23 pm

KT03 Touchscreen Keypad > Want to buy KT03 (3 replies - 1657 views)

Depends on how much you want to spend for one, I have a brand new in the box that I never installed (customer changed their ...   Saturday Sep 1st, 2018 06:00 am

Comfort as Fire Alarm > Smoke detector (9 replies - 3549 views)

The zone type settings can be changed accordingly to your requirements, you are not restricted to using specific zone types as they can all be ...   Saturday Aug 18th, 2018 10:13 am

Expansion Modules > Slave expansion Module 01 + 02 (26 replies - 5947 views)

Hi Slychiu The firmware is all up to date, the only workaround for this problem is when the sensitivty is set at 200ms or above, this ...   Monday Aug 13th, 2018 11:16 am

Expansion Modules > Slave expansion Module 01 + 02 (26 replies - 5947 views)

Issue resolved, The sensitivity on the Zone type was set at 50ms for some reason the zone itself although set at open could not be ...   Saturday Aug 11th, 2018 09:56 am

Expansion Modules > Slave expansion Module 01 + 02 (26 replies - 5947 views)

Eureka! Resolved one issue, the blue connector was not making full contact, the only thing I did not check or swop, this still does not ...   Friday Aug 10th, 2018 07:18 pm

Expansion Modules > Slave expansion Module 01 + 02 (26 replies - 5947 views)

Further problems with SEM zone 20, No matter what configuration I set it too, it will only read as active (unless set as n/o in ...   Friday Aug 10th, 2018 02:19 pm

KP06/KP06A/KP04A Keypads > KP04A/KP06A Error Messages (6 replies - 728 views)

Hi Are their any issues surrounding the following keypads and having them set in different partitions. KP03 KP04 KP05 ...   Thursday Aug 9th, 2018 07:22 pm


 Current time is 05:21 pm
   1  2  3  4  5  6  ...  Next Page Last Page


UltraBB 1.172 Copyright © 2007-2014 Data 1 Systems