Comfort Home Automation/ Security System Forums Home
Home Search search Menu menu Not logged in - Login | Register

Posts by simond
Profile Topics Posts
32 postsShowing posts 1-32 of 32

iOS Apps > Control Not working on iPhone App (5 replies - 507 views)

Thanks Strickers - the are a number of things controlled via the control menu, including CBus, Heatmiser, Relays, etc... the control menu works ...   Saturday Mar 31st, 2018 02:22 pm

iOS Apps > Control Not working on iPhone App (5 replies - 507 views)

Thanks Slychiu In the control menu there are variables reported (e.g. temperatures) and these show up correctly & accurately in the app. However, feedback ...   Saturday Mar 31st, 2018 11:41 am

iOS Apps > Control Not working on iPhone App (5 replies - 507 views)

In addition - I can execute the responses successfully via comfigurator GUI... e.g. I can click 'execute response' and it works fine... only via ...   Saturday Mar 31st, 2018 12:00 am

iOS Apps > Control Not working on iPhone App (5 replies - 507 views)

Help! I'm having problems with control functions from the iOS app. Using Comfigurator - V3.12.3.0 and iOS App v1.3.1 (34) - System running 7.117 and ...   Friday Mar 30th, 2018 11:41 pm

Cytech Media Coverage > Simon Daykin's Smart Home on the BBC (2 replies - 2629 views)

Missed this post Slychiu - thanks for posting it and noticing the Comfort bits! For those that are interested, Comfort is the heart of a lot ...   Wednesday Sep 13th, 2017 05:53 pm

GSM Module > Dialout Device Priority (10 replies - 4895 views)

+1 from me too. Dial out on Landline to mobile phones is massively more expensive than GSM to mobile which is free! This would be a ...   Sunday Oct 4th, 2015 10:12 pm

Wishlist > Change to Door station dial out process (4 replies - 3192 views)

Can I second this request. I'm having a similar issue. When the door station dials the mobile if its out of coverage or ...   Sunday Oct 4th, 2015 10:06 pm

Problems & Troubleshooting > DTMF tones from internal phones not getting to telco (7 replies - 2365 views)

Thanks all - looks like it was the DECT phone system at issue. I disconnected the DECT handsets and connected a traditional hard wired ...   Sunday Oct 4th, 2015 02:14 pm

Problems & Troubleshooting > DTMF tones from internal phones not getting to telco (7 replies - 2365 views)

Spotted another clue - when you dial the exchange line from external (e.g. a mobile) the voice from the mobile to internal phone can be ...   Sunday Oct 4th, 2015 01:00 pm

Problems & Troubleshooting > DTMF tones from internal phones not getting to telco (7 replies - 2365 views)

Thanks Slychiu So yes if I pick up an internal phone, I can hear the dial tone, but when dialing the numbers the dial ...   Sunday Oct 4th, 2015 12:43 pm

Problems & Troubleshooting > DTMF tones from internal phones not getting to telco (7 replies - 2365 views)

Hi Added a RGR05 and Doorstation to a comfort II yesterday, all seems ok however have now found the internal phones can't dial. E.g. When ...   Sunday Oct 4th, 2015 11:49 am

Heatmiser > Heatmiser Neo (7 replies - 3981 views)

Hi, Is there any further news on this? I using the heatmiser UCM and their current networked range, but on the heatmiser side all ...   Saturday Sep 19th, 2015 11:23 am

Firmware Upgrading Problems > Universal UCM Firmware (5 replies - 2463 views)

Still getting the same message - even after a reboot - is the correct firmware for the Universal UCM 6.x or 7.x? Thank you, Simon. ...   Saturday Mar 14th, 2015 06:18 pm

Firmware Upgrading Problems > Universal UCM Firmware (5 replies - 2463 views)

No probs - thank you! ...   Saturday Mar 14th, 2015 05:47 pm

Firmware Upgrading Problems > Universal UCM Firmware (5 replies - 2463 views)

Hi All, I have a UCM/Universal I use for Lutron Integration via RS-232. For ages its been on firmware 6.026 but when doing some changes ...   Saturday Mar 14th, 2015 05:26 pm

Miscellaneous Interfaces > Loxone (5 replies - 4021 views)

Sounds interesting - what did you use to create the two way interface? ...   Wednesday Dec 31st, 2014 01:16 am

Universal UCM > Device to Comfort - Lutron Scene Change (3 replies - 2467 views)

Thanks ident. Would it be possible to just map the first dimmer to a counter? E.g. in the message there are 8 dimmers, ...   Friday Apr 18th, 2014 12:21 pm

Universal UCM > Device to Comfort - Lutron Scene Change (3 replies - 2467 views)

I have a Universal UCM with RS-232 that I'm interfacing to a small network of Lutron Grafik Eyes.  The "Lutron" Command Type doesn't seem to ...   Thursday Apr 17th, 2014 09:31 pm

Comfigurator 3.x Old Versions (Archive) > Comfigurator 3.7.7 / 3.78 (11 replies - 6613 views)

Thanks - I've updated to 3.7.8 but am still getting the exception as above when I launch with the CCLX with my heatmiser config in... Any ...   Saturday Dec 7th, 2013 07:13 am

Heatmiser > Heatmiser UCM Functions (10 replies - 4812 views)

Thanks HeFeng - I've checked all the thermostats and they do all already have 00 as the output delay, so I've not made any ...   Sunday Nov 24th, 2013 08:05 am

Comfigurator 3.x Old Versions (Archive) > Comfigurator 3.7.7 / 3.78 (11 replies - 6613 views)

Thanks ident - I've emailed the CCLX file. Yes I twas getting it with the 3.7.6 version of Comfigurator too, but only since using ...   Sunday Nov 24th, 2013 07:59 am

Comfigurator 3.x Old Versions (Archive) > Comfigurator 3.7.7 / 3.78 (11 replies - 6613 views)

Sadly I got an exception first time I loaded, as per below. If I open a pre-heatmiser config it works, and then also loads ...   Saturday Nov 23rd, 2013 09:44 am

Heatmiser > Heatmiser UCM Functions (10 replies - 4812 views)

Hi HeFeng - thanks for the reply. I'm using 7.033 (have been since initial install). I can't seem to find an output delay ...   Tuesday Nov 19th, 2013 05:12 pm

Heatmiser > Heatmiser UCM Functions (10 replies - 4812 views)

Hi Ident The UCM/Heatmiser I have I believe is an 'early' version that has the RS485 on the base board, thus has no separate 12V terminals... ...   Tuesday Nov 19th, 2013 08:29 am

Heatmiser > Heatmiser UCM Functions (10 replies - 4812 views)

Thanks I've now tried turning off the NetMonitor and its no different, most Responses need two 'shots' to get all the thermostats. Is the heatmiser network ...   Monday Nov 18th, 2013 05:44 pm

Heatmiser > Heatmiser UCM Functions (10 replies - 4812 views)

Thanks ident - that Run Mode parameter would be particularly valuable if it could be integrated. Will do some testing without NetMonitor - do you know ...   Monday Nov 18th, 2013 12:19 pm

Keypad > KP05 Displaying Triggered Zones in Security Off Mode (2 replies - 2001 views)

Its not a big problem - its just I had a lot of detectors both inside and out in a busy house, and the ...   Sunday Nov 17th, 2013 11:46 am

Heatmiser > Heatmiser UCM Functions (10 replies - 4812 views)

Just installed the UCM/Heatmiser and integrating with my heatmiser network. Couple of questions... Firstly, can you put the thermostat in 'frost protection set back' mode? ...   Sunday Nov 17th, 2013 11:43 am

GSM Module > UCM/GSM4 questions (27 replies - 11704 views)

I've upgraded my GSM3 to GSM4. I was very happy to find it already had the U2 IC - I only bought the GSM3 ...   Sunday Oct 27th, 2013 08:27 pm

Keypad > KP05 Displaying Triggered Zones in Security Off Mode (2 replies - 2001 views)

I have a pair of KP05 keypads connected to Comfort II Ultra with 7.032 firmware; Keypads are 1.19. In 'Security Off' mode, the ...   Sunday Oct 13th, 2013 08:54 pm

Comfigurator > Alarm Type Names in Comfigurator 3.7.6 (7 replies - 4136 views)

Ok, I've been an even naughtier boy now and modified it in the XML in the .cclx file. Is this a really bad ...   Sunday Oct 13th, 2013 07:44 pm

Comfigurator > Alarm Type Names in Comfigurator 3.7.6 (7 replies - 4136 views)

I note this from the "Whats New in Comfigurator 3.7.6" post Security Types > Alarm Types The Alarm Types that are referenced ie in Blue should ...   Sunday Oct 13th, 2013 07:00 pm


 Current time is 02:24 am
 


UltraBB 1.172 Copyright © 2007-2014 Data 1 Systems