Comfort Home Automation/ Security System Forums Home
Home Search search Menu menu Not logged in - Login | Register

Posts by AdrianL
Profile Topics Posts
64 postsShowing posts 1-40 of 64

UCM/Zwave Firmware > Problem programming a response to access a second UCM/Z-Wave (13 replies - 12884 views)

Thank you for your help. I was looking in the wrong place to change the name and see the responses though in my defence ...   Thursday Feb 23rd, 2017 03:53 pm

UCM/Zwave Firmware > Problem programming a response to access a second UCM/Z-Wave (13 replies - 12884 views)

I unplugged the UCM03 hardware, changed ID to 2 (from 3).). Replugged and rescanned. Comfigurator now thinks it's ID=2 but still called ...   Wednesday Feb 22nd, 2017 07:39 pm

UCM/Zwave Firmware > Problem programming a response to access a second UCM/Z-Wave (13 replies - 12884 views)

I have removed UCM02 and scanning now reveals just UCM01 and UCM03. I have downloaded the configuration to Comfort and it reports Communication failure ...   Wednesday Feb 22nd, 2017 12:51 am

UCM/Zwave Firmware > Problem programming a response to access a second UCM/Z-Wave (13 replies - 12884 views)

Yes I did that sort of thing when I was using X10 to control devices. A different related problem: When I try to "Write to EEPROM" ...   Sunday Feb 19th, 2017 01:41 pm

UCM/Zwave Firmware > Problem programming a response to access a second UCM/Z-Wave (13 replies - 12884 views)

Thank you for your explanation. I would like several Z-Wave lights to come on at dusk as detected by the Comfort sensor. I ...   Friday Feb 17th, 2017 09:31 pm

UCM/Zwave Firmware > Problem programming a response to access a second UCM/Z-Wave (13 replies - 12884 views)

Am I right in thinking that if I map a counter or flag or sensor to a Comfort Z-Wave virtual node then any change in ...   Thursday Feb 16th, 2017 09:09 pm

UCM/Zwave Firmware > Problem programming a response to access a second UCM/Z-Wave (13 replies - 12884 views)

OK I will do that. That you for your prompt response. ...   Thursday Feb 16th, 2017 01:36 pm

UCM/Zwave Firmware > Problem programming a response to access a second UCM/Z-Wave (13 replies - 12884 views)

I have two (experimental) Z-Wave networks each with their own UCM/Z-Wave. UCM02 is part of a Vera Edge network and UCM03 is part of a Fibaro ...   Wednesday Feb 15th, 2017 06:57 pm

Zwave > Error including UCM/Z-Wave in Vera Edge Network (9 replies - 10227 views)

Yes I have a Popp Wall Controller included in the Z-Wave network and Vera is quite happy with that. I have also added a ...   Wednesday Jan 27th, 2016 09:37 pm

Zwave > Error including UCM/Z-Wave in Vera Edge Network (9 replies - 10227 views)

I have set up a simple Z-Wave network with a Vera Edge controller. I have included the UCM/Z-Wave in the network. Comfigurator knows ...   Tuesday Jan 26th, 2016 07:21 pm

Zwave > Excluding Virtual Node (2 replies - 4436 views)

OK - will do thanks. ...   Tuesday Jan 19th, 2016 08:45 pm

Zwave > Excluding Virtual Node (2 replies - 4436 views)

I wish to exclude a Virtual Node. The manual says Select the Virtual Node in Zwave Configurator and press the Virtual Node Info - SEND ...   Saturday Jan 16th, 2016 07:33 pm

Zwave > Zwave dimming problems (10 replies - 11137 views)

I am having a similar problem with just Comfort and Z-Wave (no Cbus). Non dimming switches with a flag status feedback work fine but ...   Saturday Jan 16th, 2016 07:23 pm

Zwave > Z-Wave primary controller, any suggestion? (12 replies - 14375 views)

If you want to experiment with Z-Wave and Comfort without too much expenditure then a wall switch/controller (e.g. http://www.vesternet.com/z-wave-popp-wallcontroller) and an on/off socket is ...   Saturday Jan 16th, 2016 07:11 pm

iOS Apps > Can't load config file into iPhone app (1 reply - 4274 views)

Sorry, I sent the 1st generation app config file instead of 2nd by mistake! All ok now. ...   Friday Nov 27th, 2015 08:19 pm

iOS Apps > Can't load config file into iPhone app (1 reply - 4274 views)

When tapping on the attachment in the Mail app, there is no icon to "Load into Comfort" although the last time I tried it it ...   Friday Nov 27th, 2015 08:10 pm

NEWS & Announcements > Cytech Product Registration (8 replies - 16312 views)

That’s working fine now thank you. I seem to have added one product twice but can’t see a way of deleting one. ...   Friday Oct 16th, 2015 11:26 pm

Zwave > UCM/Z-Wave won't learn (3 replies - 5352 views)

Thanks for the clarification. Perhaps the UCM/Z-Wave manual should say something like "Press the ‘Learn’ button and put the Z-Wave primary Controller into Start ...   Friday Sep 18th, 2015 12:20 pm

Zwave > UCM/Z-Wave won't learn (3 replies - 5352 views)

I think I have solved this. I had asked Vesternet what I should do with the controller when instructions from a bridge controller (UCM/Z-Wave) ...   Thursday Sep 17th, 2015 05:00 pm

Zwave > UCM/Z-Wave won't learn (3 replies - 5352 views)

I have set up a (very) small Z-Wave network using a Popp Battery Wall Controller and a Popp Dimmer Socket from Vesternet. I found ...   Tuesday Sep 15th, 2015 05:22 pm

NEWS & Announcements > Cytech Product Registration (8 replies - 16312 views)

I am having difficulty using this facility though I have used it successfully before. When entering the serial number and pressing enter or moving ...   Tuesday Sep 15th, 2015 01:17 pm

Universal UCM > Third Party Control Systems Summary (6 replies - 8082 views)

A very helpful summary. Thank you. ...   Tuesday Sep 8th, 2015 07:46 pm

Universal UCM > Third Party Control Systems Summary (6 replies - 8082 views)

Thank you for your excellent account of your move to velbus. My requirements are a bit different as I'm keen not to have to ...   Sunday Sep 6th, 2015 12:36 am

Universal UCM > Third Party Control Systems Summary (6 replies - 8082 views)

I have been using X10 to control lighting and appliances from Comfort for some years but it has never been very reliable or comprehensive and ...   Friday Sep 4th, 2015 06:33 pm

Comfigurator > Response Trace (5 replies - 7745 views)

Is it possible to trace the sequence of responses executed by Comfort other than adding "Save to Event Log" actions? I have a problem ...   Sunday Jul 5th, 2015 10:01 pm

iOS Apps > G2 iPhone/iPad apps disconnect problem (2 replies - 5890 views)

Sorry, I had not appreciated that you have to logout before putting the app in the background if you want the connection to be immediately ...   Sunday Jan 11th, 2015 08:50 pm

iOS Apps > G2 iPhone/iPad apps disconnect problem (2 replies - 5890 views)

Thanks for introducing these excellent apps. Can do everything I want in a nice intuitive interface. Two small problems: 1) When the app ...   Saturday Jan 10th, 2015 04:16 pm

Firmware Upgrading Problems > Upgrades to Comfort II and UCM/ETH for iPhone app (19 replies - 19023 views)

I upgraded to Comfigurator 3.9.7 but still could not upgrade Comfort firmware by bus. However, I upgraded to 7.063 using the programming cable and ...   Saturday Jan 10th, 2015 04:04 pm

Firmware Upgrading Problems > Upgrades to Comfort II and UCM/ETH for iPhone app (19 replies - 19023 views)

My MPU01 was delivered with the link on PP2 in place. The instructions didn't say remove it so I didn't but I see from ...   Thursday Jan 8th, 2015 05:11 pm

Firmware Upgrading Problems > Upgrades to Comfort II and UCM/ETH for iPhone app (19 replies - 19023 views)

Yes it is. ...   Saturday Jan 3rd, 2015 06:28 am

Firmware Upgrading Problems > Upgrades to Comfort II and UCM/ETH for iPhone app (19 replies - 19023 views)

My UCM is firmware version 7.061 (with ETH02) and Comfort firmware is 6.011. After scanning, I right click on controller and select "Check for ...   Saturday Jan 3rd, 2015 12:23 am

Firmware Upgrading Problems > Upgrades to Comfort II and UCM/ETH for iPhone app (19 replies - 19023 views)

I have now installed the MPU01 and everything seems to be working ok including scanning the modules and executing responses and downloading configuration consistently without ...   Friday Jan 2nd, 2015 06:34 pm

Questions on Installation and Connection > Installing MPU01 (10 replies - 12943 views)

MPU01 installed and all seems to be working fine. Thanks for your help. ...   Friday Jan 2nd, 2015 05:39 pm

Questions on Installation and Connection > Installing MPU01 (10 replies - 12943 views)

Oh yes thank you - so the marked corner goes opposite the green LED and J14? ...   Friday Jan 2nd, 2015 02:44 am

Questions on Installation and Connection > Installing MPU01 (10 replies - 12943 views)

I also had trouble finding J14 until I discovered this thread. Perhaps the above drawing in Hendy's reply could be included in the MPU01 ...   Thursday Jan 1st, 2015 10:52 pm

Firmware Upgrading Problems > Upgrades to Comfort II and UCM/ETH for iPhone app (19 replies - 19023 views)

Yes thank you in the sense that I have upgraded the firmware on the UCM. I will now install the ETH03 and the MPU01 ...   Wednesday Dec 31st, 2014 08:15 pm

Firmware Upgrading Problems > Upgrades to Comfort II and UCM/ETH for iPhone app (19 replies - 19023 views)

Thanks for your suggestion CytechMartin. I downloaded the file and tried an update but got "Firmware upgrade encountered errors". I shut down Comfigurator, ...   Wednesday Dec 31st, 2014 04:45 pm

Firmware Upgrading Problems > Upgrades to Comfort II and UCM/ETH for iPhone app (19 replies - 19023 views)

The hardware has arrived but I see the ETH03 needs UCM firmware 7.028 or above so I presume I need to upgrade this before installing ...   Wednesday Dec 31st, 2014 04:45 am

Firmware Upgrading Problems > Upgrades to Comfort II and UCM/ETH for iPhone app (19 replies - 19023 views)

Thanks Julian - I suppose if I am upgrading I might as well get all the latest hardware. Thanks slychiu - what sort of scenario would ...   Friday Dec 26th, 2014 01:21 pm

Firmware Upgrading Problems > Upgrades to Comfort II and UCM/ETH for iPhone app (19 replies - 19023 views)

I have a Comfort II PCB with Firmware ULT 5.045 and a UCM06/ETH02 with firmware 6.xxx and I wish to use the iPhone app. ...   Wednesday Dec 24th, 2014 01:27 pm


 Current time is 05:38 pm
   1  2  Next Page Last Page


UltraBB 1.172 Copyright © 2007-2014 Data 1 Systems