Comfort Home Automation/ Security System Forums Home
Home Search search Menu menu Not logged in - Login | Register

Posts by Ian
Profile Topics Posts
109 postsShowing posts 1-40 of 109

Zwave > ZWave Hints and Tips Installation, Commissioning – changing node types.- Adding Sensors (5 replies - 3405 views)

You have to wave a magnet over them and they wake up but it seems only for a short time. If they are polled immediately you ...   Sunday Aug 26th, 2018 02:09 pm

KP06A/KP04A Firmware > KP04A/KP06A firmware 7.007 (7 replies - 2202 views)

Thanks for getting back to me. ...   Thursday Aug 23rd, 2018 03:56 pm

Zwave > ZWave Hints and Tips Installation, Commissioning – changing node types.- Adding Sensors (5 replies - 3405 views)

I realise this is an old thread, but it seems closest to an issue I am trying to understand. I have a zwave network with a ...   Wednesday Aug 22nd, 2018 03:30 pm

KP06A/KP04A Firmware > KP04A/KP06A firmware 7.007 (7 replies - 2202 views)

I have a KP06A on my system. When I 'check for firmware upgrades' the firmware is 7.007. Comfigurator then tells me the latest is 7.010. I ...   Wednesday Aug 22nd, 2018 03:07 pm

Misc Software Interfaces > Integration with Homeseer (44 replies - 24367 views)

I'm sure that would work, but it adds a step into the equation. I take the view that the fewer the steps the more stable ...   Sunday Aug 19th, 2018 07:21 pm

Misc Software Interfaces > Integration with Homeseer (44 replies - 24367 views)

Thank for the reply. That was the code I set the system to watch out for, but it's not seeing anything yet. I have posted ...   Sunday Aug 12th, 2018 11:38 am

Misc Software Interfaces > Integration with Homeseer (44 replies - 24367 views)

Thanks for the reply. Are the input numbers hexdecimal? I'm testing with input 10. What format does comfort send in? The plugin I am experimenting has ...   Sunday Aug 12th, 2018 06:52 am

Misc Software Interfaces > Integration with Homeseer (44 replies - 24367 views)

Having had an issue with my z-wave system I decided to have a look at some sort of direct communication between Comfort and Homeseer again. I ...   Friday Aug 10th, 2018 12:11 pm

Firmware Upgrading Problems > Upgrade to firmware UCM Not Found (18 replies - 645 views)

Thank you. ...   Monday Aug 6th, 2018 11:50 am

Firmware Upgrading Problems > Upgrade to firmware UCM Not Found (18 replies - 645 views)

I've just spoken to Laser, they have received the board but tell me they are unable to test it! ...   Monday Aug 6th, 2018 10:52 am

Firmware Upgrading Problems > Upgrade to firmware UCM Not Found (18 replies - 645 views)

OK ...   Sunday Jul 29th, 2018 08:38 am

Firmware Upgrading Problems > Upgrade to firmware UCM Not Found (18 replies - 645 views)

Thanks for the reply. The 4 way isn't connected - you can see the other end in the bottom right of the picture. ...   Sunday Jul 29th, 2018 08:24 am

Firmware Upgrading Problems > Upgrade to firmware UCM Not Found (18 replies - 645 views)

2nd time lucky...The z-wave UCM is in the background. ...   Sunday Jul 29th, 2018 06:18 am

Firmware Upgrading Problems > Upgrade to firmware UCM Not Found (18 replies - 645 views)

It doesn't have a PP2. ...   Saturday Jul 28th, 2018 09:35 am

Firmware Upgrading Problems > Upgrade to firmware UCM Not Found (18 replies - 645 views)

:-( I went through the procedure and have an error 'DUT is not connected'. ...   Saturday Jul 28th, 2018 08:39 am

Firmware Upgrading Problems > Upgrade to firmware UCM Not Found (18 replies - 645 views)

I will try that. I am using firmware 7.104 you supplied for me. I assume that makes no difference. ...   Saturday Jul 28th, 2018 06:47 am

Firmware Upgrading Problems > Upgrade to firmware UCM Not Found (18 replies - 645 views)

All the LEDs are on, no blinking. ...   Saturday Jul 28th, 2018 06:21 am

Firmware Upgrading Problems > Upgrade to firmware UCM Not Found (18 replies - 645 views)

I just tried 'Read from EEPROM' and get the message 'UCM 2 is not a UCM/Z-wave'. ...   Friday Jul 27th, 2018 03:16 pm

Firmware Upgrading Problems > Upgrade to firmware UCM Not Found (18 replies - 645 views)

I have a Comfort II with 2 UCMs, UCM01 is ethernet UCM02 z-wave. Today I upgraded the Controller Firmware to 7.142. I was also adding a KP06a ...   Friday Jul 27th, 2018 03:12 pm

KP06/KP06A/KP04A Keypads > KP03 (7 replies - 464 views)

I'll have a play - thank you. ...   Sunday Jul 22nd, 2018 02:00 pm

KP06/KP06A/KP04A Keypads > KP03 (7 replies - 464 views)

OK - decided to spend money and go with a KP06. I'll put the KP06 in the house and move an 04 to the garage. So - ...   Thursday Jul 19th, 2018 02:06 pm

KP06/KP06A/KP04A Keypads > KP03 (7 replies - 464 views)

Thank you. ...   Tuesday Jul 17th, 2018 06:20 am

KP06/KP06A/KP04A Keypads > KP03 (7 replies - 464 views)

Ah - I asked because they appear to be still on sale in the UK; https://www.laser.com/product_info.php/item/KP03-AL-Comfort_Keypad_KP03_without_LCD_Aluminium/products_id/858 ...   Tuesday Jul 17th, 2018 06:05 am

KP06/KP06A/KP04A Keypads > KP03 (7 replies - 464 views)

G'day,I have Comfort II with 2 KP04s and a KP06.I recently had a garage added to the house and will be extending the alarm into ...   Monday Jul 16th, 2018 03:43 pm

Comfigurator > Can't update Comfigurator... (13 replies - 936 views)

It's a while since I used XP, does it have 'Event Viewer' so you can have a look at the windows logs and hopefully trace ...   Thursday Jun 7th, 2018 10:56 am

Comfigurator > Can't update Comfigurator... (13 replies - 936 views)

Have you tried installing as administrator? ...   Thursday Jun 7th, 2018 08:10 am

Door Stations > Internal phone ring tone (3 replies - 708 views)

It works - thank you. Not what I could really do with as I can't hear the keypads all over the house, but its a start. ...   Sunday Mar 4th, 2018 05:12 pm

Door Stations > Internal phone ring tone (3 replies - 708 views)

Thanks for the reply - I'll have a play. ...   Sunday Mar 4th, 2018 04:36 pm

Door Stations > Internal phone ring tone (3 replies - 708 views)

I have had a browse but can't find an answer to my question. I have a Comfort II. When a door station doorbell is pushed the ...   Sunday Mar 4th, 2018 01:55 pm

X10 > Remove X10 from Comfort? (20 replies - 10288 views)

I moved form X10 due to lessening reliability, I suspect caused by the increasing number of other electrical devices plugged into my house. I had ...   Sunday Mar 4th, 2018 01:46 pm

Responses and Actions > Timer queries (3 replies - 666 views)

Beware spiders - I had a PIR that triggered for no apparent reason - until I found a spider living inside! ...   Wednesday Feb 7th, 2018 03:32 pm

KP06A/KP04A Firmware > KP04A/KP06A firmware 7.007 (7 replies - 2202 views)

Thank you. ...   Wednesday Feb 7th, 2018 11:08 am

KP06A/KP04A Firmware > KP04A/KP06A firmware 7.007 (7 replies - 2202 views)

I have a KP06 running 6.010. Is this different to KP06A? ...   Tuesday Feb 6th, 2018 08:20 pm

Comfort Android App > Android app (8 replies - 2245 views)

Zones are working for me in Android. ...   Wednesday Oct 18th, 2017 10:39 am

Zwave > Communication error - Zwave problem (45 replies - 7844 views)

I did - thank you. I can now have an instant status of the alarm reporting in Homeseer. That allows me to program events in Homeseer ...   Thursday Aug 24th, 2017 10:09 am

Zwave > Communication error - Zwave problem (45 replies - 7844 views)

If anybody else is using Homeseer; It seems that HomeSeer recognises the change to ON in the Z-wave virtual node as a change to LAST. ON is ...   Wednesday Aug 23rd, 2017 11:46 am

Universal UCM > Universal AV Control (3 replies - 1004 views)

You might want to have a look at HomeSeer ...   Friday Aug 18th, 2017 04:43 pm

Zwave > Communication error - Zwave problem (45 replies - 7844 views)

Thanks to Slychui and the Comfort team. They have sent me an experimental firmware that shows the way to solving this problem. Now that is ...   Friday Aug 18th, 2017 02:19 pm

Zwave > Communication error - Zwave problem (45 replies - 7844 views)

slychiu wrote: Sorry, after studying, what we waere thinking of doing will not work for zwave You will have tyo depend on polling after all :( Thank you ...   Tuesday Aug 15th, 2017 01:26 pm

Zwave > Communication error - Zwave problem (45 replies - 7844 views)

slychiu wrote: Can you send us your cclx file to support@cytech.biz We may be able to try a special command which can inform the controller, but ...   Tuesday Aug 15th, 2017 12:20 pm


 Current time is 11:19 pm
   1  2  3  Next Page Last Page


UltraBB 1.172 Copyright © 2007-2014 Data 1 Systems