Comfort Home Automation/ Security System Forums Home
Home Search search Menu menu Not logged in - Login | Register

Z-Wwave door switch as an alarm zone
 Moderated by: slychiu
 New Topic   Reply   Printer Friendly 
 Rate Topic 
AuthorPost
 Posted: Wednesday Feb 24th, 2021 03:23 pm
   PM  Quote  Reply 
1st Post
111rdw
Member
 

Joined: Tuesday May 21st, 2019
Location: United Kingdom
Posts: 3
Status: 
Offline

  back to top

I'm trying to avoid running a wire to a door by using a Z-Wave door switch. I cannot understand after many readings of the manual and forum posts how (if it is even possible) how to do this. I can see the switch in the z-wave mapping but then it all gets a bit confusing to me - I'm an amateur at this. If this is possible what do I need to do? thanks in advance

Last edited on Wednesday Feb 24th, 2021 03:24 pm by 111rdw



 Posted: Thursday Feb 25th, 2021 01:13 am
   PM  Quote  Reply 
2nd Post
slychiu
Administrator


Joined: Saturday Apr 29th, 2006
Location: Singapore
Posts: 5085
Status: 
Offline

  back to top

First you have to Create a Virtual Node in UCM/Zwave so that the zwave door switch can send comands to it.  There is a button to Create viertual Node. Then associate the virtual Node to the door switch which should be a ruting slave. 

Next you can map the virtual Node to a Virtual INput in Comfort. A virtual Input is an unused input in Comfort which acts like a real input but is triggered by an external device like Zwave. 

This allows zwave door switch to act like a real input. Thew releavent sections in the UCM/Zwave manual describe each of these steps



 Posted: Thursday Feb 25th, 2021 07:35 am
   PM  Quote  Reply 
3rd Post
111rdw
Member
 

Joined: Tuesday May 21st, 2019
Location: United Kingdom
Posts: 3
Status: 
Offline

  back to top

Thanks. All sounds very simple now you have explained it. I’ll give that a try.



 Posted: Thursday Feb 25th, 2021 05:39 pm
   PM  Quote  Reply 
4th Post
111rdw
Member
 

Joined: Tuesday May 21st, 2019
Location: United Kingdom
Posts: 3
Status: 
Offline

  back to top

Taken me most of the day but it's working. My first mistake was trying to link the virtual and real nodes in comfort instead of my Fibaro HC2. And I could not get associations to work. However works fine using a scene to link them.



 Current time is 06:00 pm
Top




UltraBB 1.172 Copyright © 2007-2014 Data 1 Systems