Comfort Home Automation/ Security System Forums Home
Home Search search Menu menu Not logged in - Login | Register

Issue with creating new users ?
 Moderated by: admin
 New Topic   Reply   Printer Friendly 
 Rate Topic 
AuthorPost
 Posted: Monday Feb 22nd, 2021 08:13 pm
   PM  Quote  Reply 
1st Post
wexfordman
UCM Pi Users
 

Joined: Monday Jan 1st, 2007
Location: Cork, Ireland
Posts: 534
Status: 
Offline

  back to top

Hi,
i just went to update some users on my confort system, and despite doing everythinig I could (its a fairly straightforward process), my new users were not getting added (after downloading the updated config file in full), and I comfirmed this by trying my new user code on the keypad, but got no response.
In the end I had to manually created the user in the keypad?
Has anyone else had this issue or noticed, or am I going mad
Regards,Eamon



 Posted: Tuesday Feb 23rd, 2021 02:02 am
   PM  Quote  Reply 
2nd Post
slychiu
Administrator


Joined: Saturday Apr 29th, 2006
Location: Singapore
Posts: 5055
Status: 
Offline

  back to top

Hi Wex. User changes and user codes must be added by clciking on "Write User Codes" below the users on the right pane.  Writing to Comfort will not write user codes.

This change was done some time ago so that if a user changes his code on the keypad, writing to Comfort would not overwrite the changed codes.



 Posted: Tuesday Feb 23rd, 2021 08:25 am
   PM  Quote  Reply 
3rd Post
wexfordman
UCM Pi Users
 

Joined: Monday Jan 1st, 2007
Location: Cork, Ireland
Posts: 534
Status: 
Offline

  back to top

Ah thanks, that makes absolute sense, and also explains what was happening.

Thanks



 Current time is 03:31 am
Top




UltraBB 1.172 Copyright © 2007-2014 Data 1 Systems