Comfort Home Automation/ Security System Forums Home
Home Search search Menu menu Not logged in - Login | Register

PSU01 - LP1, LP2 and LP3
 Moderated by: admin
 New Topic   Reply   Printer Friendly 
 Rate Topic 
AuthorPost
 Posted: Tuesday Dec 3rd, 2019 04:34 pm
   PM  Quote  Reply 
1st Post
NickLocke
Member
 

Joined: Monday Jun 15th, 2015
Location:  
Posts: 3
Status: 
Offline

  back to top

Hi,
I have three PSU01 devices each with a battery.  Yesterday Comfort started to complain and I discovered that one of the PSU01s was showing a red light - low battery.
I have replaced the battery and everything is back to normal.  However, I have noticed that all three of the LP1, LP2 and LP3 bulbs on that particular PSU01 appear to be black.  On the other two PSU01 devices, I can see that the bulbs have clear glass.
That is making me wonder whether there is a problem with this PSU01 which has caused the three bulbs to blow (the black colour maybe suggests that too).
If I am likely to be right, is there something that I can do to replace the three bulbs myself?
Thank you and hope everyone is well - it has been a while!
Cheers,
Nick



 Posted: Wednesday Dec 4th, 2019 01:30 am
   PM  Quote  Reply 
2nd Post
slychiu
Administrator


Joined: Saturday Apr 29th, 2006
Location: Singapore
Posts: 4762
Status: 
Offline

  back to top

I dont recall what is PSU01? Is that a Comfort product? Do you have a photo?



 Posted: Wednesday Dec 4th, 2019 09:06 am
   PM  Quote  Reply 
3rd Post
NickLocke
Member
 

Joined: Monday Jun 15th, 2015
Location:  
Posts: 3
Status: 
Offline

  back to top

Hi, it's the PSU board that is/was supplied with the Comfort One case. It has AC input, output to power Comfort and connection to the battery.

"The charging current to a weak or discharged battery is limited to 600mA......

......Discharge lamps LP1, LP2 and LP3 light up to indicate when the battery is being charged."

That's from the Cytech manual dated November 2000.

I can scan the instructions if you need me to.

Thanks, Nick



 Posted: Wednesday Dec 4th, 2019 09:16 am
   PM  Quote  Reply 
4th Post
slychiu
Administrator


Joined: Saturday Apr 29th, 2006
Location: Singapore
Posts: 4762
Status: 
Offline

  back to top

Good heavens! It is 19 years old! I did not even remember this product.
The LP lamps indicate charging. If these are black it means they have been burnt, that is why they do not work anymore
We dont use these lamps anymore
Perhaps you can buy a similar one from Element14 if you look for 12V Lamp 80 ma



 Posted: Tuesday Dec 10th, 2019 08:34 pm
   PM  Quote  Reply 
5th Post
NickLocke
Member
 

Joined: Monday Jun 15th, 2015
Location:  
Posts: 3
Status: 
Offline

  back to top

Thanks Chiu - much appreciated, and a great advertisement for Comfort that it's 19 years old and still working.

I have managed to find some 12V 80mA bulbs and have fitted them. There will have been a couple of days with the new battery not being charged (through the old bulbs).

I guess it has been running off mains power for all that time - but I still expected to see a glow from the new bulbs for a while as the battery was topped up - but nothing. Maybe it didn't need any charge, maybe something else is broken. Time will tell, I guess.

As always, thanks for the assistance and support.

Nick



 Posted: Wednesday Dec 11th, 2019 02:33 am
   PM  Quote  Reply 
6th Post
slychiu
Administrator


Joined: Saturday Apr 29th, 2006
Location: Singapore
Posts: 4762
Status: 
Offline

  back to top

You should see a glow if it is charging with high current. this should graduallly disappear as the charging current reducesTo test if the battery is charged, switch off the mains, aand see ifComfort will continue working or report low battery
The newer comforts use resetable fuses which do not burn up



 Current time is 05:36 pm
Top




UltraBB 1.172 Copyright © 2007-2014 Data 1 Systems