Comfort Home Automation/ Security System Forums Home
Home Search search Menu menu Not logged in - Login | Register

Noobie help
 Moderated by: slychiu Page:    1  2  Next Page Last Page  
 New Topic   Reply   Printer Friendly 
 Rate Topic 
AuthorPost
 Posted: Sunday Jun 23rd, 2019 08:48 pm
   PM  Quote  Reply 
1st Post
theshepherdmatt
Member
 

Joined: Monday Jun 17th, 2019
Location:  
Posts: 21
Status: 
Offline

  back to top

Hello,
I've just recently moved into a house that is fitted with C-bus and Comfort, c-bus is up and running no problem but the comfort system hasn't worked for years.
This is my setup 
PC01-050B (1) and PC01-051B (1)UTL 5.113RS232 UCM 5.92 (PC01-017E)
From what i can tell is that it is still possible to update the UTL as its 5.113 (anything less and it wouldn't be possible) is that correct?
I have ordered a Eht03 UCM to replace the old RS232. 
Am I flogging a dead horse or is it possible to update the firmware and start over?
Any advice will be much appreciated.
cheers



 Posted: Monday Jun 24th, 2019 02:20 am
   PM  Quote  Reply 
2nd Post
slychiu
Administrator


Joined: Saturday Apr 29th, 2006
Location: Singapore
Posts: 4583
Status: 
Offline

  back to top

The UCM 5.92 must be replaced not just ETH03. UCM 5.92 cannot be upgraded
The plug-in MPU01 is no longer produced. I dont inow if laser has stock. look at http://www.laser.com



 Posted: Monday Jun 24th, 2019 10:55 am
   PM  Quote  Reply 
3rd Post
Home
Comfort Distributors
 

Joined: Wednesday Jul 12th, 2006
Location: United Kingdom
Posts: 714
Status: 
Offline

  back to top

I have a  plug-in MPU01
You may be able to extract the program file - but unless you are just playing with it i would only use this to get information.
I think program form scratch much safer.

[highlight= rgb(205, 214, 224);][size=We have resurrected and upgraded many Comfort units.]
If all you ant is an alarm then the existing comfort set up should be fine. The Eth03 will only be any good if you are looking at permanently connecting to Ethernet. It on its own does not provide remote access.
I canot see a CBUS UCM listed so again if you want to connect to CBUS then you may need the new CBUS UCM which then would ideally require an upgrade.
Have also been dealing with CBUS for many years so any questions welcome
 



 Posted: Monday Jun 24th, 2019 12:07 pm
   PM  Quote  Reply 
4th Post
theshepherdmatt
Member
 

Joined: Monday Jun 17th, 2019
Location:  
Posts: 21
Status: 
Offline

  back to top

Hi thanks for the reply,

After further inspection it appears that i already have an MPU01 connected with 5.113 firmware. Unfortunately i don't know any of the engineer codes? I want to flash new firmware and start again....

whats the best way forward?

cheers



 Posted: Monday Jun 24th, 2019 01:25 pm
   PM  Quote  Reply 
5th Post
slychiu
Administrator


Joined: Saturday Apr 29th, 2006
Location: Singapore
Posts: 4583
Status: 
Offline

  back to top

The MPU can be removed and replaced with a new one (if the contacts in the sockets are still good)
Try the default engineer code 6789. If that does not work then you may have a problem



 Posted: Monday Jun 24th, 2019 01:41 pm
   PM  Quote  Reply 
6th Post
Swiss-Toni
UCM Pi Users


Joined: Thursday Sep 15th, 2011
Location: Greater London, United Kingdom
Posts: 280
Status: 
Offline

  back to top

Worst case scenario you have someone selling a COmfort II system, maybe an idea to upgrade.
http://www.comfortforums.com/forum56/5075.html



 Posted: Monday Jun 24th, 2019 02:13 pm
   PM  Quote  Reply 
7th Post
theshepherdmatt
Member
 

Joined: Monday Jun 17th, 2019
Location:  
Posts: 21
Status: 
Offline

  back to top

Man!!! i just paid £130 for a new eth03 module.....



 Posted: Monday Jun 24th, 2019 09:02 pm
   PM  Quote  Reply 
8th Post
theshepherdmatt
Member
 

Joined: Monday Jun 17th, 2019
Location:  
Posts: 21
Status: 
Offline

  back to top

Hello, 
I've managed to update the MPU with the latest ULTRA firmware 7.153 from 5.113 but i still cannot get the eth03/UCM connected. The eth03 is discoverable with CS and all ports are open.
Unfortunately i don't know the engineer code? i've tried 1234 and 6789 but cannot connect comfigurator to the UCM.

Can you advise if possible? 
Many thanks



 Posted: Tuesday Jun 25th, 2019 01:31 am
   PM  Quote  Reply 
9th Post
slychiu
Administrator


Joined: Saturday Apr 29th, 2006
Location: Singapore
Posts: 4583
Status: 
Offline

  back to top

You can buy a blank U4 EEPROM from Llaser to replace the programmed one in the Comfort. This is unprogrammed and will have a default 1234 user code and default engineer code.



 Posted: Tuesday Jun 25th, 2019 06:52 am
   PM  Quote  Reply 
10th Post
theshepherdmatt
Member
 

Joined: Monday Jun 17th, 2019
Location:  
Posts: 21
Status: 
Offline

  back to top

Ahhhhhh.....
Thanks



 Posted: Tuesday Jun 25th, 2019 01:14 pm
   PM  Quote  Reply 
11th Post
Home
Comfort Distributors
 

Joined: Wednesday Jul 12th, 2006
Location: United Kingdom
Posts: 714
Status: 
Offline

  back to top

OR there may be a spare U4 in the read write slot of the UCM?
A



 Posted: Tuesday Jun 25th, 2019 01:40 pm
   PM  Quote  Reply 
12th Post
theshepherdmatt
Member
 

Joined: Monday Jun 17th, 2019
Location:  
Posts: 21
Status: 
Offline

  back to top

sorry fella, i have no idea what you're talking about? 
but here is a photo of my ucm.

Attachment: IMG_20190625_143710.jpg (Downloaded 16 times)

Last edited on Tuesday Jun 25th, 2019 01:44 pm by theshepherdmatt



 Posted: Tuesday Jun 25th, 2019 01:45 pm
   PM  Quote  Reply 
13th Post
slychiu
Administrator


Joined: Saturday Apr 29th, 2006
Location: Singapore
Posts: 4583
Status: 
Offline

  back to top

The sockets are empty. The early ucms did not come with spare eeproms



 Posted: Tuesday Jun 25th, 2019 01:49 pm
   PM  Quote  Reply 
14th Post
theshepherdmatt
Member
 

Joined: Monday Jun 17th, 2019
Location:  
Posts: 21
Status: 
Offline

  back to top

I dont suppose you have a spare MPU laying around that you would like to sell do you? I know laser sell them but I'd rather get a second hand one as I still don't know if my PCB actually works?



 Posted: Tuesday Jun 25th, 2019 02:18 pm
   PM  Quote  Reply 
15th Post
slychiu
Administrator


Joined: Saturday Apr 29th, 2006
Location: Singapore
Posts: 4583
Status: 
Offline

  back to top

I thought you managed to upgrade your mpu to version 7? 



 Posted: Tuesday Jun 25th, 2019 02:28 pm
   PM  Quote  Reply 
16th Post
theshepherdmatt
Member
 

Joined: Monday Jun 17th, 2019
Location:  
Posts: 21
Status: 
Offline

  back to top

Yes I did, but cannot connect to UCM as I don't have login codes. I'd like to wipe the MPU and start again but with the login it's just not happening..



 Posted: Tuesday Jun 25th, 2019 02:31 pm
   PM  Quote  Reply 
17th Post
theshepherdmatt
Member
 

Joined: Monday Jun 17th, 2019
Location:  
Posts: 21
Status: 
Offline

  back to top

Also I wanted to try and extract the old program files from the old UCM, but again it won't work without the login/engineer code. Being a security system there doesn't seem to be a 'back door' way in but that's to be expected.



 Posted: Tuesday Jun 25th, 2019 02:37 pm
   PM  Quote  Reply 
18th Post
slychiu
Administrator


Joined: Saturday Apr 29th, 2006
Location: Singapore
Posts: 4583
Status: 
Offline

  back to top

I don't know if you mean the u4 eeprom or the mpuThe firmware is in the mpu  If you have upgraded to version 7 then you don't need a new one. The program configuration is in the u4 eeprom. If you have lost the engineer code then you need a new u4, not an mpu 



 Posted: Tuesday Jun 25th, 2019 02:54 pm
   PM  Quote  Reply 
19th Post
theshepherdmatt
Member
 

Joined: Monday Jun 17th, 2019
Location:  
Posts: 21
Status: 
Offline

  back to top

oh? thats good news..
it looks like my setup doesn't even have a U4?

Attachment: IMG_20190625_154829.jpg (Downloaded 13 times)



 Posted: Wednesday Jun 26th, 2019 07:04 am
   PM  Quote  Reply 
20th Post
slychiu
Administrator


Joined: Saturday Apr 29th, 2006
Location: Singapore
Posts: 4583
Status: 
Offline

  back to top

It is not clear from the photo if the U4 Socket is emoty or there is an IC inserted



 Current time is 01:23 amPage:    1  2  Next Page Last Page  
Top




UltraBB 1.172 Copyright © 2007-2014 Data 1 Systems