Comfort Home Automation/ Security System Forums Home
Home Search search Menu menu Not logged in - Login | Register

UCM/ETH02 with Comfort II
 Moderated by: slychiu
 New Topic   Reply   Printer Friendly 
 Rate Topic 
AuthorPost
 Posted: Tuesday Jan 22nd, 2019 12:05 pm
   PM  Quote  Reply 
1st Post
Njay22
Guest
 

Joined: 
Location:  
Posts: 
Status: 
Offline

  back to top

Hi,
I just posted a thread about our UCM/ETH03 not working. Meanwhile we had a UCM/ETH02 ) still on firmware 5.xx) sitting around that we used to use with our comfort 1.
The timing of our system is out of whack hence the urgency to get into the Comfort and set up the schedule again properly.
In Comfigurator I am not able to connect to it. Using DS manager I was able to setup it up and assign it an IP in our home network, and setup gateway of the adsl router, and appropriate subnet mask. This way I can try and connect via my laptop on Wi-Fi internally in the home network.
But if I try and read the schedule or system information I get an error that connection cannot be made to UCM. So looks like DS Manager can connect but Comfigurator cannot. I tried changing tcp/udp, port number but nothing has helped.
Any tips would be much appreciated.. 
Also I understand I can swap the sub-module between UCM/ETH02 AND UCM/ETH03 - the ETH03 module seems damaged but hopefully it's UCM board (on firmware 7.xx) is fine.
Thx

Last edited on Tuesday Jan 22nd, 2019 12:41 pm by



 Posted: Tuesday Jan 22nd, 2019 12:16 pm
   PM  Quote  Reply 
2nd Post
slychiu
Administrator


Joined: Saturday Apr 29th, 2006
Location: Singapore
Posts: 4455
Status: 
Offline

  back to top

ETH02 was discontinued many years ago so there may be changes in Comfigurator which have not been implemented in ETH02You can try using an older version of Comfigurator eg 3.5 in Downloads > Software
Swap to ETH03 would be the best option



 Posted: Tuesday Jan 22nd, 2019 12:39 pm
   PM  Quote  Reply 
3rd Post
Njay22
Guest
 

Joined: 
Location:  
Posts: 
Status: 
Offline

  back to top

Thanks! Assuming I put the eth02 sub-module on the base board of eth03, and then eth02 starts working with the 7.xx firmware already on the base board as well as with the latest comfigurator .. I also then update all the firmware of all the modules and comfort.. What would I be missing by not buying a completely new ucm/eth03 unit. I tried searching for this info but could not find it.

Last edited on Tuesday Jan 22nd, 2019 12:42 pm by



 Posted: Tuesday Jan 22nd, 2019 12:45 pm
   PM  Quote  Reply 
4th Post
slychiu
Administrator


Joined: Saturday Apr 29th, 2006
Location: Singapore
Posts: 4455
Status: 
Offline

  back to top

If you manage to make it work (we cannot confirm if it does as we do not have any more ETH02) then you may not need a ETH03 but there may be incompatibilities eg when you do a Vocab upgrade or use the Cytech App



 Posted: Wednesday Jan 23rd, 2019 11:42 am
   PM  Quote  Reply 
5th Post
Home
Comfort Distributors
 

Joined: Wednesday Jul 12th, 2006
Location: United Kingdom
Posts: 642
Status: 
Offline

  back to top

I can confirm that the Old Eth01 Eth02 etc does work with current firmware ( on Comfort 1 ). I only set one up yesterday for a customer who already had one connected.
We still have quite a number of sites with older Eth modules that we monitor remotely. We also transfer and or update .cclx files and view live,  all of which still works fine with the older Ethe02.
The only benefits of the newer Eth03 are that it supports e-mail and the app ( although the basics of the app also work fine with Eth02  e.g. arming disarming etc.

The only option I don't think I have tried is a Comfigurator 2 with an old 5.xxx UCM and an Eth02 ! Which is not a good combination to use anyway ! Looking at the post this might be the scenario you are describing !  



 Posted: Wednesday Jan 23rd, 2019 11:49 am
   PM  Quote  Reply 
6th Post
slychiu
Administrator


Joined: Saturday Apr 29th, 2006
Location: Singapore
Posts: 4455
Status: 
Offline

  back to top

ETH02 will not support Vocabulary Upgrade



 Posted: Wednesday Jan 23rd, 2019 11:57 am
   PM  Quote  Reply 
7th Post
Njay22
Guest
 

Joined: 
Location:  
Posts: 
Status: 
Offline

  back to top

I put the ETh02 onto the ETH03's base UCM (I guess with 7.xx firmware) and was able to get things to happen - atleast was able to set the correct time (yes I guess I could have done it via keypad) and reload one of our cclx files into the comfort system. Thx for all your help!

It is important to note some changes need to be made to the ETH02's setting (like TCP instead of UDP and setting baud rate to 9xxx) - this got things moving. It's an unstable connection but the job got done for now and if comfigurator can't connect to ETH02 from time to time I just press the SW1 button on ETH02 and then it connects ok again.

Last edited on Wednesday Jan 23rd, 2019 11:59 am by



 Current time is 09:50 pm
Top




UltraBB 1.172 Copyright © 2007-2014 Data 1 Systems