Comfort Home Automation/ Security System Forums Home
Home Search search Menu menu Not logged in - Login | Register

Windows 10
 Moderated by: admin
 New Topic   Reply   Printer Friendly 
 Rate Topic 
AuthorPost
 Posted: Monday Dec 31st, 2018 06:46 am
   PM  Quote  Reply 
1st Post
HenleyBranch
UCM Pi Users
 

Joined: Saturday Apr 30th, 2011
Location: United Kingdom
Posts: 73
Status: 
Offline

  back to top

I know Windows 10 isn't listed under system requirements, but is there a Windows 10 version planned or a way to make it run?

The reason I ask is that I run Macs and program Comfort using a Virtual Machine using Parallels. All has worked fine for years, but I have had an enforced upgrade of Parallels (onto subscription) which has provided an instal of Windows 10 by default, and I am struggling to get my legacy Windows 7 VM to work on it (support call with Parallels shortly).

HB



 Posted: Monday Dec 31st, 2018 10:26 am
   PM  Quote  Reply 
2nd Post
Swiss-Toni
UCM Pi Users


Joined: Thursday Sep 15th, 2011
Location: Greater London, United Kingdom
Posts: 269
Status: 
Offline

  back to top

I use win 10 with Comfigurator no problems at all

Last edited on Monday Dec 31st, 2018 10:37 am by Swiss-Toni



 Posted: Monday Dec 31st, 2018 10:54 am
   PM  Quote  Reply 
3rd Post
HenleyBranch
UCM Pi Users
 

Joined: Saturday Apr 30th, 2011
Location: United Kingdom
Posts: 73
Status: 
Offline

  back to top

Thanks for the response. I went back to it and checked again. It hadn't realised it needed .Net 3.5 to be installed first. Now installed. Thanks for the help.

HB



 Current time is 02:55 pm
Top




UltraBB 1.172 Copyright © 2007-2014 Data 1 Systems