Comfort Home Automation/ Security System Forums Home
Home Search search Menu menu Not logged in - Login | Register

RS485 Comms down - confused.
 Moderated by: ident
 New Topic   Reply   Printer Friendly 
 Rate Topic 
AuthorPost
 Posted: Thursday Jun 28th, 2018 03:21 pm
   PM  Quote  Reply 
1st Post
MDKKEN
Member
 

Joined: Monday Aug 17th, 2009
Location:  
Posts: 38
Status: 
Offline

  back to top

Hi,
I am not sure yet - why RS485 comms are down. There were no hardware changes or otherwise. 
I have done the following -
1 Removed all UCMs, Keypads , IRIOs so that onlythe one  USB UCM is connected. I  cannot sign-in - Failed to connect to UCM. Used 1234 and my own PIN. Failed to connect to UCM message
2. Followed the post on upgrading Comfort firmware via programming cable  and USB UCM. This appears to be ok. See attachment. However i cannot still signon Failed to connect to UCM.
When comfort came back after power on There was no message Security Off after the upgrade using ULT7_117.cbf. Kepads are still saying Comms failure.
I repeated the above 2 times.
I have attached the upgrade monitor and my CCLx file.
Where can I go from here? I spoken Gary Morgan and he will send a U4 chip in the post.



Attachment: ComfortFirmware.txt (Downloaded 1 time)



 Posted: Thursday Jun 28th, 2018 03:24 pm
   PM  Quote  Reply 
2nd Post
MDKKEN
Member
 

Joined: Monday Aug 17th, 2009
Location:  
Posts: 38
Status: 
Offline

  back to top

Hi,
My CLX file was bigger than 700000 bytes so I am not able to attach.



 Posted: Friday Jun 29th, 2018 03:41 am
   PM  Quote  Reply 
3rd Post
slychiu
Administrator


Joined: Saturday Apr 29th, 2006
Location: Singapore
Posts: 4341
Status: 
Offline

  back to top

Please send the file to support@cytech.biz
It should not be a programming issue
When the UCM is connected, does the D9 red and D10 green leds blink on the UCM?see the video at https://www.youtube.com/watch?v=qT0BJv0wpjs
The green led D10 blinking fast means Comfort is pollling the bus. D9 red blinking means the UCM is replying to  the poll






 Posted: Friday Jun 29th, 2018 10:46 am
   PM  Quote  Reply 
4th Post
MDKKEN
Member
 

Joined: Monday Aug 17th, 2009
Location:  
Posts: 38
Status: 
Offline

  back to top

Hi,
I did a reset.
The red light blinked, then the green light blinked. Red light then blinks and then green light and so on. This is slow. 
All the keypads beeping - KT03 and a KP04. When I press KP04 keys, initially the keys beep, but then they become silent and no response sound.
I forward the CCLX file to your support email address.

Many thanks.



 Posted: Saturday Jun 30th, 2018 03:01 am
   PM  Quote  Reply 
5th Post
slychiu
Administrator


Joined: Saturday Apr 29th, 2006
Location: Singapore
Posts: 4341
Status: 
Offline

  back to top

Are you  describing the leds on the main Comfort PCB or on the UCM?


The D9 and D10 leds I referred to is on the UCM, and they show if the polled, or is replying to the poll.



 Current time is 08:14 am
Top




UltraBB 1.172 Copyright © 2007-2014 Data 1 Systems