Comfort Home Automation/ Security System Forums Home
Home Search search Menu menu Not logged in - Login | Register

Domoticz and Comfort
 Moderated by: slychiu
 New Topic   Reply   Printer Friendly 
 Rate Topic 
AuthorPost
 Posted: Saturday May 5th, 2018 08:27 pm
   PM  Quote  Reply 
1st Post
ninotorres
Member
 

Joined: Tuesday Nov 10th, 2009
Location:  
Posts: 31
Status: 
Offline

  back to top

I have my Domoticz configured in a RPI and a Aeotec zStick Gen5 as the Primary Controller for my zWave network.

Recently added a UCM/ZWave3 to my Comfort system.I did the Learning process from the Comfigurator software and everything seems to be ok at least from the Comfort side. I can see the nodes from the zWave network and the Learning process ends with sucess.

However from the ZWave/Domoticz side I keep getting the Comfort Secondary controller not identified and with a error sign on it (picture attached).

What am I doing wrong? Do I have the wrong expectations on the zWave/Comfort interaction? I was expecting to be able to see the Security Zones in Domoticz and interact with them...

Thanks,Nino



Attachment: Capture-Domoticz.PNG (Downloaded 19 times)



 Posted: Sunday May 6th, 2018 02:55 am
   PM  Quote  Reply 
2nd Post
slychiu
Administrator


Joined: Saturday Apr 29th, 2006
Location: Singapore
Posts: 4227
Status: 
Offline

  back to top

Learning the UCM/Zwave will not allow zones to be seen in Zwave
The purpose of UCM/Zwave is to allow Zwave devices to control Comfort and vice versa through mapping to flags and counters and vice versa

You can also create Virtual Nodes in Zwave which appear as Zwave noides to another zwave controller

However sending zone status to Zwave is not one of the functions

The UCM/Zwave Manual will explain all about the programming and operatyion of UCM/Zwave as well as in http://www.comfortforums.com/forum62/2747.html

Regarding the problem with the Comfort Secondary controller not identified  with a error sign, this should be due to the software or the primary controller as not all devices work in exactly the same way



Last edited on Sunday May 6th, 2018 02:58 am by slychiu



 Posted: Saturday May 12th, 2018 02:02 pm
   PM  Quote  Reply 
3rd Post
ninotorres
Member
 

Joined: Tuesday Nov 10th, 2009
Location:  
Posts: 31
Status: 
Offline

  back to top

So, after some additional testing I understood that the issue was with the range of Comfort Controller.
I had already some zWave sensors and actuators thoughout my house and didn't have any issue with coverage. However it seems that the Comfort ZWave is not capable of reaching the Primary COntroller. As soon as I move the Primary Controller to the same floor as the COmfort Controller the check mark on DOmoticz got green.
It's kind of strange for me because much smaller zWave components were able to reach the Primary controller where it was before this move... and much farther than the Comfort component.
Next step, playing around with Virtual Nodes.



 Posted: Sunday May 13th, 2018 01:52 am
   PM  Quote  Reply 
4th Post
slychiu
Administrator


Joined: Saturday Apr 29th, 2006
Location: Singapore
Posts: 4227
Status: 
Offline

  back to top

The range of the Comfort UCM/Zwave is due to the Zwave module mounted on the UCM/Zwave. I dont understand why the Fibaro modules would have better range. The wireless interactions are controlled only the Zwave devices, not by ComfortAnyway I am glad you are making progress



 Current time is 05:40 am
Top




UltraBB 1.172 Copyright © 2007-2014 Data 1 Systems