Comfort Home Automation/ Security System Forums Home
Home Search search Menu menu Not logged in - Login | Register
Comfort Home Automation/ Security System Forums > Support > Problems & Troubleshooting > Arming and Disarming > Arming does not complete although no zones are announced

Arming does not complete although no zones are announced
 Moderated by: admin
 New Topic   Reply   Printer Friendly 
 Rate Topic 
AuthorPost
 Posted: Saturday Mar 10th, 2018 09:42 am
   PM  Quote  Reply 
1st Post
slychiu
Administrator


Joined: Saturday Apr 29th, 2006
Location: Singapore
Posts: 4201
Status: 
Offline

  back to top

Problem encountered:

When arming to any mode, away, night,  day the arming does not complete, although no zones are announced.

This may be due to the Tamper Input left open, but Nondetector Alarm for Tamper has been assigned to Null Alarm instead of Tamper Alarm Type.
When the Tamper Nondetector Alarm is set to Null, it means that when tamper occurs, it does not cause a Tamper Alarm Type, but is ignored. However Comfort does detect Tamper but does not announce it, but does not allow the system to arm - thus the arming does not complete

This probably happened because the installer did not want to connect the Tamper Input, but instead dxecided to disable the Tamper alarm in Nindetector allarms. The result is the system cannot be armed.

The next firmware (after 7.117) will fix this so that if Nondetector Alarm for Tamper is Null, the system can be armed




 Posted: Saturday Mar 10th, 2018 10:13 pm
   PM  Quote  Reply 
2nd Post
Swiss-Toni
UCM Pi Users


Joined: Thursday Sep 15th, 2011
Location: Greater London, United Kingdom
Posts: 233
Status: 
Offline

  back to top

Simplist solution is to just link the tamper out!



 Posted: Sunday Mar 11th, 2018 05:50 am
   PM  Quote  Reply 
3rd Post
slychiu
Administrator


Joined: Saturday Apr 29th, 2006
Location: Singapore
Posts: 4201
Status: 
Offline

  back to top

Yes, it would not have happened if the tamper was shorted



 Current time is 10:30 pm
Comfort Home Automation/ Security System Forums > Support > Problems & Troubleshooting > Arming and Disarming > Arming does not complete although no zones are announced
Top




UltraBB 1.172 Copyright © 2007-2014 Data 1 Systems