Comfort  Automation/ Security System Forums Home
Home Search search Menu menu Not logged in - Login | Register

Minor error in Comfigurator manual
 Moderated by: admin
 New Topic   Reply   Printer Friendly 
 Rate Topic 
AuthorPost
 Posted: Saturday Nov 4th, 2017 12:45 pm
   PM  Quote  Reply 
1st Post
caravanboy
Member
 

Joined: Wednesday Mar 8th, 2017
Location: United Kingdom
Posts: 130
Status: 
Offline

  back to top

Hi, not sure if this is the right place to post such a query but there may be a minor error in the Comfigurator manual (the latest version 3_11).

On page 100 in the section Upgrading Comfigurator it has this paragraph:

When Comfigurator runs, it will check for the latest version on the Cytech server and prompt if you would like to download the new version. Also Help > Check for Updates will manually check for the latest version. This requires an Internet connection. It is recommended that you DO NOT do this unless the Comfort voice has been lost.

The last part of that sentence seems a very odd thing to say - only check for Comfigurator updates if Comfort has lost its voice. Does it really mean that?



 Posted: Saturday Nov 4th, 2017 02:33 pm
   PM  Quote  Reply 
2nd Post
slychiu
Administrator


Joined: Saturday Apr 29th, 2006
Location: Singapore
Posts: 5507
Status: 
Offline

  back to top

Thanks for the feedback
The error has been corrected
There needs to be major changes in the manual because of Comfigurator 3.12



 Current time is 04:42 pm
Top




UltraBB 1.172 Copyright © 2007-2014 Data 1 Systems