Comfort Home Automation/ Security System Forums Home
Home Search search Menu menu Not logged in - Login | Register

ZWave lighting strange behaviour (Again)
 Moderated by: slychiu
 New Topic   Reply   Printer Friendly 
 Rate Topic 
AuthorPost
 Posted: Saturday Sep 30th, 2017 02:56 pm
   PM  Quote  Reply 
1st Post
juwi_uk
Advanced Member


Joined: Friday May 25th, 2007
Location: Newbury, United Kingdom
Posts: 1239
Status: 
Offline

  back to top

It's happened a few times in the past but it seems again I am struggling with my old nemesis being the lights seem to go on and off by themselves.
At the moment it is my downstairs hall light that is going on and off by itself every few seconds in what seems like a battle with itself.
All my ZWave is controlled by my Fibraro Home Centre 2 as are all of the light switch dimmer modules.  I've had no problems for the last couple of weeks as I had my Comfort System temporarily off while I did some work in the loft but today on it went again and the problem started up!
I am 100% convinced Comfort logic is broken here somewhere,  I sat in Comfigurator watching the counter toggle from 0 to 255 every few seconds based on incoming responses (from where who knows).  Interesting the problem stopped as soon as Comfort was rebooted only to then resume again.
I watched the counter and noticed the counter sometimes reflected the opposite of what the lights were physically at and I'm convinced it is falling out of step somehow.
I've just broken out of the cycle (at least for now) by waiting until the counter showed the opposite to the actual light and then switching at the light switch to match; the problem then seems to have stopped.
Maybe just a symptom rather than the actual issue but what is true for sure it that I'm pointing the finger at the UCM/ZWave right now.  Chiu could we have some sort of monitor (like other UCM's have) to aid in the debugging of this sort of issue.  Maybe it is the smart polling that is causing, who knows but my sanity (or wife's nagging) is suffering now for sure.
Helpppppppppp!
Ju



 Posted: Saturday Sep 30th, 2017 03:41 pm
   PM  Quote  Reply 
2nd Post
juwi_uk
Advanced Member


Joined: Friday May 25th, 2007
Location: Newbury, United Kingdom
Posts: 1239
Status: 
Offline

  back to top

Just did some more testing on this.
Set counter to 255 from zero in comfigurator.  Light immediately went into constant on/off cycle.
I waited until counter reflected opposite of physical light state and the used physical switch to realign and then problem stopped.
Something really broken logic-wise here me thinks; is anyone else seeing this type of issue?
Ju



 Posted: Sunday Oct 1st, 2017 01:41 am
   PM  Quote  Reply 
3rd Post
slychiu
Administrator


Joined: Saturday Apr 29th, 2006
Location: Singapore
Posts: 4029
Status: 
Offline

  back to top

Can you use Comfort Bus monitor to capture the problem when it happens? That may telll us the origin of the switching



 Current time is 07:32 am
Top




UltraBB 1.172 Copyright © 2007-2014 Data 1 Systems