Comfort Home Automation/ Security System Forums Home
Home Search search Menu menu Not logged in - Login | Register

Comfort Server Manager
 Moderated by: admin
 New Topic   Reply   Printer Friendly 
 Rate Topic 
AuthorPost
 Posted: Monday Aug 14th, 2017 10:12 pm
   PM  Quote  Reply 
1st Post
Gary
Member
 

Joined: Friday Oct 23rd, 2009
Location:  
Posts: 3
Status: 
Offline

  back to top

I have a telemetry device connected to the same LAN as Comfort, which it seems uses an ethernet to serial port interface from the same manufacturer as used in Comfort.  When the telemetry device (TEK608 Broadband gateway) is connected, Comfort Server Manager becomes unusable due to a constantly flickering display that will not respond to keyboard input.

I suspect the issue is that Comfort Server Manager is identifying both devices in rapid succession.

Is there any solution to this other than separating them on different subnets?

Thanks

Last edited on Monday Aug 14th, 2017 10:13 pm by Gary



 Posted: Tuesday Aug 15th, 2017 02:02 am
   PM  Quote  Reply 
2nd Post
slychiu
Administrator


Joined: Saturday Apr 29th, 2006
Location: Singapore
Posts: 3956
Status: 
Offline

  back to top

which UCM Eth do you have ETH01, 02 or 03? These arre from difrfrent manufacturers

If you disconnect the other device, does Comfort Server manager work correctly?



 Posted: Sunday Aug 20th, 2017 02:09 pm
   PM  Quote  Reply 
3rd Post
Gary
Member
 

Joined: Friday Oct 23rd, 2009
Location:  
Posts: 3
Status: 
Offline

  back to top

It's an ETH03

Yes, all works as expected when the other network device is removed from the network.  For reference, the telemetry system is a TEK608 IP Modem manufactured by Dunraven Systems.



 Posted: Sunday Aug 20th, 2017 06:34 pm
   PM  Quote  Reply 
4th Post
Ingo
Advanced Member


Joined: Sunday Jan 21st, 2007
Location: South Africa
Posts: 539
Status: 
Offline

  back to top

Gary

CSM discovers the Eth03 using a UDP broadcast method. It would be interesting to see what a wireshark trace of your device looks like. Would you be able to capture a wireshark trace?
The only thing I can think of that your device might be doing is to continuously broadcast other data on the same port that CSM uses and this is probably what confuses it.

Ingo



 Posted: Monday Aug 21st, 2017 02:45 am
   PM  Quote  Reply 
5th Post
slychiu
Administrator


Joined: Saturday Apr 29th, 2006
Location: Singapore
Posts: 3956
Status: 
Offline

  back to top

Yes CS Manager only sends the request at the start and when you refresh, It doesnt like another CS Manafer session at the same time

You can disconnect the telemetry device to assign the IP address to UCM/ETH93 by CS Manager and close CS Manager It should not cause any problem if CS Mnager is not running so I dont think it will be a problem



 Posted: Monday Aug 28th, 2017 08:56 pm
   PM  Quote  Reply 
6th Post
Gary
Member
 

Joined: Friday Oct 23rd, 2009
Location:  
Posts: 3
Status: 
Offline

  back to top

Thanks to all for your responses. I'm not always on site so disconnecting devices is a bit problematic. Ideally I want them to coexist so that I can access the system remotely if necessary. Unless there's another way, perhaps the best solution is to place the telemetry device on another subnet, although that's an option I'd prefer to avoid.



 Posted: Tuesday Aug 29th, 2017 03:01 am
   PM  Quote  Reply 
7th Post
slychiu
Administrator


Joined: Saturday Apr 29th, 2006
Location: Singapore
Posts: 3956
Status: 
Offline

  back to top

If the problem is with Comfort Server manager, you do not need to access it after you set the IP address and Port. Once that is done, you dont need to run CS Manager anymore unless you wish to change the IP address and port again or upgrade the firmware



 Current time is 09:05 pm
Top




UltraBB 1.172 Copyright © 2007-2014 Data 1 Systems