Comfort Home Automation/ Security System Forums Home
Home Search search Menu menu Not logged in - Login | Register

Missing Zone Name Information.
 Moderated by: slychiu
 New Topic   Reply   Printer Friendly 
 Rate Topic 
AuthorPost
 Posted: Sunday Jun 18th, 2017 09:02 pm
   PM  Quote  Reply 
1st Post
sinky100
Member
 

Joined: Thursday Mar 8th, 2012
Location:  
Posts: 38
Status: 
Offline

  back to top

Hi,

A few days ago my comfort II systems started announcing "zero" repeatedly. I did a system reset, and the received a "wrong text" displayed on my KP06s. I did a vocabulary/sentence/LCD date upgrade and the system is now back to normal, except that all the zones are displayed and announced by their zone number, i.e. Zone 1, instead of front door.

I am not sure how to resolve this, and would appreciate any assistance.

Thanks,
Iain



 Posted: Monday Jun 19th, 2017 02:28 am
   PM  Quote  Reply 
2nd Post
slychiu
Administrator


Joined: Saturday Apr 29th, 2006
Location: Singapore
Posts: 3872
Status: 
Offline

  back to top

Wrong Annoucement of "0" is normally caused by a sentence error, and can be fixed by a sentence upgrade

If zones are annnounced by number instead of zones that means the zones do not have any words assigned. Do a Wriet to Comfort which should fix it



 Posted: Monday Jun 19th, 2017 01:32 pm
   PM  Quote  Reply 
3rd Post
sinky100
Member
 

Joined: Thursday Mar 8th, 2012
Location:  
Posts: 38
Status: 
Offline

  back to top

Slychiu,

Perfect. Quick write was completed and all back to normal.

Thanks,
Iain



 Current time is 08:45 pm
Top




UltraBB 1.172 Copyright © 2007-2014 Data 1 Systems