Comfort Home Automation/ Security System Forums Home
Home Search search Menu menu Not logged in - Login | Register

User Codes Lost, Default to 1234
 Moderated by: admin
 New Topic   Reply   Printer Friendly 
 Rate Topic 
AuthorPost
 Posted: Tuesday Sep 6th, 2016 12:50 pm
   PM  Quote  Reply 
1st Post
slychiu
Administrator


Joined: Saturday Apr 29th, 2006
Location: Singapore
Posts: 4099
Status: 
Offline

  back to top

This problem has been reported many times over the years

All users codes are not accepted. The code is reset back to 1234.

This is possibly due to the Function Key F#.
The default setting is to go to Answering Machine Menu
It will ask for the user code. After entering the user code, the menu is
"0 to Erase Mailboxes
1 to Add User
2 to Erase User"

If you select 0, then all user codes and messages are erased and the user code defaults back to 1234

This probably happens when the user is in a hurry to disarm after an alarm, and they press F#, then they enter their code and press 0

If a user says they have lost their code, 1234 may work

We shall remove this Function Key in the defaults
It is advisable to make the change using Comfigurator for existing systems



 Posted: Monday Sep 12th, 2016 05:55 am
   PM  Quote  Reply 
2nd Post
slychiu
Administrator


Joined: Saturday Apr 29th, 2006
Location: Singapore
Posts: 4099
Status: 
Offline

  back to top

We shall remove this Function Key in the defaults

In fact the default cctx files do not have the answering machine shortcut anymore, they were removed some time ago
Only old systems will have F# shortcut to Erase User Codes

Check on any keypad by pressing F#. Does it ask "Please sign in" or is there no voice?



 Current time is 09:27 am
Top




UltraBB 1.172 Copyright © 2007-2014 Data 1 Systems