Comfort Home Automation/ Security System Forums Home
Home Search search Menu menu Not logged in - Login | Register

EEPROM Missing/Faulty, UCM/Cbus
 Moderated by: admin
 New Topic   Reply   Printer Friendly 
 Rate Topic 
AuthorPost
 Posted: Thursday Jul 21st, 2016 05:33 pm
   PM  Quote  Reply 
1st Post
RahulPandey686
Member
 

Joined: Thursday Jul 21st, 2016
Location:  
Posts: 18
Status: 
Offline

  back to top

I just updated my UCM/C-Bus module with the version 7.068, still showing - Not supported by firmware

after update i am able to trigger the light which are connected with C-Bus but it showing in red letters that EEPROM Missing/Faulty
My Comfort II ULTRA firmware is - Version 7.099

Attachment: Untitled.jpg (Downloaded 16 times)

Last edited on Friday Jul 22nd, 2016 09:21 am by RahulPandey686



 Posted: Thursday Jul 21st, 2016 06:13 pm
   PM  Quote  Reply 
2nd Post
cleaner
Member


Joined: Monday Oct 3rd, 2011
Location: China
Posts: 23
Status: 
Offline

  back to top

Error is for ucm/USB or ucm/cbus?
Did you upgrade ucm/cbus to 7.068



 Posted: Thursday Jul 21st, 2016 08:23 pm
   PM  Quote  Reply 
3rd Post
Ingo
UCM Pi Users


Joined: Sunday Jan 21st, 2007
Location: South Africa
Posts: 543
Status: 
Offline

  back to top

Did you perhaps do this: http://www.comfortforums.com/forum85/3758.html



 Posted: Friday Jul 22nd, 2016 06:04 am
   PM  Quote  Reply 
4th Post
slychiu
Administrator


Joined: Saturday Apr 29th, 2006
Location: Singapore
Posts: 4307
Status: 
Offline

  back to top

you upgraded the UCM/CBUS1 to UCM/CBUS2

UCM/CBUs1 does not have an EEPROM in U2
UCM/CBus2 requires an EEPROM in U2

The old Cbus SIM Module may also not be compatible with UCM/CBus
see the 2nd topoc here http://www.comfortforums.com/forum11/3755.html regarding upgrading UCM/Cbus1 This shows the old SIM Module which is not compatible

You need a new SIM Module and a U2 EEPROM 24C256

Take a photo of the UCM/CBus that you have


Last edited on Friday Jul 22nd, 2016 06:05 am by slychiu



 Posted: Friday Jul 22nd, 2016 09:05 am
   PM  Quote  Reply 
5th Post
RahulPandey686
Member
 

Joined: Thursday Jul 21st, 2016
Location:  
Posts: 18
Status: 
Offline

  back to top

yeah thats UCM/C-BUS,
I Wrote UCM/USB by mistake



 Posted: Friday Jul 22nd, 2016 09:10 am
   PM  Quote  Reply 
6th Post
RahulPandey686
Member
 

Joined: Thursday Jul 21st, 2016
Location:  
Posts: 18
Status: 
Offline

  back to top

yes i upgraded it to 7.068

Attachment: WP_20160722_10_37_55_Pro.jpg (Downloaded 13 times)



 Posted: Friday Jul 22nd, 2016 09:24 am
   PM  Quote  Reply 
7th Post
RahulPandey686
Member
 

Joined: Thursday Jul 21st, 2016
Location:  
Posts: 18
Status: 
Offline

  back to top

One more thing I also wanted to know

in red letters it is written LineCut, Controller
whats that mean?



 Posted: Friday Jul 22nd, 2016 09:31 am
   PM  Quote  Reply 
8th Post
slychiu
Administrator


Joined: Saturday Apr 29th, 2006
Location: Singapore
Posts: 4307
Status: 
Offline

  back to top

The U2 socket seems to be empty ie no EEPROM as UCM/CBUS1 comes without the EEPROM

You need to buy the 24C256 EEPROM, send an email to support@cytech.biz

Otherwise you have to revert to the old Cbus1 firmware



 Posted: Friday Jul 22nd, 2016 09:34 am
   PM  Quote  Reply 
9th Post
slychiu
Administrator


Joined: Saturday Apr 29th, 2006
Location: Singapore
Posts: 4307
Status: 
Offline

  back to top

RahulPandey686 wrote: One more thing I also wanted to know

in red letters it is written LineCut, Controller
whats that mean?


Line Cut means there is no telephone line connected

to disable this message go to Securuty > Configuration flags, check "Ignore Line Cut"and do write to Comfort



 Current time is 09:37 am
Top




UltraBB 1.172 Copyright © 2007-2014 Data 1 Systems