Comfort Home Automation/ Security System Forums Home
Home Search search Menu menu Not logged in - Login | Register
Comfort Home Automation/ Security System Forums > Support > Problems & Troubleshooting > Vocabulary Issues > Zone Announcement - Incorrect compared to Zone Word properties

Zone Announcement - Incorrect compared to Zone Word properties
 Moderated by: slychiu
 New Topic   Reply   Printer Friendly 
 Rate Topic 
AuthorPost
 Posted: Sunday Apr 19th, 2015 07:25 pm
   PM  Quote  Reply 
1st Post
Ronnie
Member
 

Joined: Saturday Oct 19th, 2013
Location:  
Posts: 7
Status: 
Offline

  back to top

My Comfort II Ultra seemed to have gotten itself confused. System is currently reading back the incorrect values when zone is announced. This started on its own without any work having been done. When the system calls a gsm nr to provide feedback on alarm status the feedback is also completely incorrect - so I am not abel to figure out which zones have activated.
What I have done since then is follow the vocab upgrade with the understanding that this would rectify the issue. Although this did to a large degree sort the display on the KP04’s it has not entirely resolved the announcement of incorrect data.
An example: Setting Zone Word 1 to a number – let’s say 30 it works. When the zone is announced the system announces it correctly by ‘saying’ thirty. As soon as I utilise any of the other words starting from A – Airconditioner or any other it does not read back the same word as selected in the zone properties under Zone Word 1 through to Zone Word 4.
I have rerun the upgrade several times with different vocab bin files i.e. myma36, 37, kate37. Firmware updates have also been made to the controller (see attached document for further info). None of these seem to rectify the issue.
If you do have any ideas I would really appreciate it. This is a simplistic install of the Comfort II Ultra – no responses, timers etc. being utilised. Only zone monitoring.
Please see the attached document for further information.
I would really appreciate it if you could provide me with some other ideas/information on how to resolve this issue.
Regards
Ronnie

Attachment: System info 19 Apr 2015.zip (Downloaded 3 times)



 Posted: Monday Apr 20th, 2015 12:37 am
   PM  Quote  Reply 
2nd Post
CytechMartin
Cytech


Joined: Monday Oct 13th, 2014
Location:  
Posts: 47
Status: 
Offline

  back to top

Could you open your programming cclx file, then go to "Configuration" >>"Modules and Settings". Find out "Word List" and see if it is "English Residential".

If the word list and vocabulary does not match, it may cause problem like this, e.g. you select one phrase word in Zone Property, but when this zone is triggered, another word may be displayed on Keypad Screen.



 Posted: Monday Apr 27th, 2015 04:24 pm
   PM  Quote  Reply 
3rd Post
Ronnie
Member
 

Joined: Saturday Oct 19th, 2013
Location:  
Posts: 7
Status: 
Offline

  back to top

I've checked the word list as you described and it is correct. The 'English Residential' is selected.

The keypad is displaying the correct text but the announcements are completely incorrect. When a Zone Word is selected in the Zone Properties - the system doesn't announce that word - it announces something completely different.

Also when I dial into the system remotely via phone it seems as if the system reads back words randomly - so youre not even able to follow the prompt to select any of the menu's via phone because it makes absolutely no sense.

Please could you assist?



 Posted: Tuesday Apr 28th, 2015 12:34 am
   PM  Quote  Reply 
4th Post
CytechMartin
Cytech


Joined: Monday Oct 13th, 2014
Location:  
Posts: 47
Status: 
Offline

  back to top

Could you send your cclx file to support@cytech.biz, in the meantime I suggest you to do a vocabulary upgrade using Myma 37, once the upgrading is done, press "#1" together to download text again.



 Posted: Tuesday Apr 28th, 2015 06:43 pm
   PM  Quote  Reply 
5th Post
Ronnie
Member
 

Joined: Saturday Oct 19th, 2013
Location:  
Posts: 7
Status: 
Offline

  back to top

cclx file sent.

In the process of rerunning the Myma 37 upgrade.

Regards



 Posted: Thursday Apr 30th, 2015 04:20 pm
   PM  Quote  Reply 
6th Post
Ronnie
Member
 

Joined: Saturday Oct 19th, 2013
Location:  
Posts: 7
Status: 
Offline

  back to top

An update:

The UCM/ETH02 module seemed to have been faulty. I returned the unit to the local distributor who tested the main board, UCM and daughter card. This revealed a faulty daughter card (ETH02). ETH02 now replaced with an ETH03.

Ran the vocab update successfully. All seems back to normal - at a cost of course (replacement of ETH02).

I would however like to highlight that when we initially implemented the ETH02 I higlighted the fact that the vertical component situated right next to the ethernet housing/plug was getting extremely hot (which in my opinion is a basic design flaw). This to me is not normal but I was told that it is known to operate at high temps - something I dont agree with at all. I accepted the fact that this unit would reach end of life much sooner than expected.

The interesting thing is that the ETH03 is a redesigned board to which it seems this problem was resolved. Now the question is - howcome was this not addressed by the manufacturer in terms of a recall. The cost of the ETH03 isnt that high but it is the principle that matters.

Your comments to this would be much appreciated.

Regards
Ronnie

Last edited on Thursday Apr 30th, 2015 04:22 pm by Ronnie



 Posted: Thursday Apr 30th, 2015 06:18 pm
   PM  Quote  Reply 
7th Post
juwi_uk
Advanced Member


Joined: Friday May 25th, 2007
Location: Newbury, United Kingdom
Posts: 1240
Status: 
Offline

  back to top

Different manufacturers;  Eth2 is a Tibbo Chip, Eth3 isn't!

I'm sure the Tibbo one is still happily frying eggs (mine ran hot though it's much cooler now sat in a box in the cupboard!) somewhere but at least Cytech made the brave decision to move away from this device.

Ju

:)

 



 Posted: Friday May 1st, 2015 01:47 am
   PM  Quote  Reply 
8th Post
admin
Administrator


Joined: Saturday Mar 3rd, 2007
Location: Singapore
Posts: 1203
Status: 
Offline

  back to top

The ETH02 Tibbo module is supposed to run hot and it is still sold by that manufacturer so it is not a matter that is applicable for  a recall
We have a 2 year warranty so if yours was under warranty you would be entitled to a free replacement
The design of the UCM is such that we make it easy and cheap to upgrade to a new module eg ETH03 when new technology becomes available by a submodule replacement and the ability to upgrade the firmware, which you do not see in too many products




 Current time is 07:55 am
Comfort Home Automation/ Security System Forums > Support > Problems & Troubleshooting > Vocabulary Issues > Zone Announcement - Incorrect compared to Zone Word properties
Top




UltraBB 1.172 Copyright © 2007-2014 Data 1 Systems