Comfort Home Automation/ Security System Forums Home
Home Search search Menu menu Not logged in - Login | Register

Where has all the firmware gone?
 Moderated by: admin
 New Topic   Reply   Printer Friendly 
 Rate Topic 
AuthorPost
 Posted: Thursday Feb 12th, 2015 02:12 am
   PM  Quote  Reply 
1st Post
Swiss-Toni
UCM Pi Users


Joined: Thursday Sep 15th, 2011
Location: Greater London, United Kingdom
Posts: 252
Status: 
Offline

  back to top

Whats happened to all the firmware files, I just installed an etho3 submodule and cant get any firmware for it, the pages for firmware get redirected to a blank page!
tried this for other firmware and the same thing occurs...............



 Posted: Thursday Feb 12th, 2015 06:53 am
   PM  Quote  Reply 
2nd Post
admin
Administrator


Joined: Saturday Mar 3rd, 2007
Location: Singapore
Posts: 1203
Status: 
Offline

  back to top

We have just revamped the website and also updated various systems in the websiteUnfortunatelty the links to downloadable files do not workWe are trying to get it fixed soon
Apologies for the inconvenience



 Posted: Monday Feb 16th, 2015 07:02 pm
   PM  Quote  Reply 
3rd Post
slychiu
Administrator


Joined: Saturday Apr 29th, 2006
Location: Singapore
Posts: 4330
Status: 
Offline

  back to top

The firmware and other downloads were not accessible yesterday due to a glitch in the server
They are all back onlline now



 Posted: Sunday Feb 11th, 2018 09:38 pm
   PM  Quote  Reply 
4th Post
Swiss-Toni
UCM Pi Users


Joined: Thursday Sep 15th, 2011
Location: Greater London, United Kingdom
Posts: 252
Status: 
Offline

  back to top

SPAM!!!!!!



 Posted: Monday Feb 12th, 2018 08:25 am
   PM  Quote  Reply 
5th Post
slychiu
Administrator


Joined: Saturday Apr 29th, 2006
Location: Singapore
Posts: 4330
Status: 
Offline

  back to top

Deleted and Banned!



 Current time is 03:35 pm
Top




UltraBB 1.172 Copyright © 2007-2014 Data 1 Systems