Comfort Home Automation/ Security System Forums Home
Home Search search Menu menu Not logged in - Login | Register

Comfigurator 3.8.9/ 3.8.10
 Moderated by: admin
 New Topic   Reply   Printer Friendly 
 Rate Topic 
AuthorPost
 Posted: Saturday Jul 5th, 2014 07:18 am
   PM  Quote  Reply 
1st Post
ident
Administrator


Joined: Wednesday Aug 9th, 2006
Location: Singapore
Posts: 3497
Status: 
Offline

  back to top

The new beta version has the following changes and bug fixes

Known Issues
  1. RIO Input and Output status are initially shown by checking the "show status" box, but subsequent changes in RIO input and outputs are not updated
  2. Lutron commands for use in General and Universal UCM have error when more than 1 control Unit is specifed
  3. In Cbus2 Configurator, Read Properties for Cbus does not show the correct value of Resend Sim Options
Bugs Fixed
  1. Cbus1 actions which are not in the Lighting application were not converted correctly to Cbus2 
  2. User Mode > Dial Test did  not work if the keypad name is changed.
  3. Options > Default KT03 Template caused  an exception
  4. Function Blinds > Show References do not work
  5. Keypad volume change did not get selected in "Selective Write".
New Features
  1. In UCM/CBUS2 Properties, a new setting "Resend SIM Options (seconds)"  to Resend the SIM optins periodically to Cbus, default 0 to disable. This require UCM/CBUS2 firmware 7.050 minimum


Last edited on Tuesday Jul 15th, 2014 12:02 pm by ident



 Posted: Saturday Jul 5th, 2014 10:55 am
   PM  Quote  Reply 
2nd Post
juwi_uk
Advanced Member


Joined: Friday May 25th, 2007
Location: Newbury, United Kingdom
Posts: 1241
Status: 
Offline

  back to top

A "Display Manual" link stilling missing on UCM/HM properties page! 

:)



 Posted: Saturday Jul 5th, 2014 11:55 am
   PM  Quote  Reply 
3rd Post
ident
Administrator


Joined: Wednesday Aug 9th, 2006
Location: Singapore
Posts: 3497
Status: 
Offline

  back to top

Thanks
It should be corrected in the next release



 Posted: Saturday Jul 5th, 2014 05:31 pm
   PM  Quote  Reply 
4th Post
Ingo
Advanced Member


Joined: Sunday Jan 21st, 2007
Location: South Africa
Posts: 541
Status: 
Offline

  back to top

Works for me. The missing buttons for some Cbus applications are now there and all my non-lighting applications are also migrated.



 Posted: Tuesday Jul 15th, 2014 12:05 pm
   PM  Quote  Reply 
5th Post
ident
Administrator


Joined: Wednesday Aug 9th, 2006
Location: Singapore
Posts: 3497
Status: 
Offline

  back to top

Comfigurator 3.8.10 has been released
This fixes some minor bugs in 3.8.9

Bugs fixed
  1. RIO Input and Output status are initially shown by checking the "show status" box, but subsequent changes in RIO input and outputs are not updated
  2. In Heatmiser, link to heatmiser manual has been added
Known Issues
  1. Lutron commands for use in General and Universal UCM have error when more than 1 control Unit is specifed
  2. In Cbus2 Configurator, Read Properties for Cbus does not show the correct value of Resend Sim Options
  3. For Write to KT03 by UCM, prevent the PC from going to standby as it may interrupt the KT03 write
  4. Sound types Tone 1 and Tone 2 limits is currently 150 to 2400 Hz. It should be 151 to 2400 Hz
Note
These may not be new issues, ie they may have existed in previous versions but not reported




Last edited on Friday Aug 22nd, 2014 01:07 pm by ident



 Current time is 02:53 pm
Top




UltraBB 1.172 Copyright © 2007-2014 Data 1 Systems