Comfort Home Automation/ Security System Forums Home
Home Search search Menu menu Not logged in - Login | Register

Zone state
 Moderated by: admin
 New Topic   Reply   Printer Friendly 
 Rate Topic 
AuthorPost
 Posted: Monday May 12th, 2014 02:40 pm
   PM  Quote  Reply 
1st Post
fpicard102
Member
 

Joined: Monday Mar 25th, 2013
Location:  
Posts: 9
Status: 
Offline

  back to top

HI,

I use magnetic contact with 2 EOL resistor (2k7 if contact is closed and 2k7+4k7 if contact is opened).

I have the same configuration on all doors/windows. I have connected zone to UCM but only window or door connected to Z1 has the good state. All other zone stay inactive.

Can you help me????

PS: If I change wiring Z2 to Z1, the state of Zone 1 is good compared the window state, so I think my contacts are connected correctly

REGARDS



 Posted: Tuesday May 13th, 2014 03:13 am
   PM  Quote  Reply 
2nd Post
ident
Administrator


Joined: Wednesday Aug 9th, 2006
Location: Singapore
Posts: 3497
Status: 
Offline

  back to top

Sorry but I dont understand why you have connected the zone to UCM?

Have you programmed the zones in comfigurator with the correct zone state
By default only Z1 is programmed, others are Null zone state



 Posted: Tuesday May 13th, 2014 05:07 am
   PM  Quote  Reply 
3rd Post
fpicard102
Member
 

Joined: Monday Mar 25th, 2013
Location:  
Posts: 9
Status: 
Offline

  back to top

Hi,

Sorry, I do a mistake, it´s connected to main board not UCM :)

I'm in my first investigation for programming. My problem is the zone status. Contacts connected to zone 1 change the status of the zone ( inactive to active) when my window is open (24hrNC). On ipad the red cross change to a green point. But it´s the only zone that works

Regards.

PS: sorry for my english, it´s not my native language :)

Last edited on Thursday May 15th, 2014 05:09 am by fpicard102



 Posted: Friday May 16th, 2014 04:45 am
   PM  Quote  Reply 
4th Post
fpicard102
Member
 

Joined: Monday Mar 25th, 2013
Location:  
Posts: 9
Status: 
Offline

  back to top

Please,

Someone can help me to understand why ONLY zone 1 give me a status?
Is it necessary to program?

Regards



 Posted: Friday May 16th, 2014 06:54 am
   PM  Quote  Reply 
5th Post
ident
Administrator


Joined: Wednesday Aug 9th, 2006
Location: Singapore
Posts: 3497
Status: 
Offline

  back to top

You need to use Comfigurator to program the zones
Only zone 1 is programmed by default



 Posted: Friday May 16th, 2014 07:59 am
   PM  Quote  Reply 
6th Post
fpicard102
Member
 

Joined: Monday Mar 25th, 2013
Location:  
Posts: 9
Status: 
Offline

  back to top

Hi,

I'm Ok but in this case I don't understand Where and What I need to program to obtain status. Can you give me some explications?

Regards



 Posted: Saturday May 17th, 2014 08:44 am
   PM  Quote  Reply 
7th Post
ident
Administrator


Joined: Wednesday Aug 9th, 2006
Location: Singapore
Posts: 3497
Status: 
Offline

  back to top

What exactly do you mean by "obtain status"

Have you programmed the zones?

do you mean "Show status" box in the zones right pane?
If you check the box then you can see the status of the zone




 Posted: Saturday May 17th, 2014 03:54 pm
   PM  Quote  Reply 
8th Post
Ingo
Advanced Member


Joined: Sunday Jan 21st, 2007
Location: South Africa
Posts: 541
Status: 
Offline

  back to top

I think the user might benefit from this:

http://www.cytech.biz/download_files.php?item_id=280


 



 Posted: Tuesday May 20th, 2014 08:02 am
   PM  Quote  Reply 
9th Post
fpicard102
Member
 

Joined: Monday Mar 25th, 2013
Location:  
Posts: 9
Status: 
Offline

  back to top

Hi,

Thank you for you powerpoint. I resolved my first problem but I was obliged to re-install configuration.

During scan module I have detection of Keypad, but no keypad are wiring to my system. Is it normal?

Regards



 Posted: Tuesday May 20th, 2014 08:42 am
   PM  Quote  Reply 
10th Post
ident
Administrator


Joined: Wednesday Aug 9th, 2006
Location: Singapore
Posts: 3497
Status: 
Offline

  back to top

You may be detecting some keypads, but please wait for 1 minute and do the scan again
This may happen with comfigurator 3.87-3.88 with comfort firmware < 7.036



 Posted: Wednesday May 21st, 2014 12:07 pm
   PM  Quote  Reply 
11th Post
fpicard102
Member
 

Joined: Monday Mar 25th, 2013
Location:  
Posts: 9
Status: 
Offline

  back to top

Dear Ident

Is it possible you send me your powerpoint "Comfort to knx" ?

Regards



 Posted: Wednesday May 21st, 2014 12:09 pm
   PM  Quote  Reply 
12th Post
ident
Administrator


Joined: Wednesday Aug 9th, 2006
Location: Singapore
Posts: 3497
Status: 
Offline

  back to top

You can download from http://www.cytech.biz/knx_interface_training.html



 Current time is 07:57 am
Top




UltraBB 1.172 Copyright © 2007-2014 Data 1 Systems