Comfort Home Automation/ Security System Forums Home
Home Search search Menu menu Not logged in - Login | Register

Problem with IE11
 Moderated by: admin
 New Topic   Reply   Printer Friendly 
 Rating:  Rating
AuthorPost
 Posted: Saturday May 3rd, 2014 11:10 am
   PM  Quote  Reply 
1st Post
juwi_uk
Advanced Member


Joined: Friday May 25th, 2007
Location: Newbury, United Kingdom
Posts: 1246
Status: 
Offline

  back to top

IMHO having used for a while now,  this latest bulletin board version is a regression on the previous version when it comes to adding and editing messages.
Maybe it just doesn't work with latest IE but things just don't work like smilies, bullets etc.  The previewed code has lots of style formats in it that you have to then edit out etc. have to add 2 blank lines to get one in final submission.
I know it's nothing to do with Cytech as not your code but really is a rubbish release from the people that make this thing. 
Posting messages used to be simple,  now it's more of a faff!
Here's hoping for another upgrade soon to fix the "lemon" of a release this one is!
Julian



 Posted: Saturday May 3rd, 2014 11:11 am
   PM  Quote  Reply 
2nd Post
juwi_uk
Advanced Member


Joined: Friday May 25th, 2007
Location: Newbury, United Kingdom
Posts: 1246
Status: 
Offline

  back to top

oh there you go,  forgot to add 2 line spacing so crunches it all up again.  Why do I bother!  :0)



 Posted: Saturday May 3rd, 2014 11:11 am
   PM  Quote  Reply 
3rd Post
juwi_uk
Advanced Member


Joined: Friday May 25th, 2007
Location: Newbury, United Kingdom
Posts: 1246
Status: 
Offline

  back to top

oh there you go,  forgot to add 2 line spacing so crunches it all up again.  Why do I bother!  :0)



 Posted: Saturday May 3rd, 2014 11:12 am
   PM  Quote  Reply 
4th Post
juwi_uk
Advanced Member


Joined: Friday May 25th, 2007
Location: Newbury, United Kingdom
Posts: 1246
Status: 
Offline

  back to top

Oh and I forgot to mention the double posts that happen sometimes! :0)



 Posted: Saturday May 3rd, 2014 11:30 am
   PM  Quote  Reply 
5th Post
slychiu
Administrator


Joined: Saturday Apr 29th, 2006
Location: Singapore
Posts: 4329
Status: 
Offline

  back to top

I dont have any of these problems with Firefox
Is there any reason to use IE with these better browsers around?



 Posted: Saturday May 3rd, 2014 11:35 am
   PM  Quote  Reply 
6th Post
juwi_uk
Advanced Member


Joined: Friday May 25th, 2007
Location: Newbury, United Kingdom
Posts: 1246
Status: 
Offline

  back to top

style="BACKGROUND-COLOR: #c6e1d7"Maybe you should have a poll of what browsers people use to use this forum and then fix any issues for the masses.
style="BACKGROUND-COLOR: #c6e1d7"I'm using IE 11!
style="BACKGROUND-COLOR: #c6e1d7" 



 Posted: Saturday May 3rd, 2014 11:36 am
   PM  Quote  Reply 
7th Post
juwi_uk
Advanced Member


Joined: Friday May 25th, 2007
Location: Newbury, United Kingdom
Posts: 1246
Status: 
Offline

  back to top

style="BACKGROUND-COLOR: #c6e1d7"..and I cant be bothered to fix these style issues anymore!  :0)



 Posted: Saturday May 3rd, 2014 11:43 am
   PM  Quote  Reply 
8th Post
slychiu
Administrator


Joined: Saturday Apr 29th, 2006
Location: Singapore
Posts: 4329
Status: 
Offline

  back to top

It is not possible for Cytech to fix the problem with the forum. we can only ditch it and migrate to another one which we do not want since there is a long history and  a lot of content on this one
 
But I suspect that not many people are using IE anymore since you don't see many posts with these issues
 
No problem on Chrome as well
This post was done using IE - but its the 1st and last time



 Posted: Saturday May 3rd, 2014 11:48 am
   PM  Quote  Reply 
9th Post
juwi_uk
Advanced Member


Joined: Friday May 25th, 2007
Location: Newbury, United Kingdom
Posts: 1246
Status: 
Offline

  back to top

style="BACKGROUND-COLOR: #c6e1d7"I'm not suggesting for a moment that you ditch the forum as it is great! 
style="BACKGROUND-COLOR: #c6e1d7"They, "Ultra BB", just seem to have a crappy release at the moment when it comes to IE support so where best place to feed this back to them?
style="BACKGROUND-COLOR: #c6e1d7"Hopefully they can fix at some stage and you can upgrade again to fix in the future.  Till then us minority IE users will just have to struggle on!  :0)
style="BACKGROUND-COLOR: #c6e1d7"BTW what IE version did you use as a one-off.
style="BACKGROUND-COLOR: #c6e1d7"J
style="BACKGROUND-COLOR: #c6e1d7" 
style="BACKGROUND-COLOR: #c6e1d7" 
style="BACKGROUND-COLOR: #c6e1d7" 



 Posted: Saturday May 3rd, 2014 11:57 am
   PM  Quote  Reply 
10th Post
ident
Administrator


Joined: Wednesday Aug 9th, 2006
Location: Singapore
Posts: 3497
Status: 
Offline

  back to top

There is an UltraBB forum at http://www.ultrabb.net/forum/

But it seems quite inactive



 Posted: Saturday May 3rd, 2014 12:03 pm
   PM  Quote  Reply 
11th Post
juwi_uk
Advanced Member


Joined: Friday May 25th, 2007
Location: Newbury, United Kingdom
Posts: 1246
Status: 
Offline

  back to top

Yep maybe they all use IE and cant post anything!  :0)

Last edited on Saturday May 3rd, 2014 12:03 pm by juwi_uk



 Posted: Sunday May 4th, 2014 06:31 pm
   PM  Quote  Reply 
12th Post
Ingo
UCM Pi Users


Joined: Sunday Jan 21st, 2007
Location: South Africa
Posts: 544
Status: 
Offline

  back to top

It's very dangerous to exclude certain people and their browser preferences(discrimination comes to mind)... Some like IE some don't, you have to make provision that everyone can visit your board and post without any issues.

My 2c worth :-)

Ingo



 Posted: Sunday May 4th, 2014 06:38 pm
   PM  Quote  Reply 
13th Post
juwi_uk
Advanced Member


Joined: Friday May 25th, 2007
Location: Newbury, United Kingdom
Posts: 1246
Status: 
Offline

  back to top

Just registered and posted a question on their website forum.
http://www.ultrabb.net/forum/view_topic.php?id=4860&forum_id=3
 
 



 Posted: Sunday May 4th, 2014 09:34 pm
   PM  Quote  Reply 
14th Post
juwi_uk
Advanced Member


Joined: Friday May 25th, 2007
Location: Newbury, United Kingdom
Posts: 1246
Status: 
Offline

  back to top

Chiu

Take a look at the updates posted already to
http://www.ultrabb.net/forum/view_topic.php?id=4860&forum_id=3

Someone has already posted a solution as they had the same issue.
 
Julian

Last edited on Sunday May 4th, 2014 09:34 pm by juwi_uk



 Posted: Monday May 5th, 2014 04:41 pm
   PM  Quote  Reply 
15th Post
ident
Administrator


Joined: Wednesday Aug 9th, 2006
Location: Singapore
Posts: 3497
Status: 
Offline

  back to top

we wil get our IT guys to give it a try, thanks



 Posted: Wednesday May 7th, 2014 04:02 pm
   PM  Quote  Reply 
16th Post
slychiu
Administrator


Joined: Saturday Apr 29th, 2006
Location: Singapore
Posts: 4329
Status: 
Offline

  back to top

The IT guys have made the changes

I hope they have not broken anything



 Posted: Wednesday May 7th, 2014 04:06 pm
   PM  Quote  Reply 
17th Post
juwi_uk
Advanced Member


Joined: Friday May 25th, 2007
Location: Newbury, United Kingdom
Posts: 1246
Status: 
Offline

  back to top

Let me try.

First improvement.  I used to have to click the font dropdown to get the workspace to unlock (quicker) for entry but that seems straight away now.

  • Bullets now work!  hurrah
some stuff - hey been a while since this worked for me!

:P as do these!

Lets hope no random style sheet info on save.

Looking good though I must say...IE is back...three cheers!

Jules

 

 

Last edited on Wednesday May 7th, 2014 08:24 pm by juwi_uk



 Posted: Wednesday May 7th, 2014 04:15 pm
   PM  Quote  Reply 
18th Post
ident
Administrator


Joined: Wednesday Aug 9th, 2006
Location: Singapore
Posts: 3497
Status: 
Offline

  back to top

until IE12



 Posted: Wednesday May 7th, 2014 07:22 pm
   PM  Quote  Reply 
19th Post
juwi_uk
Advanced Member


Joined: Friday May 25th, 2007
Location: Newbury, United Kingdom
Posts: 1246
Status: 
Offline

  back to top

Must be end of the world time when IE13 comes out then!

:D

 



 Posted: Sunday May 18th, 2014 05:09 pm
   PM  Quote  Reply 
20th Post
juwi_uk
Advanced Member


Joined: Friday May 25th, 2007
Location: Newbury, United Kingdom
Posts: 1246
Status: 
Offline

  back to top

This is running well now with IE11 after the patch.



 Current time is 10:24 am
Top




UltraBB 1.172 Copyright © 2007-2014 Data 1 Systems