Comfort Home Automation/ Security System Forums Home
Home Search search Menu menu Not logged in - Login | Register

KP06 id problems on first power-up
 Moderated by: admin
 New Topic   Reply   Printer Friendly 
 Rate Topic 
AuthorPost
 Posted: Monday Aug 12th, 2013 06:41 am
   PM  Quote  Reply 
1st Post
Vangelis
Member
 

Joined: Tuesday Jan 31st, 2012
Location:  
Posts: 138
Status: 
Offline

  back to top

Hi there,

Using Comfort Ultra II ver 6.002

Powered up after first fix installation..

All sensors connected
Backup Battery
No BellBox (SRNTMP shunted)
No phone line (need to disable this in the menu)
2 x KP06 (ID1 & ID2)

When first powered up I received the following msg on both keypads

"Wrong Text push *1 together"...so I did this and got the msg
"Engineer sign-in option is off"

After a bit of playing I worked out both KP06 id's were the same so set the first to ID1 and the second to ID2 by long hold of * button

They both reboot and KP06 with ID1 comes back and shows the time and Security as off
KP06 with ID2 just shows ID#2 Ver6.002 and freezes.

I reset the motherboard (via button) and both KP06 reboot but come back the same. I can fully interact with the KP06 (ID1) but not the other

Reversing the IDs gives the opposite result where the other KP06 comes alive.

I noticed that for KP06 the firmware needs to be at least 6.005 so not sure if this is the cause.

Any ideas??

Also can you let me know the option for disabling "phone trouble" in the keypad menu as I haven't connected my Laptop to it yet.

Thanks
Vangelis



 Posted: Monday Aug 12th, 2013 11:58 am
   PM  Quote  Reply 
2nd Post
slychiu
Administrator


Joined: Saturday Apr 29th, 2006
Location: Singapore
Posts: 4172
Status: 
Offline

  back to top

If you have not programmed Comfort then the number of Keypads  is 1 so the 2nd keypad will not be polled
I suggest you upgrade to the latest Comfigurator (3.6.8) and upgrade the KP06, UCM  and Comfort firmware to the latest  version 7 as shown in http://www.comfortforums.com/forum92/3400.html
It is really easy now, and it will save you a lot of time and problems later on

Do a scan for modules which will detect your Keypads. Then you can check "Ignore Line Cut" and write to Comfort

If you really need to use the keypad to ignore line cut go to Engineer Menu > Locations Menu and enter location 40 = 82 and reset Comfort



 Posted: Monday Aug 12th, 2013 12:29 pm
   PM  Quote  Reply 
3rd Post
Vangelis
Member
 

Joined: Tuesday Jan 31st, 2012
Location:  
Posts: 138
Status: 
Offline

  back to top

Thanks, will do that.

Any issues with upgrading the ETH2 UCM module whilst your connected?? If the upgrade fails then surley you will lose comms to the whole system??



 Posted: Monday Aug 12th, 2013 01:11 pm
   PM  Quote  Reply 
4th Post
slychiu
Administrator


Joined: Saturday Apr 29th, 2006
Location: Singapore
Posts: 4172
Status: 
Offline

  back to top

No if there is any problem with the upgrade you can just repeat it. The connection to the Ip address and port will not be affected



 Posted: Wednesday Aug 28th, 2013 06:08 pm
   PM  Quote  Reply 
5th Post
Vangelis
Member
 

Joined: Tuesday Jan 31st, 2012
Location:  
Posts: 138
Status: 
Offline

  back to top

Managed to upgrade both KP06 to 6.007 but after a power cycle I am seeing "Keypad NOT polled" on KP06 (ID2).

This is the furthest keypad from the main unit (say 10 meters) but I am using shielded twisted pair.

Comfigurator sees the KP06 (ID2) and its firmware version when scanned, but the keypad itself is still showing that it's not polled.

As a side note when I hold down * I can only change the keypad ID and am not able to cycle through the keypad menu (in order to try a factory reset) - holding down the * for 6 seconds doesn;t work either...

I know there is a bug mentioned about having two KP06 and setting their IDs when the power is on, but I have done them in sequence and still no good.

Thoughts?



 Posted: Thursday Aug 29th, 2013 02:42 am
   PM  Quote  Reply 
6th Post
ident
Administrator


Joined: Wednesday Aug 9th, 2006
Location: Singapore
Posts: 3497
Status: 
Offline

  back to top

After you scanned the modules and found the 2 keypads, did you write to Comfort? If you do not write to Comfort, the number of Keypads is still 1.
Scanning will set the correct numbers of modules detected in Comfigurator but unless you write to Comfort, Comfort does not know it



 Current time is 10:27 pm
Top




UltraBB 1.172 Copyright © 2007-2014 Data 1 Systems