Comfort Home Automation/ Security System Forums Home
Home Search search Menu menu Not logged in - Login | Register

Gen 1 Upgrade Help!
 Moderated by: admin
 New Topic   Reply   Printer Friendly 
 Rate Topic 
AuthorPost
 Posted: Tuesday Aug 6th, 2013 05:03 pm
   PM  Quote  Reply 
1st Post
clivesanders
UCM Pi Users
 

Joined: Monday Aug 5th, 2013
Location: Salisbury, United Kingdom
Posts: 8
Status: 
Offline

  back to top

Hi,

I have recently started having some problems with both the battery charging and telephone side (post lightning event) on my first generation system. It seems to me from what I have read that an upgrade is now in order.



Afraid I may be repeating here previous queries but it would be good to have some comment on my particular circumstances.



The main system was installed in 2001 with the equipment being purchased from the UK supplier in February of that year. An expansion was carried out in 2007 with the SEP addition.



2001 main equipment
•Main Unit 8001/E with Outside 4-109 firmware
•1 x LEM
•RGR01
•UCM (RS232)
•3 x KP02
•2 x DS01



2007 expansion
•SEM
•2 x KP03



I think that once I know the hardware that needs replacing my remaining concern is porting the software across. I have lost the original well annotated program but do have my paper notes/design and a version I downloaded a while back with Comfigurator 1.6. as a CCL file but would like to take a further download to be sure it is correct. What should I use if not the latest version and to what system should it be set to do the download i.e. will the latest Comfigurator work Ok? How should I then go about converting/transferring to the new system?



Is the new main module physically similar i.e. will fit in the original box?



As my house is well served by wired ethernet and I would like to upgrade the UCM to Ethernet does this require a completely new module?



Who is the authorised UK distributor now? It’s a bit unclear to me.

Thanks for any help

Clive



 Posted: Tuesday Aug 6th, 2013 06:00 pm
   PM  Quote  Reply 
2nd Post
Home
Comfort Distributors
 

Joined: Wednesday Jul 12th, 2006
Location: United Kingdom
Posts: 740
Status: 
Offline

  back to top

Clive

Make sure you upload the current software from the C1 -

This can be loaded into the latest version of comfigurator and thus translated to a .cclx file.

If its not a large or complicated set up then it may be as well to start from scratch. We use a template that is more or less blank (no responses that are redundent).

You will need a new RGR05

Go careful of the current firmware with scanning and old keypads - read posts etc - it adds additional keypads.

You wont get full duplex through the KP03's but if you dont use them with the door station or as intercom this should not be a problem

New board is same size as old but cabling needs slight alteration.

UK distributor - I suspect that the main one is http://www.cbus-shop.com

You will need a new Ethernet UCM.



Hope that this helps

A



 Posted: Tuesday Aug 6th, 2013 06:48 pm
   PM  Quote  Reply 
3rd Post
clivesanders
UCM Pi Users
 

Joined: Monday Aug 5th, 2013
Location: Salisbury, United Kingdom
Posts: 8
Status: 
Offline

  back to top

Thank you for the response, much appreciated.

Does it matter which template I select within Comfigurator prior to the download from the existing controller? The one "Comfort 1 Entry"? Or does the download just overwrite it anyway?

It's all beginning to fall into place it's just that the dam thing has been so reliable over the last twelve years that other than a couple of battery changes I haven't had to think about it so now I'm playing catch up!

I would though rather use the existing software if it ports over OK via Comfigurator rather than re-write from scratch. I will though update the labels/annotation and try not to lose the file this time!

I will give the distributor you suggest a call and tak it through as it looks like an upgrade package is offered.

Clive



 Posted: Wednesday Aug 7th, 2013 02:45 am
   PM  Quote  Reply 
4th Post
slychiu
Administrator


Joined: Saturday Apr 29th, 2006
Location: Singapore
Posts: 4751
Status: 
Offline

  back to top

Its good to hear from another old Comfort user.

Please refer to the Comfort I to Comfort 2 Module Compatibilty topic here http://www.comfortforums.com/forum16/1470.html
This shows what modules are compatible with Comfort 2


It does not matter what template you open before you read from Comfort. We dont use the terms "Upload" and "Download" as it is not clear which direction people refer to. Read and Write to Comfort is more clear

You will also need a new UCM/ETH02 as the old UCM01 hardware is completely different



 Posted: Wednesday Aug 7th, 2013 02:50 am
   PM  Quote  Reply 
5th Post
clivesanders
UCM Pi Users
 

Joined: Monday Aug 5th, 2013
Location: Salisbury, United Kingdom
Posts: 8
Status: 
Offline

  back to top

Thanks, just one further point. I read in some places that the LEM will need to be replaced due to the 3V logic levels in the latest controller and in others that they work OK. Can you clarify for me?

Clive



 Posted: Wednesday Aug 7th, 2013 02:52 am
   PM  Quote  Reply 
6th Post
clivesanders
UCM Pi Users
 

Joined: Monday Aug 5th, 2013
Location: Salisbury, United Kingdom
Posts: 8
Status: 
Offline

  back to top

Think I can answer that now having read the link! New LEM also by the look of it.



 Posted: Friday Aug 9th, 2013 11:22 am
   PM  Quote  Reply 
7th Post
Home
Comfort Distributors
 

Joined: Wednesday Jul 12th, 2006
Location: United Kingdom
Posts: 740
Status: 
Offline

  back to top

Clive

If you need further help with the installation please feel free to contact us at any time.



 Current time is 11:04 pm
Top




UltraBB 1.172 Copyright © 2007-2014 Data 1 Systems