Comfort Home Automation/ Security System Forums Home
Home Search search Menu menu Not logged in - Login | Register

Difficulties to read temperatures of knx bus in to KT03?
 Moderated by: ident
 New Topic   Reply   Printer Friendly 
 Rate Topic 
AuthorPost
 Posted: Monday Oct 24th, 2011 09:29 pm
   PM  Quote  Reply 
1st Post
ruiviseu
Member
 

Joined: Tuesday Dec 21st, 2010
Location:  
Posts: 1
Status: 
Offline

  back to top

Hi.
I'm tring to read temperatures that came from knx bus but they dont appear in to a window that i creat in KT03.
They are associated to sensors in knx module menu,appears some information in bus monitor related to that sensors but in to the window of KT03 remains always 000.Can someone tell what is missing?
Thanks

Last edited on Monday Oct 24th, 2011 09:30 pm by ruiviseu



 Posted: Tuesday Oct 25th, 2011 02:39 am
   PM  Quote  Reply 
2nd Post
slychiu
Administrator


Joined: Saturday Apr 29th, 2006
Location: Singapore
Posts: 4228
Status: 
Offline

  back to top

Can you send your cclx file to support@cytech.biz
Let us know which KKNX addresses are involved in the temperature



 Posted: Saturday Dec 10th, 2011 06:52 am
   PM  Quote  Reply 
3rd Post
ident
Administrator


Joined: Wednesday Aug 9th, 2006
Location: Singapore
Posts: 3497
Status: 
Offline

  back to top

We have confirmed a bug in KNX firmware up to 6.011
This has now been fixed in the next version 6.015 which is being tested



 Posted: Saturday Dec 31st, 2011 06:00 am
   PM  Quote  Reply 
4th Post
ident
Administrator


Joined: Wednesday Aug 9th, 2006
Location: Singapore
Posts: 3497
Status: 
Offline

  back to top

This is the same problem as was reported in this forum http://www.comfortforums.com/forum12/2150.html

KNX 6.015 fixes this problem, please download from that link and try it



 Current time is 06:49 pm
Top




UltraBB 1.172 Copyright © 2007-2014 Data 1 Systems