Comfort Home Automation/ Security System Forums Home
Home Search search Menu menu Not logged in - Login | Register

Vocab Upgrade
 Moderated by: slychiu
 New Topic   Reply   Printer Friendly 
 Rate Topic 
AuthorPost
 Posted: Sunday Oct 2nd, 2011 04:27 pm
   PM  Quote  Reply 
1st Post
juwi_uk
Advanced Member


Joined: Friday May 25th, 2007
Location: Newbury, United Kingdom
Posts: 1246
Status: 
Offline

  back to top

I've tried 3 or 4 times to upgrade my vocab to Myma35 on Comfigurator 3.3.3.0 and every time it gets about 25% through and stops saying it encountered errors. I tried Kate29 to and get the same. Argggghhhh!

:(

Upgrade attempt is over Ethernet but I've quite happily upgraded ucm and Comfort firmwares without problem.

Help!

Julian

Last edited on Sunday Oct 2nd, 2011 06:30 pm by juwi_uk



 Posted: Sunday Oct 2nd, 2011 06:27 pm
   PM  Quote  Reply 
2nd Post
juwi_uk
Advanced Member


Joined: Friday May 25th, 2007
Location: Newbury, United Kingdom
Posts: 1246
Status: 
Offline

  back to top

OK I got it to finally work but not on Comfigurator 3.3.3.0. Must have tried 10 times with both Myma and Kate BIN files (just in case one was corrupted).

I tried 3.3.2.0 and 3.3.1.0 and same problem.

In the end I downgraded to Comfigurator 3.1.8 (the only one nearest I could find on my hard drive) and this time it worked flawlessly.

I'm using Eth02.

Worrying!

Julian



 Posted: Sunday Oct 2nd, 2011 06:29 pm
   PM  Quote  Reply 
3rd Post
juwi_uk
Advanced Member


Joined: Friday May 25th, 2007
Location: Newbury, United Kingdom
Posts: 1246
Status: 
Offline

  back to top

Incidentally when it did fail here was the last few lines from the monitor window.

< OK
> VLADA02017E4EEB546897ACE16E092845FAEC2887393082D267EF264EBC3EFF6D9085EF084
< OK
> VLADC02072877BF358F4A2F5A6EE5D20280DF9305DEA288C76D3978D1644B0AA5D994C60FC
< OK
> VLADE02040946C5A6E90963318F4E66B9F000042D6D2F82B5E70289088B28983A6976895E3
< OK
> VLAE0020EA0E907DCC6B4E85168D5D11F96C0E4CD26FEDA9F8059C4F458552968E51358C42
< OK
> VLAE2020AE4480CC7218153D380346A26C95522B392BF206988A611F9AC8ED404F2B6C994B
< OK
> VLAE40207A6E879B867DF266DC01E06DE1714FF3409B7931B87CC9C2B6ABAC84C64FD01500
< OK
> VLAE60204E1EE897750FBB630A196AE8410A098532357A39297D91D3177C01EE54A84F48BE
< OK
> VLAE8020616F28E06D67720070000000000956FC000030E22012776D4E4C80000000005334
> VLAE8020616F28E06D67720070000000000956FC000030E22012776D4E4C80000000005334
> VLAE8020616F28E06D67720070000000000956FC000030E22012776D4E4C80000000005334
< VP000A
< NA
< NA
> LI
< LU00



 Posted: Monday Oct 3rd, 2011 02:14 am
   PM  Quote  Reply 
4th Post
ident
Administrator


Joined: Wednesday Aug 9th, 2006
Location: Singapore
Posts: 3497
Status: 
Offline

  back to top

Thanks for your detailed information
We will see if this is a problem with the later comfigurators



 Posted: Monday Oct 3rd, 2011 09:54 am
   PM  Quote  Reply 
5th Post
juwi_uk
Advanced Member


Joined: Friday May 25th, 2007
Location: Newbury, United Kingdom
Posts: 1246
Status: 
Offline

  back to top

Thanks.

I was wondering if it was buffer overflow now that the later Comfigurators dont use flow control anymore?

I was finding it failed anywhere between 10 and 30% complete and totally random. The traces suggested it tried 3 times for the command and then gave up; did the earlier Comfigurators try more than 3 times?

Julian



 Posted: Monday Oct 3rd, 2011 12:29 pm
   PM  Quote  Reply 
6th Post
ident
Administrator


Joined: Wednesday Aug 9th, 2006
Location: Singapore
Posts: 3497
Status: 
Offline

  back to top

I doubt it is the flow control. the UCM itself does not support flow control so changing to an old Comfigurator should not make a difference

Is your DS Manager Connection Time out set to a nonzero value? If so try changing it to 0 (ie disabled)



 Posted: Monday Oct 3rd, 2011 01:13 pm
   PM  Quote  Reply 
7th Post
juwi_uk
Advanced Member


Joined: Friday May 25th, 2007
Location: Newbury, United Kingdom
Posts: 1246
Status: 
Offline

  back to top

Yep timeout is set to zero.



 Posted: Tuesday Oct 4th, 2011 06:15 am
   PM  Quote  Reply 
8th Post
cleaner
Member


Joined: Monday Oct 3rd, 2011
Location: China
Posts: 23
Status: 
Offline

  back to top

Comfigurator tries 3 times and then gives up



 Current time is 04:16 pm
Top




UltraBB 1.172 Copyright © 2007-2014 Data 1 Systems