Comfort Home Automation/ Security System Forums Home
Home Search search Menu menu Not logged in - Login | Register

Comfort 1 answers the phone after 1 ring
 Moderated by: admin
 New Topic   Reply   Printer Friendly 
 Rate Topic 
AuthorPost
 Posted: Thursday Aug 11th, 2011 08:06 am
   PM  Quote  Reply 
1st Post
Scott James
Member


Joined: Tuesday Aug 8th, 2006
Location: Melbourne, Australia
Posts: 30
Status: 
Offline

  back to top

Hi Guy's
 
I have a strange problem on a comfort 1 system.
When somebody calls the house.....after only one ring, the comfort panel picks up the line and then does nothing.
The person that initiated the call will think that some one has answered but cant hear them or is staying quiet.
You can then pick up the phone in the house and talk but usually by then caller has hung up thinking there is something wrong with the phone.
There is no voice message set (There never has been) and the number of rings before answer is set to 26 for all modes. (Day/Night/Away etc...)
The system has worked fine for many years and has just developed this problem by itself.
 
Any ideas?? Thanks



 Posted: Thursday Aug 11th, 2011 08:13 am
   PM  Quote  Reply 
2nd Post
ident
Administrator


Joined: Wednesday Aug 9th, 2006
Location: Singapore
Posts: 3495
Status: 
Offline

  back to top

Try disconnecting the phones from TEL OUT and see if this still happens

Perhaps a new phone has been added which gives some spurious pulses which appears to Comfort like multiple rings.



 Posted: Thursday Aug 11th, 2011 08:51 am
   PM  Quote  Reply 
3rd Post
Scott James
Member


Joined: Tuesday Aug 8th, 2006
Location: Melbourne, Australia
Posts: 30
Status: 
Offline

  back to top

I have disconnected the TEL OUT but no change.
There is also no changes to how many phones in the house?

Thanks



 Posted: Thursday Aug 11th, 2011 09:09 am
   PM  Quote  Reply 
4th Post
ident
Administrator


Joined: Wednesday Aug 9th, 2006
Location: Singapore
Posts: 3495
Status: 
Offline

  back to top

Check if Answering Machine Bypass has been enabled in Configuration > Modules and Settings. if so disable  it

Try reversiing the incoming telephone line polarity

Also try switching off Comfort an d removing battery. Does that make a difference?

That is all I can think of
The board may have developed a fault if it was working before for many years and there has been no changes



 Posted: Thursday Aug 11th, 2011 09:14 am
   PM  Quote  Reply 
5th Post
Scott James
Member


Joined: Tuesday Aug 8th, 2006
Location: Melbourne, Australia
Posts: 30
Status: 
Offline

  back to top

I tried alot of things today.
I think it might be the board.
Are comfort 1 parts avaliable?
Could it be the ringer module etc...



 Posted: Thursday Aug 11th, 2011 09:39 am
   PM  Quote  Reply 
6th Post
ident
Administrator


Joined: Wednesday Aug 9th, 2006
Location: Singapore
Posts: 3495
Status: 
Offline

  back to top

It is most likely the Comfort board
Ringer does not have any function except to ring the local phones

Many of the  Comfort main electronic components are no longer produced so it may or may not be possible to repair the board depending on the fault

However we do have  upgrade packages to allow users to migrate to Comfort II which are at a significant discount to new systems. Bear in mind any  Comfort I is at least 8 years old

I suggest to contact IQHome and discuss the options of repair or upgrade




 Current time is 06:20 pm
Top




UltraBB 1.172 Copyright © 2007-2014 Data 1 Systems