Comfort Home Automation/ Security System Forums Home
Home Search search Menu menu Not logged in - Login | Register
Comfort Home Automation/ Security System Forums > Support > Problems & Troubleshooting > Vocabulary Issues > Vocabulary Upgrade Problem for Comfort firmware up to 5.183

Vocabulary Upgrade Problem for Comfort firmware up to 5.183
 Moderated by: slychiu
 New Topic   Reply   Printer Friendly 
 Rate Topic 
AuthorPost
 Posted: Tuesday May 25th, 2010 09:48 am
   PM  Quote  Reply 
1st Post
admin
Administrator


Joined: Saturday Mar 3rd, 2007
Location: Singapore
Posts: 1203
Status: 
Offline

  back to top

We have found that for Comfort firmware up to 5.183, Vocabulary Upgrade operation (using UCM and Comfigurator) fails if a Slave (SEM) is installed. This causes Comfort voice to be lost

Disconnect the SEM and preferably keypads from Comfort before attempting the Vocabulary upgrade

Future Comfort firmware will correct this problem so that SEMs will not need to be removed before the Vocab Upgrade

For those who experience a vocab upgrade failure, the voice can be recovered by disconnecting the SEM and keypads before repeagting the Vocab upgrade operation

DO NOT interrupt the Vocabulary upgrade diring the process otherwise it may lead to the Flash being damaged



 Current time is 04:07 pm
Comfort Home Automation/ Security System Forums > Support > Problems & Troubleshooting > Vocabulary Issues > Vocabulary Upgrade Problem for Comfort firmware up to 5.183
Top




UltraBB 1.172 Copyright © 2007-2014 Data 1 Systems